Trotz Asio Verzögerung in Kristal

von the-tobi, 23.07.08.

  1. the-tobi

    the-tobi Registrierter Benutzer

    Im Board seit:
    29.06.07
    Zuletzt hier:
    31.08.11
    Beiträge:
    284
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 23.07.08   #1
    Hi Leute,

    Ich hab trotzdem ich die Latenz mit Asio runtergedreht hab, trotzdem ne Verzögerung beim Abspielen der aufgenommenen Spuren. Am Rhythmus liegts nicht.

    Ich hoffe ihr könnnt helfen.
     
  2. the-tobi

    the-tobi Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.07
    Zuletzt hier:
    31.08.11
    Beiträge:
    284
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 24.07.08   #2
    Edit: Kann es sein dass das Metronom im Programm trotz gleicher BPM-Zahl unterschiedlich schnell läuft?
     
  3. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 24.07.08   #3
    Kann es sein, dass hier unterschiedliche kHz Zahlen (44,1 vs. 48 kHz) eine Rolle spielen?

    Wenn nicht, dann sag mal genau was du an HW + SW hast, welche Treiber geladen sind und welche Einstellungen du vorgenommen hast.


    Topo :cool:
     
  4. the-tobi

    the-tobi Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.07
    Zuletzt hier:
    31.08.11
    Beiträge:
    284
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 24.07.08   #4
    Das mit den Khz-Zahlen müsstest du mir mal genauer erklären...

    Also HW: Da hab ich von nem Kumpel eine externe Soundkarte bekommen. Soundblaster heisst die.
    SW: Kristal, als Treiber ASIO installiert (und auch als Output ausgewählt)

    Einstellungen in ASIO:

    Puffergröße aufs Minimum (64 Samples) runtergedreht,
    Latenzausgleich beim Ein- und Ausgang jeweils auf 0 Samples.
     
  5. the-tobi

    the-tobi Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.07
    Zuletzt hier:
    31.08.11
    Beiträge:
    284
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 11.08.08   #5
    Kann mir denn niemand helfen????
     
  6. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 11.08.08   #6


    Das reicht nicht an Infos.

    Welche Karte genau?
    Wie heißt der Treiber genau?


    Topo :cool:
     
  7. the-tobi

    the-tobi Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.07
    Zuletzt hier:
    31.08.11
    Beiträge:
    284
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 13.08.08   #7
    Naja von der Karte hab ich nur die Bezeichnung "Creative Sound Blaster".

    Der Treiber heisst ASIO4ALL v2.
     
  8. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 13.08.08   #8
    bevor wir hier unendlich suchen - wie groß ist den die Verzögerung?
     
  9. Mich90

    Mich90 Registrierter Benutzer

    Im Board seit:
    21.05.07
    Zuletzt hier:
    26.11.12
    Beiträge:
    179
    Ort:
    Lünen
    Zustimmungen:
    1
    Kekse:
    173
    Erstellt: 13.08.08   #9
    Asio 4 All ist auch nicht ideal...

    Hole dir lieber den Originalen Asiotreiber für dein gerät um gute Ergebnisse zu erzielen :)
     
  10. the-tobi

    the-tobi Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.07
    Zuletzt hier:
    31.08.11
    Beiträge:
    284
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 13.08.08   #10
    Die Verzögerung beträgt vllt. eine viertel Sekunde.

    Gibt's den auch zum freien Download?
     
  11. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.11.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 14.08.08   #11
    Für die Standart Soublaster gibts keine ASIO Treiber glaube ich. Dazu müßtest Du Dir also eine Soundkarte mit ASIO Treiber kaufen.

    Grüße
    Nerezza
     
Die Seite wird geladen...

mapping