USB Midi Keyboard

von mr_kyuss, 03.01.06.

  1. mr_kyuss

    mr_kyuss Registrierter Benutzer

    Im Board seit:
    03.01.06
    Zuletzt hier:
    13.02.15
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.06   #1
    hi,

    ich hoffe mal hier auf hilfe, da ich jetzt am ende bin, den ganzen abend probiert und jetzt ist es nach 2 uhr...

    facts:

    usb midi keyboard CME UF8.

    ueber USB an toshiba notebook angeschlossen.

    noten kommen auch rein, allerdings werden von ca. 5 mal tasten drücken nur ca. 1-2 noten an das programm (in meinem fall reason) ausgegeben.

    der rest wird einfach verschluckt?

    ich habe alles probiert. in der registry die "alten" einträge der midi controller geloescht. neue usb treiber installiert. neues notebook bios installiert. treiber rein raus rein raus.
    nix.

    immer das gleiche. ich spiele die tasten, aber es kommt nur ca. 1/4 davon im programm an (wenn ueberhaupt).

    kennt jemand das problem? was kann getan werden?

    und ich bin der meinung, dass dies soundkarten unabhängig ist.
    ich sehe ja die midi-in lampen in reason leuchten, wenn dann mal ne note rueberkommt.

    hatte vorher ein billig usb keyboard, das hat auch ab und zu rumgezickt, hab es dann aus / an geschaltet, reason neu gestartet, dann gings wieder. aber beim UF8 geht mal gar nix ausser ein paar midi signalen, die eben durchkommen.

    schön zu sehen ist der fehler auch bei z.B. fadern, wenn ich die gleichmaessig auf und ab bewege, sieht man auf dem bildschirm, dass sie ruckeln, also da werden einfach signale gekappt, kommt nicht alles durch.

    why se hell?

    bitte um hilfe :::

    vielen dank im voraus !!

    frohes neues!

    mr kyuss
     
  2. steinachim

    steinachim Registrierter Benutzer

    Im Board seit:
    15.08.05
    Zuletzt hier:
    7.09.13
    Beiträge:
    75
    Ort:
    Bayern - Aschaffenburg - Schöllkrippen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.06   #2
    eine Idee von mir (und ich hab mich bisher noch nicht wirklich mit MIDI beschäftigt :)):
    Ist vielleicht einfach nicht genug Rechenleistung da um in Echtzeit die MIDI Signale zu empfangen und vom Programm verarbeiten zu lassen? Kannst du das Keyboard zum testen mal an einen schnelleren Rechner anschließen und schauen, ob du wieder die gleichen Probleme hast?

    Gruß
    Achim
     
  3. mr_kyuss

    mr_kyuss Threadersteller Registrierter Benutzer

    Im Board seit:
    03.01.06
    Zuletzt hier:
    13.02.15
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.06   #3
    naja, der rechner ist ein P4 2,7 Ghz mit 1 GB Ram, daran kanns wohl kaum liegen zumal der vorher ja auch mit einem anderen "billig"-midi-usb-keyboard funktioniert hat.
    vielleicht funkt da der alte treiber noch quer, jedoch hab ich den komplett von platte und registry entfernt...

    bitte um hilfe :)
     
Die Seite wird geladen...

mapping