USB Problem Behringer UCA202

von DaDude, 01.10.06.

  1. DaDude

    DaDude Registrierter Benutzer

    Im Board seit:
    01.10.06
    Zuletzt hier:
    10.10.06
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.10.06   #1
    Hallo zusammen,

    ich bin der Neue ;) und habe ein kleines Problem mit meinem neuen Behringer UCA202 und wollte mich mal an die Profis wenden.

    Das Gerät wird am USB Port einfach nicht erkannt. Es kommt im Gerätemanager immer "Unbekanntes Gerät". Ich habe bisher zwei Rechner ausprobiert, einmal VIA Chipsatz und einmal Intel Chipsatz. Sowohl direkt als auch über Strombetriebenen USB Hub.

    Leider immer kein Erfolg. Ich habe am selber Rechner auch noch ein Swissonic USB-Midi Adapter. Dieser wird ebenfalls als USB Audio Device erkannt. Also scheint mein Betriebssystem in Ordnung zu sein.

    Hat da vielleicht jemand ähnliche Erfahrugnen gemacht und / oder weiß wie ich das Problem löse?

    Schöne Grüße

    DaDude
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 01.10.06   #2
    Ich frag mal ganz doof: Gibt es zu dem Ding Treiber, die Du installiert hast?
     
  3. DaDude

    DaDude Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.06
    Zuletzt hier:
    10.10.06
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.10.06   #3
    Nein, es soll angeblich ohne Treiber funktionieren. wdma_usb.inf im Windows\inf Verzeichnis soll das erledigen.

    Ähnlich wie beim Swissonic soll Windows alle Treiber schon integriert haben. Auf der Behringer Seite gibt es nur zusätzlich ein ASIO Konfigurationstool.
     
  4. DaDude

    DaDude Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.06
    Zuletzt hier:
    10.10.06
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.10.06   #4
    Wie sich gestern gezeigt hat, ist das Gerät defekt.

    Der Händler von dem ich das Gerät bekommen habe, war so freundlich und hat mir ein Leihgerät zugeschickt. Dieses funktionierte sofort und ohne Probleme.

    Einstecken -> Gerät wird als USB Audio Device erkannt und läuft ohne zu mucken. :great:

    Werde jetzt also das defekte Gerät einschicken.

    Schöne Grüße

    DaDude
     
Die Seite wird geladen...

mapping