Vorheizen der Amps

von acra, 26.03.05.

  1. acra

    acra Registrierter Benutzer

    Im Board seit:
    14.03.05
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.05   #1
    Man soll doch das Topteil für optimalen Sound und den Röhren zu liebe, rechtzeitig bevor man anfängt zu spielen, anschalten.

    Wie lande mindestens vor Spielbeginn? und funzt das auch im Stand by modus?
    Muß ich auch mit dem Ausschalten warten?

    :screwy:
     
  2. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 26.03.05   #2
    es heisst immer so 2-3 Minuten.


    Ich schalt ihn an, stimm die Gitarre, schalt ihn fertig ein und gut is.
    wenn der amp kurz vorher gelaufen ist, schalt ich ihn auch mal shcon früher ein.
    Beim ausschalten weiss ich nicht ob man warten muss.
    ich warte kurz, aber nicht sehr lang, nur ein paar sekunden
     
  3. iron_net

    iron_net Registrierter Benutzer

    Im Board seit:
    17.07.04
    Zuletzt hier:
    27.11.16
    Beiträge:
    1.624
    Ort:
    Offenbach
    Zustimmungen:
    11
    Kekse:
    1.060
    Erstellt: 26.03.05   #3
    Also dass der Amp erst warmlaufen muss, merkste ja schon dran, dass es meistens ne Weile dauert bis überhaupt ein Ton rauskommt...probiers doch einfach aus, schalt ein, fang direkt an zu spielen, stopp die Zeit und warte bis ein guter Ton rauskommt.

    Und ja, die Röhren sind auch im Standby-Modus an ergo heizen sie sich auch auf.
     
  4. Bonebraker

    Bonebraker Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    15.08.06
    Beiträge:
    462
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 26.03.05   #4
    die heizung ist aber nen seperater stromkreis. und man soll die erstmal vorheizen lassen weil es nicht gut ist wenn gleich die power durch die röhre fährt wenn sie noch kalt ist
     
  5. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 26.03.05   #5
    erst Netzschalter einschalten, dann Stanbyschalter..
     
  6. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 26.03.05   #6
    Merkste nicht,
    weil wenn du die Röhren vorheizst kein Ton raus kommt auch wenn sie warm sind bist du den Standbyschalter umlegst
     
  7. delirious

    delirious Registrierter Benutzer

    Im Board seit:
    24.01.04
    Zuletzt hier:
    18.02.13
    Beiträge:
    615
    Ort:
    Schliersee/Bayern
    Zustimmungen:
    0
    Kekse:
    196
    Erstellt: 27.03.05   #7
    Ich glaube er meinte, ohne den Standby Schalter an zu haben. Wie Bonebraker aber schon gesagt hat ist das nicht das beste für die Röhren.
     
  8. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 27.03.05   #8
    ja aber nur weil man das einmal macht gehn die Röhren nicht kaputt ;)
    Meistens steht doch auch im Handbuch dabei, wie lang man heizen sollte.
    Generell kann man aber auch sagen, je länger man Heizt desto besser klingt, natürlich bringt aber nix zwei Stunden lang zu Heizen ;)

    mfg :)
     
  9. deepfritz7

    deepfritz7 Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    28.06.13
    Beiträge:
    248
    Ort:
    Balsthal (CH)
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 27.03.05   #9
    Also 2-3 Minuten, wie schon gesagt, auf Standby lassen ist ein muss!!

    Beim EIN und AUS schalten! So hast du einfach länger was von den Röhren.
     
  10. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 27.03.05   #10
    ähmmm wie jetz.
    ich dachte beim einschalten erst netzschalter und dann standbye...sagt zumindest mein verkäufer :confused:
     
  11. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 27.03.05   #11
    warum denn beim ausschalten auch?? das versteh ich jetz nich?? wenn die nich mehr gebraucht werden, können sie doch abkühlen?!
     
  12. delirious

    delirious Registrierter Benutzer

    Im Board seit:
    24.01.04
    Zuletzt hier:
    18.02.13
    Beiträge:
    615
    Ort:
    Schliersee/Bayern
    Zustimmungen:
    0
    Kekse:
    196
    Erstellt: 27.03.05   #12
    Ja gut, wenn dus einmal machst zum ausporbieren, dann macht das nix, aber auf dauer ist das wie gesagt nicht gesund für die kleinen. :D
     
  13. SuMMoN

    SuMMoN Registrierter Benutzer

    Im Board seit:
    21.11.04
    Zuletzt hier:
    1.04.06
    Beiträge:
    84
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.05   #13
    wie ist das z.B. beim VOX AD-50VT ? Der hat ja auch einen Röhrenteil, wenn ich ihn anschalte, kommt erst nach etwa 10s was raus, erst ganz leise bis es auf der eingestellten Lautstärke ist.
    Sollte ich nicht gleich losspielen? Standby Schalter hat der Amp nicht
     
  14. Bonebraker

    Bonebraker Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    15.08.06
    Beiträge:
    462
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 27.03.05   #14
    beim vox kannste gleich losspielen. da ist nur ne vorstufenröhre drin (ca 0,5 - 1 Watt) und der schadet es net wenn gleich die volle leistung durchkommt. aber bei ner endstufenröhre (12-15 W) schaut das schon anders aus.

    du kannst zwar gelich losspielen, bringt dir aber nichts weil du nichts hörst :D
     
  15. Darkforce

    Darkforce Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    22.08.08
    Beiträge:
    129
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.05   #15
    Hi,

    übers Einschalten müssen wir denke ich nicht mehr Reden. Aber wie siehts nun beim Ausschalten aus? Ich schalte bei meinem Amp immer den Powerswitch aus, kasse den Standby aber an, damit sich die Glättungskondensatoren entladen können. Hat bisher mal noch nicht geschadet.
     
  16. deepfritz7

    deepfritz7 Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    28.06.13
    Beiträge:
    248
    Ort:
    Balsthal (CH)
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 28.03.05   #16
    @thommy
    Ja, das stimmt so. Zuerst Power schalter umlegen, dann Gitarre auspacken, anschliessen etc. (bis 2-3 Minuten vergangen sind) dann einfach noch den Standby schalter auf ON, dann kanns losgehen..


    Allso bei mir steht das so im Handbuch, auch das mit dem Ausschalten.

    Ich denke das hat wirklich was mit den Kondensatoren zu tun, die sich dann entladen können.
     
  17. Kartoffelsalat1

    Kartoffelsalat1 Registrierter Benutzer

    Im Board seit:
    12.08.04
    Zuletzt hier:
    18.03.12
    Beiträge:
    549
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 28.03.05   #17
    also wenn ich den amp jetzt an habe sprich power on und den standby on, so das was rauskommt und ich normal spielen kann wie mach ich den dann aus?

    erst den standby schallter umlegen und dann power
    oder erst power aus und dann den standby
     
  18. Darkforce

    Darkforce Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    22.08.08
    Beiträge:
    129
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.05   #18
    Hi,

    also ich kenne es wie gesagt so, den Powerschalter auszumachen und den Stand-By erst wieder vor dem nächsten Anschalten auf Off zu stellen.

    Viele Grüße
    Johannes
     
  19. Bonebraker

    Bonebraker Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    15.08.06
    Beiträge:
    462
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 28.03.05   #19
    Es gibt 2 Schalter (s.u.). Beim Einschalten als erstes den (meißt roten) Schalter (Powerschalter) betätigen. Nun ist der Amp im Standby. Jetzt 2-3 Minuten warten bis sich die Röhren richtig aufgeheizt haben. Dann den anderen Schalter betätigen und losrocken!

    Beim Ausschalten den Standbyschalter betätigen (nun ist der Amp wieder im Standbymodus) und ca 10-20 Sekunden warten (muss nicht sein, soll aber besser für den Amp sein). Dann den roten Powerschalter betätigen und der Amp ist aus.


    ... ---- ........----
    ...|.....|.......|.....|
    ...|.....|.......|.....|
    ... ---- ........----
    ..Standby.....Power


    Falls falsch, bitte korrigieren!

    gtz Bonebraker
     
  20. GrafvonF

    GrafvonF Registrierter Benutzer

    Im Board seit:
    26.01.05
    Zuletzt hier:
    3.01.16
    Beiträge:
    208
    Ort:
    N-V
    Zustimmungen:
    0
    Kekse:
    97
    Erstellt: 28.03.05   #20
    Kann ich den Standby Schalter auch anschalten ohne ne Box daran anzuschließen? Nur um zu gucken wie die Röhren glühen?
    Also ohne den Powerschalter umzulegen?
     
Die Seite wird geladen...

mapping