Weiterschleifen von Passiv Sub zu Passiv Top

von -Drummer-, 11.03.08.

  1. -Drummer-

    -Drummer- Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    4.04.12
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 11.03.08   #1
    Grübele gerade über ein Problem mit dem Anschluss von einem Topteil an einem 18" Subwoofer.

    Material:
    Vorhanden sind zwei 18" Subwoofer und ein Topteil 10"/1", die Subwoofer haben eine RMS-Belastbarkeit von 600 Watt und einen Widerstand von 8Ohm; Hersteller glaube ich Omnitronic wars (leider), "glaube" weil es nicht meine Anlage ist sondern die beim einem Freund. Topteil ist die Thomann Hausmarke mit einer RMS-Belastbarkeit von 250Watt und 8Ohm.

    Die Lautsprecher werden an einer Endstufe angeschlossen welche eine Leistung 2x900 Watt@8Ohm erzielt.

    Nun soll auf jeden der beiden Endstufenkanäle ein Subwoofer angeschlossen werden, das Topteil wird an den Ausgang eines Subwoofers angeschlossen.
    Das Problem: Der Kanal an dem Subwoofer und Hochtöner hängen kann nur mit 250Watt belastet werden, da sonst das Topteil zu viel abbekommt. Ein 18"er mit 250 Watt ist natürlich nicht das wahre ...

    Habe in einem unserer nicht eigenen Proberäume eine Anlage mit 2x18" + 2x15"/1" stehen. Wenn ich dort die passiven Topteile an den ebenfalls passiven Subwoofern anschließe sind die deutlich leiser als wenn ich sie alleine an die Endstufe hänge.

    Warum ist dies bei der anderen Anlage nicht der Fall ?
    Hat das was mit der Schaltung zu tun, Parallel bzw. Reihe und somit mit der Belegung der Kabel die weiterschleifen ?


    Hoffe ihr könnt mir weiterhelfen,
    Danke für jede Antwort,

    Gruß,

    Markus
     
  2. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 11.03.08   #2
    Das liegt wohl daran, das in den Omni-Subs keine Frequenzweiche mit einem
    Hi-Out verbaut ist, bei den anderen Subs im Proberaum dann wohl schon.

    Bei der Omni Kombi bekommt das Topteil aufgrund der fehlenden Weiche auch
    die Bassfrequenzen ab und das ist eh der größte Murks.

    Ich würde in diesem Fall eine einfache aktive Frequenzweiche anschaffen und
    die beiden Subs an einen Kanal der Endstufe hängen, das Topteil an den anderen.
     
  3. -Drummer-

    -Drummer- Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    4.04.12
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 12.03.08   #3
    Ja das könnte auch sein... Bei den Omni Teilen ist definitiv nur ein Tiefpass eingebaut. Bin davon ausgegangen, dass bei den Proberaum Subs auch einfach das ganze Signal weitergeschleift wird, muss ich mal nachschauen ob das der Fall ist.

    Wenn wir da grad beim Thema Weiterschleifen sind, hab da noch ein paar Fragen erscheint mir nicht alles logisch...:

    1.: Wenn ich eine Box an der anderen anschließe (beide passiv) und das Signal weiterschleife, ist die zweite Box dann parallel geschalten/Gesamtimpedanz halbiert sich oder ist die in Reihe geschalten/Gesamtimpedanz addiert sich? Oder aber keines von dem beidem?

    2.: Wenn ich zwei Subwoofer habe mit einer Impedanz von jeweils 8 Ohm und einer RMS Leistung von jeweils 1000 Watt, diese beiden parallel schalte, reicht mir dann eine Endstufe die gebrückt 2000 Watt @ 4Ohm leistet? (davon abgesehen dass man die Endstufe im Verhältnis zu den Boxen sowieso stärker nehmen sollte, soll hier nur als Rechenbeispiel dienen!) Denn eine Endstufe, die 2000 Watt gebrückt@4Ohm leistet ist wohl meist günstiger als eine Endstufe die 2x 1000Watt @ 8Ohm leistet.


    Danke schon mal an Witchcraft,

    Gruß,

    Markus
     
  4. Scully

    Scully Registrierter Benutzer

    Im Board seit:
    31.05.07
    Zuletzt hier:
    28.08.10
    Beiträge:
    277
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.234
    Erstellt: 12.03.08   #4
    Moinmoin,

    folgendes:
    wenn du zwei handelsübliche lautsprecher mit ganz normalen speakon steckern durchverbindest, werden diese dann parallel geschaltet. heisst plus auf plus, minus auf minus. die impendanz "halbiert" (ich spare mir jetzt mal die formel, steht in jedem physikschulbuch). dann wären zwei 8ohm bässe parallel geschaltet auf 4 ohm.
    wenn du hingehst und die dinger durch anderweitige kabelbelegung bzw. intern hintereinander schaltest bekommst du eine "verdoppelung" der impendanz auf in dem fall 16ohm. beudeutet so ganz am rande aber auch, dass sobald ein speaker ausfällt (und da solltest du bei omnitronic immer mit rechnen) sind beide aus, weil die elektrische verbindung sich in schwingspulenartigen rauch aufgelöst hat. bei zwei identischen speakern bekommen auch beide in reihe entgegen diversen gerüchten die selbe leistung ab, nicht der erste mehr oder sonst irgendeinen physikalischen voodoo.
    wenn du die zuerstgenannte kombi an eine gebrückte endstufe anschliesst, muss diese 2ohm (im stereobetrieb) stabil sein, da sich die 4 ohm auf 2 ohm je kanal verteilen. nicht jeder hersteller gibt das richtig an und meint u.u. mit 4ohm brücke eine 8ohm last die sich auf 4ohm je kanal teilt. bitte dieses beachten. in einigen älteren threads kann man noch mal nachlesen, wie sich der strom(der dem 2ohm betrieb dann den gar ausmacht) bei verschiedenen lasten trotz selber abgabeleistung der endstufe verhält.

    grade wenns ums geldsparen geht wäre zu überlegen 2x4ohm woofer zu nehmen und diese an einer preiswerteren endstufe mit der entsprechenden leistung an 4ohm je kanal anzuschliessen, da du die sachen aber bereits hast, eine sicherlich eher theoretische lösung.
    der vorschlag von witchcraft macht da noch am ehesten sinn, 4ohm basslast auf den einen und eine aktiv gefilterte dann im hochtonbereich relativ egale last an den anderen kanal und einen monomix fahren.

    MfG,

    Scully
     
  5. -Drummer-

    -Drummer- Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    4.04.12
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 18.03.08   #5
    Ok, danke für die ausführliche Erklärung.

    Wieso verteilt sich die Last auf "2 ohm je Kanal" ? Wenn ich eine Endstufe gebrückt fahre benutze ich ja nur einen Ausgang, der andere bleibt unbelegt, wo irre ich?

    Noch eine Frage bezüglich Anschluss:
    Wenn ich beispielsweise 4 Bässe nutze, verteilt an 2 Endstufen und möchte das unverstärkte Signal weiterschleifen zur nächsten Endstufe, meine Endstufen aber keinen Link-Out haben:
    Kann ich einfach in eine Rackblende zwei weibliche XLR-Buchsen als Input, sowie 4 männliche XLR-Buchsen als Output reinschrauben, und auf die Pins der Input Buchsen einfach jeweils zwei Kabel anlöten, also die beiden Outputs parallel auf die Inputs legen ?

    Oder mach ich dann einen Beschaltungsfehler und es gibt für sowas "fachlich korrektere" Lösungen?

    Danke für alle Antworten,

    Gruß,

    Markus
     
  6. Scully

    Scully Registrierter Benutzer

    Im Board seit:
    31.05.07
    Zuletzt hier:
    28.08.10
    Beiträge:
    277
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.234
    Erstellt: 18.03.08   #6
    Moinmoin,

    1) wenn eine Endstufe im Brückenbetrieb arbeitet, dann macht vereinfacht gesagt der eine Kanal die positive halbwelle und der andere die negative, d.H., die Kanäle ergänzen sich und dadurch wird die Leistung addiert. Deshalb wird der Brückenmodus auch ganz häufig mit Kanal 1 + als + am Speaker und Kanal 2 + als - am Speaker angeschlossen. Daher bekommt jeder Kanal nur den halben Widerstand des Speakers ab.

    2) Um das NF-Siganl aufzuteilen, kannst du entweder nen Y-Kabel nehmen oder eben deine Lösung benutzen, mit den Buchsen in der Rackblende. Dabei bitte drauf achten, dass auch wirklich Pin 1 mit Pin 1, 2 mit 2 und 3 mit 3 verbunden sind, da die eingebaute männliche Buchse in der Rückansicht quasi Spiegelverkehrt zu der weiblichen ist. Ist der ein oder andere schon mal drauf reingefallen...

    MfG,

    Scully
     
Die Seite wird geladen...

mapping