Wie viel Strom brachen meine Tretminen?

K
Kriz
Registrierter Benutzer
Zuletzt hier
27.09.21
Registriert
19.12.04
Beiträge
195
Kekse
17
Hallo Leute, ich hab folgendes Problem...

ich möchte mir ein neues Effektboard zusammenstellen und besitze folgende Pedale:

boss sd 1 distortion

boss tu 2 tuner

boss ce 2b bass chorus

ibanez weeping demon

Ich weiß aber nicht, wieviel Strom die Geräte brauchen. Das Ibanez Weeping Demon hat eine Angabe neben der Strombuchse (35mA)

Aber auf den anderen steht leider nichts und der Boss-Support kann mir auch nicht weiterhelfen.

Ich habe zwei verschiedene Netzteile eins mit 200mA und eins mit 1000 mA
Ich würde natürlich lieber das kleinere nehmen, weiß aber nicht, ob es reicht.

Könnt ihr mir weiterhelfen....
 
Eigenschaft
 
sUrb
sUrb
Registrierter Benutzer
Zuletzt hier
03.06.10
Registriert
04.01.05
Beiträge
135
Kekse
132
Junior_of_Metal schrieb:

Die Spannung hat aber nicht direkt etwas mit dem stromverbrauch zu tun.:screwy:

Ich denke mal die 30mA für dein Weeping Demon sind schon ein ziemlich hoher Wert für einen Bodentreter.Die BOSS-Teile werden weniger Strom ziehen.
Mit dem 1000mA Netzteil biste auf jeden Fall auch später (bei mehreren Effekten) auf der sicheren Seite.
 
LoneLobo
LoneLobo
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
15.01.21
Registriert
13.04.04
Beiträge
8.488
Kekse
22.279
Ort
Österreich
Kriz schrieb:
Ich habe zwei verschiedene Netzteile eins mit 200mA und eins mit 1000 mA
Ich würde natürlich lieber das kleinere nehmen, weiß aber nicht, ob es reicht.

Wieso würdest du lieber das kleinere nehmen?
Sind beide stabilisiert?
Rechne mal pro Effekt 30 mA...drüber gibts nicht so arg viele. Ich glaub mein Boss PW 10 braucht 55, aber das is eher ne Ausnahme.
 
DaDaUrKa
DaDaUrKa
Registrierter Benutzer
Zuletzt hier
13.08.21
Registriert
11.04.05
Beiträge
1.504
Kekse
987
Ort
Worms
Die Digitalen Teile, zb. Digitech --> Digidelay brauch meines Wissen fast 200mA. Aber Analoge und Digitale Treter hängt man ja generell nicht zusammen an ein Stromnetz.
 
LennyNero
LennyNero
HCA Gitarre: Racks & MIDI
Ex-Moderator
HCA
Zuletzt hier
25.01.21
Registriert
02.12.03
Beiträge
17.534
Kekse
35.772
Ort
Wetzlar
LoneLobo schrieb:
Rechne mal pro Effekt 30 mA...drüber gibts nicht so arg viele. Ich glaub mein Boss PW 10 braucht 55, aber das is eher ne Ausnahme.


Chorus, Delay etc. verbrauchen schon ordentlich, aber der Schnitt von 30 mA ist komfortabel, denn die meisten Zerren und Wahs liegen unter 10 mA, Digitale Geraet sind relativ schnell mal bei ca. 50 mA....

http://www.pedalboard.net/stomp_box_info.htm
 
J
jimi?
Registrierter Benutzer
Zuletzt hier
16.11.14
Registriert
25.06.05
Beiträge
1.153
Kekse
138
Ort
Niedersachsen
Vielleicht interessiert dich das hier? es gibt auch welche von DL und Tonetoys die sind aber in einer ganz anderen Preisklasse
 
Darkshadow
Darkshadow
Registrierter Benutzer
Zuletzt hier
14.01.17
Registriert
10.04.05
Beiträge
1.578
Kekse
920
Ort
Langelsheim/niedersachsen
hi!

also bei meiner tretmine von digitech (METALMASTER) :rock: :rock: der saug extrem viel strom habe den deswegen n bissel umgebastelt und betreibe ihn mit nem netzteil was man umstellen von minimal bis auf......pft k.a. recht viel !
aber die genauen angaben kan ich jetzt auch net sagen !




Greetz darki !
 
sUrb
sUrb
Registrierter Benutzer
Zuletzt hier
03.06.10
Registriert
04.01.05
Beiträge
135
Kekse
132
@Darkshadow:Ich hoffe nicht, dass du die Spannung verstellst.
Das DigiTech Pedal wird, wie so viele auch, mit 9V betrieben. Legst du eine höhere Spannung an, wirst du dir dein Pedal schnell zerschießen.
Liegt mehr Stromstärke (Angabe in Ampere) macht das nix, da sich jedes elektrische Gerät so viel Strom zieht, wie es braucht.
 
blues62
blues62
Registrierter Benutzer
Zuletzt hier
27.01.19
Registriert
28.07.04
Beiträge
701
Kekse
49
DaDaUrKa schrieb:
.... Aber Analoge und Digitale Treter hängt man ja generell nicht zusammen an ein Stromnetz.

wieso nicht?
ich habe ein ibanez netzteil 200mA und daran ein MRX EQ, Ibanez Analog Delay AD-9 und ein marshall bluesbreaker....gibt das eventuell probleme?
 
Darkshadow
Darkshadow
Registrierter Benutzer
Zuletzt hier
14.01.17
Registriert
10.04.05
Beiträge
1.578
Kekse
920
Ort
Langelsheim/niedersachsen
@Darkshadow:Ich hoffe nicht, dass du die Spannung verstellst.
Das DigiTech Pedal wird, wie so viele auch, mit 9V betrieben. Legst du eine höhere Spannung an, wirst du dir dein Pedal schnell zerschießen.
Liegt mehr Stromstärke (Angabe in Ampere) macht das nix, da sich jedes elektrische Gerät so viel Strom zieht, wie es braucht.
also ich habe da mal nachgeschaut und es ist keine zuhohe spannung drauf......!




Greetz darki !
 
DaDaUrKa
DaDaUrKa
Registrierter Benutzer
Zuletzt hier
13.08.21
Registriert
11.04.05
Beiträge
1.504
Kekse
987
Ort
Worms
blues62 schrieb:
wieso nicht?
ich habe ein ibanez netzteil 200mA und daran ein MRX EQ, Ibanez Analog Delay AD-9 und ein marshall bluesbreaker....gibt das eventuell probleme?

Wo isn da was digital?

Außerdem ist das nicht immer.

Habe schon gehört das es zu Brummschleifen kommen kann.
 
LennyNero
LennyNero
HCA Gitarre: Racks & MIDI
Ex-Moderator
HCA
Zuletzt hier
25.01.21
Registriert
02.12.03
Beiträge
17.534
Kekse
35.772
Ort
Wetzlar
DaDaUrKa schrieb:
Wo isn da was digital?

Außerdem ist das nicht immer.

Habe schon gehört das es zu Brummschleifen kommen kann.

Genau da liegt das Problem bei der Fehlersuche... es gibt Kombinationen die eher zu Brummen/Rauschen fuehren als andere, trotzdem sind es nur Faustregeln, d.h. man muss im Extremmfall immer rumprobieren bis man den (die) Schuldige(n) gefunden hat.
 
DaDaUrKa
DaDaUrKa
Registrierter Benutzer
Zuletzt hier
13.08.21
Registriert
11.04.05
Beiträge
1.504
Kekse
987
Ort
Worms
@lennynero: genau!

Bis ich in meinem Setup die letzte Brummschleife raus hatte, war dann auch der Tag gelaufen.

Wie lenny sagt gibts faustregeln, aber auch Ausnahmen. Bei mir war es ne ausnahme.

Aber back to Topic:

Habe ein Visual Sound 1700mA Netzteil(stabilisiert). Das is kleiner als jedes Netzteil, und versorgt bei mir 1 Wah. 2 Looper, ein Switcher und 3 Treter + ein Midi Pedal.

Kosten: 23€
 
blues62
blues62
Registrierter Benutzer
Zuletzt hier
27.01.19
Registriert
28.07.04
Beiträge
701
Kekse
49
lennynero schrieb:
Genau da liegt das Problem bei der Fehlersuche... es gibt Kombinationen die eher zu Brummen/Rauschen fuehren als andere, trotzdem sind es nur Faustregeln, d.h. man muss im Extremmfall immer rumprobieren bis man den (die) Schuldige(n) gefunden hat.

heisst das mit anderen worten dass wenn bei mir nichts brummt/rauscht dass es in ordnung ist oder muss ich da sonst was befürchten?
 
LennyNero
LennyNero
HCA Gitarre: Racks & MIDI
Ex-Moderator
HCA
Zuletzt hier
25.01.21
Registriert
02.12.03
Beiträge
17.534
Kekse
35.772
Ort
Wetzlar
blues62 schrieb:
heisst das mit anderen worten dass wenn bei mir nichts brummt/rauscht dass es in ordnung ist oder muss ich da sonst was befürchten?


Wenn es bei dir weder brummt noch rauscht... und die Pedale alle ihre Leistung... welches Problem willst du dann loesen?
 
DaDaUrKa
DaDaUrKa
Registrierter Benutzer
Zuletzt hier
13.08.21
Registriert
11.04.05
Beiträge
1.504
Kekse
987
Ort
Worms
Wobei rauschen auch wieder von total verzerrten SOund kommt...oder vom Amp.

Aber ein leises 40Hz brummen oder sowas is von Brummschleifen.
 
blues62
blues62
Registrierter Benutzer
Zuletzt hier
27.01.19
Registriert
28.07.04
Beiträge
701
Kekse
49
lennynero schrieb:
Wenn es bei dir weder brummt noch rauscht... und die Pedale alle ihre Leistung... welches Problem willst du dann loesen?

...alles klar :)
 
wogawi
wogawi
Registrierter Benutzer
Zuletzt hier
07.01.10
Registriert
04.04.05
Beiträge
1.677
Kekse
614
Kriz schrieb:
Hallo Leute, ich hab folgendes Problem...

ich möchte mir ein neues Effektboard zusammenstellen und besitze folgende Pedale:

boss sd 1 distortion

boss tu 2 tuner

boss ce 2b bass chorus

ibanez weeping demon

Ich weiß aber nicht, wieviel Strom die Geräte brauchen. Das Ibanez Weeping Demon hat eine Angabe neben der Strombuchse (35mA)

Aber auf den anderen steht leider nichts und der Boss-Support kann mir auch nicht weiterhelfen.

Ich habe zwei verschiedene Netzteile eins mit 200mA und eins mit 1000 mA
Ich würde natürlich lieber das kleinere nehmen, weiß aber nicht, ob es reicht.

Könnt ihr mir weiterhelfen....

und weil ich so ein herzensguter mensch bin hab ich's dir aus dem Boss-Katalog rausgeschrieben :D

SD1 = 4mA
TU2 = hm...komisch...da steht irgendwie nix im katalog dabei:cool:
CEB-3 = 22mA (deiner ist der vorgänger, der steht natürlich nicht mehr im katalog)

Fazit: Das mit 200mA müsste reichen ;-)
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben