Wummern...zu viel Bässe?

von marco421, 12.04.08.

  1. marco421

    marco421 Registrierter Benutzer

    Im Board seit:
    30.12.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    866
    Ort:
    Wien
    Zustimmungen:
    216
    Kekse:
    1.982
    Erstellt: 12.04.08   #1
    Hey.
    Ich habe folgendes Problem. Ich spiele mit meinem Effektboard über 2 Verstärker. Bei sind Marshalls. Der eine ein Jcm 900 Combo und der andere ein Avt 50 combo. Nun der Ton ist wirklich super und er lässt sich wirklich sehr leicht spielen nur jetzt zu meinem Problem. Bei abgedämpften Powerchords wummert es ziemlich stark.

    Ich hab schon einiges ausprobiert was das anlagt und glaube die Fehlerquelle gefunden zu haben. Es ist der Avt 50. Wenn ich ihn auschalte, wummert es nicht mehr, je4doch geht natürlich was an Sound verloren. Es klingt einfach nicht mehr so voll und das ist nicht toll.

    Kann es vielleicht sein, dass der Avt so wummert, weil er nur eine 1x12 er Lautsprecher hat und dadurch auch ein kleineres Gehäuse??????

    Ich wär froh wenn ich eine Lösung für mein Problem habt!

    Danke
     
  2. Schwarzblut

    Schwarzblut Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 12.04.08   #2
    versuch doch mal die schlaghand bissl näher richtung hals zu schieben
    der sound müsste dann bissl trockener und bassärmer werden
     
  3. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.03.15
    Beiträge:
    3.266
    Ort:
    BaWü
    Zustimmungen:
    4
    Kekse:
    6.132
    Erstellt: 12.04.08   #3
    Das sind die Bassfrequenzen im Zusammenspiel mit dem Gehäuse, da hilft nur entweder weniger Gain oder weniger Bass. Falls du dadurch aber nen Sound bekommst der dir nicht gefällt - graphischer oder parametrischer Equalizer vor den Amp oder in den Loop und gezielt tiefere Frequenzen cutten.
     
  4. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    9.770
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 12.04.08   #4
    Was passiert wenn du den amp woanders hinstellst?
     
  5. marco421

    marco421 Threadersteller Registrierter Benutzer

    Im Board seit:
    30.12.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    866
    Ort:
    Wien
    Zustimmungen:
    216
    Kekse:
    1.982
    Erstellt: 12.04.08   #5
    @Schwarzblut
    Ja danke, das weiß ich aber auch, an meinem Spiel liegt es nicht. Ich mein ich kann mir doch erwarten, dass mein Marshall nicht wummert, wenn gezielt Basslastige Palmute spiele oder?

    @AgentOrange
    Ja es bleibt gleich. Ich mein ich hab ihn schon auf meinen JCM 900 rauf gestellt und auch auf andere Stellen im Raum. Es bleibt gleich.

    @CeSu-X
    Ja es ist leider so, dass ich beim Avt die Bässe schon auf die Hälfte zurückgedreht und wenn ich jetzt noch mehr zurückregle, dann wars das komplett mit dem Sound.
    Ich muss sagen, dass ich schon mit sehr viel Gain spiele. Ich hab in meinem Board einen Verzerrer integriert (Tonebone) und der klingt wirklich verdammt gut eig. mehr nach Marshall als nach Effektgerät und bei dem hab ich das Gain schon fast auf die Hälfte zurück gedreht und es ist noch immer viel da, nur wenn ich weiter mit dem Gain zurück gehe, dann wird der Sound sehr bluesig. Ich spiele aber in eoiner Rock Metal-Band somit ist das schlecht.

    Zum EQ das dachte ich mir auch schon, nur verliert das ganze dann nicht trotzdem an sound?
     
  6. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    9.770
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 12.04.08   #6
    Wenn du gezielt die Frequenzen ab ~200Hz cuttest wirds etwas strammer und wummert nicht mehr.
     
  7. monsy

    monsy Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    3.930
    Ort:
    Pott
    Zustimmungen:
    1.352
    Kekse:
    18.937
    Erstellt: 12.04.08   #7
    Nein.. wenn er die Frequenzen AB 200hz cuttet, dann ist der Sound nur noch gewummer :D
     
  8. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.03.15
    Beiträge:
    3.266
    Ort:
    BaWü
    Zustimmungen:
    4
    Kekse:
    6.132
    Erstellt: 12.04.08   #8
    Der Sound verändert sich schon ein wenig, aber ganz sicher nicht in dem Umfang wie mit dem Bass Poti vom Amp, durch den EQ hast du aber noch weitere Möglichkeiten den Sound an deine Bedürfnisse gezielter anzupassen als mit den Reglern am Amp.

    Und natürlich meinte AgentOrange die Frequenzen ab 200Hz ABwärts, nicht war monsy :D
     
  9. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    9.770
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 13.04.08   #9

    10 Pfennig in die Wortspielkasse :D
     
  10. marco421

    marco421 Threadersteller Registrierter Benutzer

    Im Board seit:
    30.12.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    866
    Ort:
    Wien
    Zustimmungen:
    216
    Kekse:
    1.982
    Erstellt: 13.04.08   #10
    Okey danke!
    Bin grad dabei mir einen EQ zu ersteigern!
     
Die Seite wird geladen...

mapping