Yamaha CS2x Tastaturproblem

von oldieandi, 10.09.20.

Sponsored by
Casio
  1. oldieandi

    oldieandi Registrierter Benutzer

    Im Board seit:
    30.11.11
    Zuletzt hier:
    16.10.20
    Beiträge:
    3
    Kekse:
    10
    Erstellt: 10.09.20   #1
    Hallo, dies mein erster Beitrag im Forum, und überhaupt mein allererster Beitrag im Internet, da ich bisher der Zuhörer (Leser) war. Aber jetzt komme ich trotz aller Bemühungen und Recherchen nicht mehr weiter. Ich habe einen gebrauchten CS2x günstig bekommen, weil 5 Töne (Keys) nicht funktionierten. Also aufgeschraubt, alles auseinandergenommen, gereinigt u.s.w. Teilweise Erfolg gehabt, dann auch mal die Kontaktgummileisten getauscht. Das Paradoxe daran: es sind immer dieselben 5 Töne, die ausfallen. Eine Zeitlang gingen dann alle Töne, und jetzt sind es wieder diese 5 Töne, die sich verabschiedet haben. Ich kann sonst keine Beschädigungen, defekte Teile oder sonstige Kontaktprobleme ausmachen. Es ist zum Haareraufen.
    Vielleicht gibt es im Forum jemanden, der ein ähnliches Problem erfolgreich lösen konnte. Ich habe in meinem Leben schon viel hingekriegt und handwerklich und elektronisch einige Erfahrungen,
    aber dieses Problem nervt mich ungemein. Jedenfalls wäre ich über hilfreiche Tipps sehr dankbar.
     
  2. volker123

    volker123 Registrierter Benutzer

    Im Board seit:
    05.12.07
    Zuletzt hier:
    17.10.20
    Beiträge:
    124
    Kekse:
    295
    Erstellt: 14.09.20   #2
    Bei Tastaturkontakt-Problemen von Keyboards, wenn alle Kabel und Anschlüsse OK sind , gibt es normal 2 Komponenten, die ausfallen können durch Verschleiss.
    Einmal ist das die Gummi-leiste, die ja an der Unterseite Kontaktflächen hat. Diese Flächen nur vorsichtig mit Isopropanol hochkonzentriert reinigen. Wenn das nicht hilft,
    kann ein Radiergummi, ein ganz normaler - kein harter Tuscheradierer - auch probiert werden. Bitte kein Schleifpapier/ Sandpapier einsetzen, das ist zu grob.
    Die andere Seite, ist die Platine, wo die Kontakte aufgedruckt sind. Diese auch bitte nur vorsichtig reinigen genauso wie oben beschrieben.

    Ich musste bei einem Roland Keyboard auch 3 Mal reinigen bevor alle Kontakte wieder gingen. 3 Monate später gab es leider wieder eine Taste die deutlich leiser und
    schlechter reagierte. Wenn man aber länger wieder spielt, geht die irgendwann auch wieder normal mit.

    Manchmal sind die Kontakte auf den Gummileisten einfach abgenutzt und verschlissen, und diese müssen erneuert werden.
    Aber dies hattest Du schon durch einen Austausch gegengeprüft, wenn ich das richtig gelesen habe. Bei einem Tausch mit wirklich verschlissenen Kontakten der Gummis, würde
    ja dann an anderer Stelle die Tastatur ausfallen nach dem Wechsel.
    Es könnten auch die Kontaktflächen auf der PLatine abgenutzt sein, aber diese lässt sich normal auch optisch erkennen. Dies ist aber nach meinem Wissen seltener der Fall.

    Hoffe das hilft hier weiter !
     
  3. oldieandi

    oldieandi Threadersteller Registrierter Benutzer

    Im Board seit:
    30.11.11
    Zuletzt hier:
    16.10.20
    Beiträge:
    3
    Kekse:
    10
    Erstellt: 15.09.20   #3
    Danke erstmal für die Antwort. Das Problem ist ja auch komplexerer Art. Nach dem Reinigen hatte ich die Platinenkontakte wie bei YTube gesehen mit Bleistift zwecks Graphitbeschichtung "angemalt". Hatte für diese 5 Töne aber nichts gebracht. Dann habe ich das meiste in mehreren Durchgängen wieder runterradiert, und danach gingen eine Zeitlang - oder auch nicht so lang - alle Töne wieder. Ich habe momentan ein Masterkeyboard zum Spielen vorgeschaltet, aber das ist für mich keine Dauerlösung. Also werde ich demnächst doch wieder auseinandernehmen und mal akribisch auf der Platine diesen 5 Tönen nachgehen, falls da elektrisch irgend ein speziellerer Zusammenhang mit diesen besagten Tönen besteht. Die Kontaktgummis hatte ich ja getauscht, aber es ergab eben keine Änderung. Falls ich irgendwie Erfolg hatte oder sonstige Erleuchtungen
    werde ich mich wieder melden.
     
  4. oldieandi

    oldieandi Threadersteller Registrierter Benutzer

    Im Board seit:
    30.11.11
    Zuletzt hier:
    16.10.20
    Beiträge:
    3
    Kekse:
    10
    Erstellt: 16.10.20 um 00:50 Uhr   #4
    Abschlussbericht:
    So, ich habe den Tipp mit dem Isopropyl Alkohol beherzigt, habe akribisch in mehreren Durchgängen die Kontaktplatinen (2 Stück) gereinigt (beim ersten Mal Waschbenzin genommen in Ermangelung des Iso Alkohols), ebenso die Kontaktgummis.
    Vorher nochmal alles begutachtet und keine Schäden oder Abnutzungen feststellen können. Dann ist da ja auch noch die
    Flachverkabelung zwischen den Platinen und zur Hauptplatine mit diesen fisselichen Klemmkontakten. Auch das akribischt
    wieder zusammengesteckt. Dann getestet: 2 Töne gingen noch nicht; 2 von den besagten 5. Also entsprechende Platine wieder
    raus, wollte nochmal die Kontaktgummis reinigen. Dabei bemerkte ich, dass diese Kontaktgummitöpfchen minimalst schräg drinsaßen, mit bloßem Auge kaum zu erkennen. Und jetzt geht alles wieder. Das sind auch die problematischten Kontaktgummileisten, die Yamaha da verbaut hat; ich glaube die sind auch noch im PSR 3000 drin. Das wars erstmal. Danke!
     
Die Seite wird geladen...

mapping