Yamaha MO6 und USB...Prob

von Monkey Man, 13.12.07.

  1. Monkey Man

    Monkey Man Registrierter Benutzer

    Im Board seit:
    03.09.05
    Zuletzt hier:
    12.02.12
    Beiträge:
    200
    Zustimmungen:
    0
    Kekse:
    54
    Erstellt: 13.12.07   #1
    Hallo

    Mein neuer Yamaha MO6 verweigert über USB die Kommunikation mit meinem Cubase SL 3 (keine MIDI Ein- und Ausgänge wählbar - MO 6 existiert für Cubase nich) und mit 2 verschiedenen Memorysticks (beide neu - von versch. Firmen : Trekstor und CN-Memory)

    In der Systemsteurung bei Win XP unter System / Hardware / Gerätemanager / Audio- Video- Gamecontroller / Yamaha USB-Kontroller wird angezeigt, dass der Yamaha-USB-Treiber (neuste Version - gestern Abend von der Yamaha-Driverpage heruntergelden) installiert bzw. aktiviert ist, aber fehlerhaft bzw. nicht funktionstüchtig.

    Ich habe aber alles korrekt bei der Installation gemacht !

    Das Control-Panel des Yamaha-Driver-Tools funktioniert und hat über uSB Kontakt mit dem MO6.
    Am MO 6 habe ich alles für den MIDI-Kontakt über uSB korrekt eingestellt.

    Was läuft hier falsch ?

    Ach so : Cubase SL3 ist auch in der aktuellsten Update-Version auf dem Rechner.

    Solche Probleme hatte ich bisher nie.
    Mit den aktuellsten treibern der Hersteller habe ich bisher immer den Kontakt zwischen Rechner (Cubase) und Gerät herstellen können :(

    Kann mir hier jemand weiterhelfen ?

    Noch was : WIESO tut Yamaha nicht eine CD mit USB-Treiber und der anderen Software mit in den Karton des MO 6 ?
    Ich finde es ist ein Witz und eine Zumutung, dass man alles per Internet runterladen muss..... !
     
  2. Tastenmeister

    Tastenmeister Registrierter Benutzer

    Im Board seit:
    08.01.07
    Zuletzt hier:
    14.11.10
    Beiträge:
    96
    Ort:
    Altena
    Zustimmungen:
    0
    Kekse:
    133
    Erstellt: 13.12.07   #2
    Hast du in cubase (links unter "in" das Midi Gerät,also Yamaha Mo 6/7/8 ausgewählt?) nachdem du eine Midispur geöffnet hast?
     
  3. Tastenmeister

    Tastenmeister Registrierter Benutzer

    Im Board seit:
    08.01.07
    Zuletzt hier:
    14.11.10
    Beiträge:
    96
    Ort:
    Altena
    Zustimmungen:
    0
    Kekse:
    133
    Erstellt: 13.12.07   #3
    Oh sorry, hast ja geschrieben das du keinen ein und ausgang anwählen kannst. Ich würd es komplett neu installieren. Cubase sowie den miditreiber
     
Die Seite wird geladen...

mapping