Yamaha PC2002M , wie jetzt?

von TechTino, 23.06.08.

  1. TechTino

    TechTino Registrierter Benutzer

    Im Board seit:
    24.07.07
    Zuletzt hier:
    14.02.13
    Beiträge:
    176
    Zustimmungen:
    0
    Kekse:
    412
    Erstellt: 23.06.08   #1
    http://www.usersmanualguide.com/yamaha_audio/power_amplifiers/pc2002m

    Ich wollte diesen Amp, so laufen lassen, dass ich eine Box pro Amp habe, wie mache ich das?

    Schritt 1: Schalter auf Mono
    Schritt 2: ???
    Schritt 3: ???

    Wie mache ich das jetzte, soll ich ne Brücke mit nem XLR-Kabel hinten zwischen zwei Buchsen machen?!?
    Bitte helft mir.

    Gruß Tino
     
  2. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 23.06.08   #2
    1. Schalter auf Mono
    2. Stecker in Eingang "A"
    3. Einen Pol der Boxen an + von Ausgang "A" und einen Pol an + vom Ausgang "B" anschließen
    4. Pegel mit Regler "A" einstellen
    5. Boxen mit mid. 16 Ohm Gesamtimpendanz verwenden. (zumindest dann, wenn Du die amerikanische bzw. canadische Version hast.)
    (Steht so zumindest in der Anleitung)
     
  3. TechTino

    TechTino Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.07
    Zuletzt hier:
    14.02.13
    Beiträge:
    176
    Zustimmungen:
    0
    Kekse:
    412
    Erstellt: 23.06.08   #3
    also nix mit kabel brücken oda so???

    gruß tino
     
  4. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 24.06.08   #4
    nö, keine Brücken nötig
     
  5. TechTino

    TechTino Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.07
    Zuletzt hier:
    14.02.13
    Beiträge:
    176
    Zustimmungen:
    0
    Kekse:
    412
    Erstellt: 24.06.08   #5
    Hi, kann ich da ein GAE Top dranhängen, des macht bei 8Ohm 350Watt?


    Gruß Tino
     
  6. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 29.06.08   #6
    Der 'Mono' Schalter ist Brückenbetrieb, wenn man die Box zwischen die beiden + Ausgänge hängt. Aber:
    Nirgens steht, dass man dann 8 Ohm dran hängen darf. Das wird der Amp thermisch nicht lange mitmachen.
    An einen Kanal hängen kannst du die Box, aber da macht der Amp nur 240W, das dafür länger. Nur die 'Clip' LED sollte nicht angehen.

    Pass gut auf auf das Schätzchen, vom Klang her kommt da kaum ein heutiger PA Amp heran. Insofern gehört der Amp fast eher in die Hifi Schiene, und dürfte da recht weit oben dabei sein, die Klangdaten zum Thema Verzerrung etc. sind erste Sahne:great:

    Aber für richtig (PA-)Lautstärke auf Dauer ist er nicht ausgelegt, allein schon von der Kühlung her. Damit machst du das Ding recht schnell kaputt und verbrennst dir die Pfoten an den Kühlkörpern.
     
  7. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 30.06.08   #7
    Schau mal nach bei den techn. Daten. Da steht das dann genau drin. Das mit den 16 Ohm ist nur für die canadischen und amerikanischen Modelle.
     
  8. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 30.06.08   #8
    Hast du eine Angabe zu 8 Ohm im Brückenbetrieb gefunden oder 4 Ohm Stereo?
    Klar gibt es da ein Diagramm, was die theoretische Ausgangsleistung bis runter zu zwei Ohm zeigt, aber das Ding ist passiv gekühlt, so soll die Wärme denn hin? Die Leistungsdaten sind alle nur für 8 Ohm Stereo oder 16 Ohm Brückenbetrieb angegeben.
     
  9. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 30.06.08   #9
    Schau mal in dieser Anleitung auf Seite 6 nach. Dort steht: Mono, 8 ohms...700 w
    Etwas weiter unten rechts steht das dann mit USA und Canada. Warum soll das Teil das nicht abkönnen. Meine gute alte Craaft macht das auch problemlos mit und die hat in etwa die gleichen Daten und den gleichen Aufbau.
     
  10. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 30.06.08   #10
    Öhm...
    OT on: Hatte Fr. ne kleine OP und hab Fr. und Sa. Abend Valium geschluckt. Dachte eigentlich das Zeug wirkt bei mir nicht, aber anscheinend:confused:
    OT off
    Hast recht, 8 Ohm gebrückt sollte die noch mitmachen. Danke für die Korrektur:great:
     
  11. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 01.07.08   #11
    Scheint doch gewirkt zu haben, aber macht ja nix. Hauptsache, Du bist wieder fit.
    Gern geschehen.
     
Die Seite wird geladen...

mapping