Acoustica Plugins werden nicht erkannt

von Rubbl, 19.06.19.

Sponsored by
QSC
  1. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    18.07.19
    Beiträge:
    4.221
    Ort:
    Geislingen/Steige
    Zustimmungen:
    558
    Kekse:
    13.042
    Erstellt: 19.06.19   #1
    Irgendwie stehen diese Plugins mit Cubase (pro 8.5) auf Kriegsfuß.

    Ich konnte den Ceil nur als VST2 installieren, als VST3 erkennt Cubase ihn nicht. Sicher mein Fehler, der muss dann in den entsprechenden Ordner, wenn ich mich recht entsinne.

    Ich hab mir dann den BigCeil geladen, den erkennt Cubase aber gar nicht. Die entsprechenden dlls sind "neben" dem Ceil installiert, im Plugin Manager taucht der aber nicht auf.

    Kennt jemand das Problem. Ich vermute ich hab irgendwas banales übersehen.

    DANKE!
     
  2. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    18.07.19
    Beiträge:
    3.121
    Ort:
    Kiel
    Zustimmungen:
    537
    Kekse:
    3.537
    Erstellt: 19.06.19   #2
    32 oder 64 bit??
    VST 2 sollten in deinem normalen VST Ordner liegen!
    und VST 3 liegen normalerweise in C:/ Programme/ Common files /VST3 den man aber nicht bestimmen braucht, den sieht Cubase automatisch.
     
  3. exoslime

    exoslime Helpful & Friendly User HFU

    Im Board seit:
    29.08.06
    Zuletzt hier:
    19.07.19
    Beiträge:
    4.841
    Zustimmungen:
    8.302
    Kekse:
    133.004
    Erstellt: 19.06.19   #3
    die Acoustica Plugins waren auch bei mir immer etwas schwierig, funktioniert haben sie erst, nachdem ich das gesamte Plugin in the VST Ordner installiert habe. also rein die DLL reinziehen in den VST Plugin Folder, hat bei mir nicht funktioniert
     
  4. Rubbl

    Rubbl Threadersteller Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    18.07.19
    Beiträge:
    4.221
    Ort:
    Geislingen/Steige
    Zustimmungen:
    558
    Kekse:
    13.042
    Erstellt: 19.06.19   #4
    Das wäre lustig. Muss ich nochmal anschauen.

    Auch hier müsst eich mal nachssehen, was da sonst schon drin ist.

    ich verwende den Manager von Acoustica, der die Plugins als "komplettes" installiert.

    Wie gesagt, den Ceil erkennt cubase.
    den BigCiel, der genauso installiert ist nicht. :gruebel:
     
  5. exoslime

    exoslime Helpful & Friendly User HFU

    Im Board seit:
    29.08.06
    Zuletzt hier:
    19.07.19
    Beiträge:
    4.841
    Zustimmungen:
    8.302
    Kekse:
    133.004
    Erstellt: 19.06.19   #5
    immer dieses neumodische graffel :D
    Ich kann gerade nicht nachsehen da ich nicht zuhause bin, aber ich glaube schon das ich für den Ceil einen normalen Installer hatte, kann mich aber auch täuschen.
    hast du im Manager schon nachgesehen wie dort die Zielverzeichnisse gesetzt sind?

    aber trotzdem ist es sehr seltsam das der Ceil erkannt wird, aber der BigCiel nicht, war der vielleicht schonmal vorher installiert und Cubase sieht Reste davon?
     
  6. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    18.07.19
    Beiträge:
    3.121
    Ort:
    Kiel
    Zustimmungen:
    537
    Kekse:
    3.537
    Erstellt: 19.06.19   #6
    Hintergrund ist das Cubase als x64 den x86 Common File Ordner nicht auswertet!
    Und ich auch nicht genau weiss ob Cubase 8.5 noch x86 Plugins lädt.
     
  7. Rubbl

    Rubbl Threadersteller Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    18.07.19
    Beiträge:
    4.221
    Ort:
    Geislingen/Steige
    Zustimmungen:
    558
    Kekse:
    13.042
    Erstellt: 21.06.19   #7
    Glaub ich auch, kann man aber jetzt wohl nur noch mit dem neumodischen Glomb machen. Andere Plugins, wie zb der TAN lassen sich übrigens auch installieren und werden erkannt.

    Ja, sehe ja auch die Daten auf der Festplatte, nur Cubase ist "blind".

    Ja tut es.
     
Die Seite wird geladen...

mapping