Behringer 3216

von Pianohucky, 08.03.06.

  1. Pianohucky

    Pianohucky Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    12.06.06
    Beiträge:
    16
    Ort:
    Königswinter
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.06   #1
    Bitte, wer kann mir einen Tipp geben, wo ich eine ausführliche Anleitung bekomme, wie ich den Digitalmischer in mein Set integriere. Leider habe ich wenig Erfahrung mit Mixern und komme deshalb nicht richtig weiter.
    Meine Homerecording ist folgendermaßen zusammengestellt.
    DDX3216 mit ADAT Erweiterung
    PC mit 2 Creamware Scope Project Boards
    Doepfer LMK4
    Roland Fantom X
    Roland Juno D
    Roland Soundmodul XV 5050
    2 Dynamische Mikrofone
    1 Kondensator Mikrofon
    Software: WIN 2k, Cubase SX, Wavelab, Scope 4.0
    2 Gitarreneingänge benutze ich häufig

    Der Mischer ist mit dem Rechner über Lichtleiterkabel verbunden. MIDI In und MIDI Out sind mit der Soundkarte verbunden.
    Wie route ich die Geräte sinvoll, so dass ich zum einen alle Instrumente in den Sequenzer bekomme und diese auch wieder zum Abmischen und Abhören in den DDX3216 zurück bekomme?
    Die Steuerung über MIDI ist mir auch noch nicht gelungen.

    Vielen Dank für Eure Hilfe!
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    567
    Kekse:
    21.124
    Erstellt: 08.03.06   #2
    Hallo und erst einmal willkommen im Board !

    Ich glaube das Problem sind die Creamware Scope Project Boards.
    Ich bin mit diesen selbst nach 3 Tagen intensiver Beschäftigung (ähnliche Zielsetztung : Integration in ein Studio Setup bei einem Freund) nicht wirklich klar gekommen.

    Jedoch gibt es hier im Forum ein paar DDX 3216 Freaks - nutze doch mal die SuFu und schreibe die direkt an - ggf. können die Dir weiterhelfen.


    Topo :cool:
     
  3. Pianohucky

    Pianohucky Threadersteller Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    12.06.06
    Beiträge:
    16
    Ort:
    Königswinter
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.06   #3
    Vielen Dank für die prompte Antwort. Endlich habe ich ein Ohr gefunden, dass mir auch antwortet. Schickes Forum!
    Mit den Creamware Karten ist das wirklich ein Problem. Teuer, mächtig viele Devices, aber wie?? Den Support rufe ich schon gar nicht mehr an. Habe ein halbes Jahr gebraucht, um mir einen Rechner zusammen zu stellen, der mit diesen problematischen Karten funktioniert. Man baut seinen Rechner um die Karten drumrum und dann die Software. Schon wieder eine neus Problem. Ich denke ernsthaft darüber nach, diese Karten zu verkaufen und mir eine einfachere Lösung zu suchen. Was wäre hier die Alternative? .. und gibt es Interessenten für die Creamware Karten. Habe alle Devices, die dazu gehören. Nutze abre kaum etwas davon, sondern bediene mich der Cubase-Plugs.
     
  4. PHHL

    PHHL Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    14.06.06
    Beiträge:
    10
    Ort:
    Königswinter
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.06   #4
    Hey Hucky !

    Creamware Boards setzen eine intensive Beschäftigung damit voraus. Alles ist möglich ! Die Devices klingen tierisch. Beim Einrichten im Rechner gab es keine Probleme. Die Projekte wurden bei einer neuen Karte direkt aktualisiert. Wer CREAMWARE Produkte besitzt, kann sich auch bei PlanetZ im Forum Tips holen, falls die Hotline im Support besetzt ist. Ich kann nur Gutes berichten. :great:

    Gruß Ralph
     
  5. Pianohucky

    Pianohucky Threadersteller Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    12.06.06
    Beiträge:
    16
    Ort:
    Königswinter
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.06   #5
    Hallo Ralph!

    Endlich einer, der Ahnung hat und zufrieden ist. Ich hoffe Du unterstützt mich beim Einrichten meines Homerecording Studios.

    Danke für den Mut, den Du mir machst.

    Grüße
     
  6. PHHL

    PHHL Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    14.06.06
    Beiträge:
    10
    Ort:
    Königswinter
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.06   #6
    Hallo Hucky !

    Sicher helfe ich Dir beim bauen der Projekte. Das Du keine Signal auf das Pult zurück bekommst liegt an der Einstellung im Pult. Nicht an der Pulsar ! Die kriegen wir schon in den Griff. :great: Sobald die ADAT-Destination verkabelt ist kommt auch was aus dem Rechner. Alternativ kann man das mit einem AD/DA Wandler und einem Analog Pult testen.
    Schon versucht das Pult beim Rückhören "Slave" zu schalten ?

    Gruß Ralph
     
Die Seite wird geladen...

mapping