boss odb-3 - problem bei stromversorgung

von Artus, 19.07.06.

  1. Artus

    Artus Registrierter Benutzer

    Im Board seit:
    28.04.06
    Zuletzt hier:
    10.03.13
    Beiträge:
    716
    Zustimmungen:
    0
    Kekse:
    271
    Erstellt: 19.07.06   #1
    Hallo,
    Ich habe folgendes Problem: Ich habe ein Boss ODB-3. Heute habe ich einen 9 V DC Stecker gekauft (Universalstecker von hama). Wenn ich nun dass ODB-3 anschließe und an schalte pipst es. Mit meinem anderem effekt (DOD FX25B AUTO-WAH) geht es allerdings. Ach ja.... ich habe auch den richtigen Stecker (Polung usw.). Kann es sein, dass die Ampair-Leistung zu hoch ist ( 1000 mA max.)? Danke schon mal. Artus
     
  2. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 19.07.06   #2
    wird wohl der übliche fall sein: netzteil ist einfach nicht gut genug. viele sagen immer, dass stabilisierte netzteile reichen. ich sage: kauf dir eins von boss, digitech, ibanez und konsorten. die dinger funktionieren störungsfrei. ich hatte auch das phänomen, dass der dod envelope filter problemlos funkltionierte. was solls, an der stromstärke liegt es definitiv nicht!
     
  3. Artus

    Artus Threadersteller Registrierter Benutzer

    Im Board seit:
    28.04.06
    Zuletzt hier:
    10.03.13
    Beiträge:
    716
    Zustimmungen:
    0
    Kekse:
    271
    Erstellt: 19.07.06   #3
    ok ich denke ich werde es zurückbringen und ein "besseres" kaufen. Danke!
     
Die Seite wird geladen...

mapping