brauche 15" lautsprecher

von Herrrmann, 09.01.04.

  1. Herrrmann

    Herrrmann Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    1.09.15
    Beiträge:
    590
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    229
    Erstellt: 09.01.04   #1
    erstma tag, hab mich mal hier hin verirrt ;) ...
    unser bassist hat nen hartke 350 top und ne peavey 1x15" 350 watt box.
    heute beim proben, hat er sein top mal voll aufgerissen um zu gucken wie laut des is... :rolleyes: ...nun sagt die box gar nichts mehr.
    aufgeschraubt und die spirale war durchgeschmort...
    so jetzt wuerd ich mal sagen, er brauch nen neuen lautsprecher.

    bloß wo kriegt man sowas her, darf ruhig gebraucht sein ?
    möglichst 4 ohm und mindestens 400 watt (350 is ihm jetzt zu riskant ;) )

    Gruß, Rouven

    ps:ebay findet nicht wirklich viel, oder ich bin zu blöd
     
  2. Willi

    Willi Registrierter Benutzer

    Im Board seit:
    30.08.03
    Zuletzt hier:
    2.01.16
    Beiträge:
    695
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 09.01.04   #2
    bei paul

    www.lsv-hamburg.de
     
  3. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.121
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 09.01.04   #3
    Kannst da mal anrufen, die reparieren fast alles.

    http://www.ap-lautsprecher.de
     
  4. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.01.04   #4
    gib die maße (innen maße -> volumen) der box an und der paul sagt dir sicher nen guten und geeigneten lautsprecher.
    is n horn in der box?

    und mit lautstärke experimenten immer vorsichtig sein (net nur zum schutz von equipment)
     
  5. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    9.979
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 10.01.04   #5
    hat der amp geclipt... da kann der speaker noch so gut sein, rechteckssignale gefallen keiner schwingspule!
     
Die Seite wird geladen...

mapping