Brauche hilfe mit GT8 und meinem Vox Verstärker

von Hoomisimpson, 11.07.08.

  1. Hoomisimpson

    Hoomisimpson Registrierter Benutzer

    Im Board seit:
    14.07.04
    Zuletzt hier:
    3.07.10
    Beiträge:
    91
    Ort:
    Ludwigsburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.08   #1
    Tach alle zusammen. Folgendes, ich verzweifle langsam echt. Ich hab n Vox AD50VT212 vor ein paar wochen zugelegt und mit dem GT8 bekomm ich keinen brauchbaren sound raus.

    Wenn ich auf Boutique CL stelle einem super Sound im Cleanmodus klingen alle sound und ich meine wirklich alle sounds extrem scheiße sobald ich die Preamp Funktion im GT8 einstelle (die ich im übrigen auch für den Solo taster brauche um die lautstärke anzuheben)..

    GT8 ist auf Combo gestellt beim Output.

    Nehm ich jetzt nen anderen Sound zb. UK70's sind zwar die rocksounds einigermaßen brauchbar aber ich bekomm nen angecrunchten sound raus anstatt nem cleanen sobald ich nur etwas die lautstärke anhebe.

    Falls sich jemand damit auskennt, soll er mir doch bitte verraten welchen Verstärkertyp ich über den Vox wie einstelle, damit ich einmal mit dem GT8 nen guten (eigentlich mein ich damit viele) Zerrsounds rausbekomme und gleichzeitig nen guten Cleansound.

    PS: Zum teufel mit diesen komplizierten sachen, falls das hier entwickler lesen - bemüht euch doch einfach mal n gerät zu entwickeln wo man ansteckt, 3 regler dreht und der sound einfach nur gut rauskommt.
     
  2. MarcelMarcel

    MarcelMarcel Registrierter Benutzer

    Im Board seit:
    11.02.08
    Zuletzt hier:
    5.11.09
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    45
    Erstellt: 11.07.08   #2
    .. wenn du nur 3 Regler willst, war das GT 8 doch wohl ein fehlkauf oder?
    Ich mein, das ding sieht vom weiten schon Komplex aus !

    ICh selber hab kein GT 8 ( dafür hab ich mir heute das GT 10 bestellt ). Aber check dochmal deine Verkablung ( welche Kabelmethode etc ) und die Lautstärken. Viel erfolg
     
  3. Hoomisimpson

    Hoomisimpson Threadersteller Registrierter Benutzer

    Im Board seit:
    14.07.04
    Zuletzt hier:
    3.07.10
    Beiträge:
    91
    Ort:
    Ludwigsburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.08   #3

    ja das ding ist auch komplex. nein mein problem besteht darin, dass selbst wenn du nur eine einstellung fährst sprich den Preamp modus einschaltest klingen ALLE Preamps die es dort gibt scheiße. du bekommst keinen gescheiten rocksound raus. ich werde morgen mal n reset machen weil ich mir ja die sounds der helden gezogen hab und sich da au was umgestellt hat was mir nicht passt zb. dass du beim 2 maligen drücken des fußtasters sofort im bypass modus vom tuner bist.

    leider ist dieser preampmodus wirklich sag ich mal schon fast notwendig weil du beim vox nur 2 einstellungen speichern kannst, sprich nicht mal ne lautstärkenanhebung per "Solo" Taster funktioniert ohne diesen modus
     
  4. MarcelMarcel

    MarcelMarcel Registrierter Benutzer

    Im Board seit:
    11.02.08
    Zuletzt hier:
    5.11.09
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    45
    Erstellt: 11.07.08   #4
    Also von Presets halte ich nix... versuch lieber das Teil richtig zu verstehen und zu nutzen. Da muss doch was gutes rauszuhole sein.
     
  5. Hoomisimpson

    Hoomisimpson Threadersteller Registrierter Benutzer

    Im Board seit:
    14.07.04
    Zuletzt hier:
    3.07.10
    Beiträge:
    91
    Ort:
    Ludwigsburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.08   #5

    Die Presets sind auch scheiße gefallen mir überhaupt nicht.. ne ich mein nur den preamp modus. ich glaub das problem liegt daran erstmal im vox verstärker die richtige einstellung zu finden.. aber ich bin da auch überfragt ich mach seit tagen rum.. gefällt mir garnix dort.. kann echt nicht sein irgendwas ist faul an der sache..:screwy:
     
  6. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 13.07.08   #6
    Was meinst Du fuer nen Preamp-Modus...?

    Versuch's mal mit nem Output Setting am GT-8 - am Besten auf Line/Phones stellen, und die Speakersim manuell in der Preamp-Sektion ausschalten. So haste nen moeglichst neutralen Sound.

    Es kann auch sein, dass einfach keine der clean Ampsims des Amps fuer's neutrale Verstaerken eines Multieffektgeraetes geeignet sind. Generell wuerde ich Dir empfehlen, den Verstaerker mit einem zu ersetzen, der einen FX Return besitzt, damit Du die Vorstufe des Amps umgehen kannst.
     
  7. Hoomisimpson

    Hoomisimpson Threadersteller Registrierter Benutzer

    Im Board seit:
    14.07.04
    Zuletzt hier:
    3.07.10
    Beiträge:
    91
    Ort:
    Ludwigsburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.07.08   #7
    ja gut problematisch ist nur, dass ich dann den verstärker für den arsch gekauft hab. ich spiel mal mit den verzerrten amps rum und dreh den gain soweit runter damit er fast clean is
     
  8. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 14.07.08   #8
    Wird dir nicht helfen. Der Amp ist schlichtweg nicht dafür gemacht, irgendwas zerrendes vor ihn zu hängen; So toll die AD-Serie klingt, in der Hinsicht ist sie halt doch ein Modeller...
     
  9. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 14.07.08   #9
    Wird dir nicht helfen. Der Amp ist schlichtweg nicht dafür gemacht, irgendwas zerrendes vor ihn zu hängen; So toll die AD-Serie klingt, in der Hinsicht ist sie halt doch ein Modeller...
     
  10. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 14.07.08   #10
    Wird dir nicht helfen. Der Amp ist schlichtweg nicht dafür gemacht, irgendwas zerrendes vor ihn zu hängen; So toll die AD-Serie klingt, in der Hinsicht ist sie halt doch ein Modeller...
     
  11. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 14.07.08   #11
    Wird dir nicht helfen. Der Amp ist schlichtweg nicht dafür gemacht, irgendwas zerrendes vor ihn zu hängen; So toll die AD-Serie klingt, in der Hinsicht ist sie halt doch ein Modeller...
     
  12. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 14.07.08   #12
    Wird dir nicht helfen. Der Amp ist schlichtweg nicht dafür gemacht, irgendwas zerrendes vor ihn zu hängen; So toll die AD-Serie klingt, in der Hinsicht ist sie halt doch ein Modeller...
     
  13. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 14.07.08   #13
    Quintuplepost FTW! Wie hasten das geschafft? :D

    @OP: Ein Gitarrenamp ist keine schlechte Geldanlage - kannst das Ding doch gegen nen Amp tauschen, der eher Deinen Vorstellungen entspricht. Fuer nen Vox AD50VT212 kriegste auf JEDEN Fall was Bandtaugliches, was mit dem GT-8 zusammen gut harmoniert...
     
  14. Ideentoeter

    Ideentoeter Registrierter Benutzer

    Im Board seit:
    06.02.05
    Zuletzt hier:
    10.02.16
    Beiträge:
    906
    Ort:
    Berlin
    Zustimmungen:
    6
    Kekse:
    1.783
    Erstellt: 14.07.08   #14
    Ich hatte ne ähnliche Situation, hab das GT7.1 und nen kleinen modelling Vox. Das Problem ist hier wirklich, das modelling auf modelling trifft und das haut irgendwie nicht hin. Das GT8 hat doch bestimmt auch ne Cabinet Funktion. Schonmal daran rumgespielt (also wenns an ist, ausmachen und umgekehrt). Ich hab bei meinem kleinen Vox meißt dann auf dem UK70's und das Gain fast komplett raus, soweit, bis man halt nochwas hört, dafür den Volumeregler eben entsprechend höher. Und dann eben testen, ich find, einige Preamps klingen besser ohne Cabinetfunktion, andere klingen mit sogar besser.

    Vielleicht hilfts ja was.
     
  15. Hoomisimpson

    Hoomisimpson Threadersteller Registrierter Benutzer

    Im Board seit:
    14.07.04
    Zuletzt hier:
    3.07.10
    Beiträge:
    91
    Ort:
    Ludwigsburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.07.08   #15
    ja mit den UK70's bekommt man echt brauchbare sounds raus sobald man den gainregler runterdreht und diesen amp fast komplett clean hat.. und mit nem bisschen rumspielen gehts langsam
     
Die Seite wird geladen...

mapping