Brummschleife beheben

von Ford Prefect, 12.07.06.

  1. Ford Prefect

    Ford Prefect Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    2.12.12
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.07.06   #1
    Guten Morgen alle miteinander,

    folgendes Problem: Ich wohne in einem relativ alten Haus, das 1986 saniert und renoviert wurde. Seit einer Woche bin ich Besitzer einer MBox2. Wenn ich jetzt eine Gitarrenspur aufnehme (ProTools auf Laptop) ist ein deutliches Brummen zu hören. Das einzige Gerät am Stromnetz ist das Laptop. Die MBox wird per USB mit Strom versorgt. Gehe ich mit dem Laptop auf Akku-Betrieb oder lege die Hand auf die Saiten der Gitarre, ist das Brummen weg.

    Ist also das Stromnetz meiner Wohnung am Brummen schuld? Was kann ich tun? :confused:

    Vielen Dank für Eure Hilfe!

    P.S.: Alle Steckdosen hängen an einer Sicherung.
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    8.053
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    559
    Kekse:
    21.124
    Erstellt: 12.07.06   #2
    Eine DI Box könnte Abhilfe schaffen.


    Topo :cool:
     
  3. Ford Prefect

    Ford Prefect Threadersteller Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    2.12.12
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.07.06   #3
    Was genau würde in einer DI-Box technisch gesehen geschehen, um das Brummen zu unterbinden?

    Gruß Ford
     
  4. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
  5. Ford Prefect

    Ford Prefect Threadersteller Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    2.12.12
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.07.06   #5
    Danke für den Hinweis!
    Aber sollte die in Deinem Link angesprochene Massetrennung bei nur einer Stromquelle gar nicht nötig sein, da diese geerdet sein sollte?
    Vielleicht ist ja ein Elektrotechniker unter Euch, der da etwas Licht ins Dunkle bringen könnte.

    Gruß

    EDIT: Was mir noch eingefallen ist: An der MBox gibt es eine Funktion, die es erlaubt, das reine und unverarbeitete Signal abzuhören. Es wird also nicht im Laptop prozessiert und läuft in der MBox durch den Preamp und wieder zurück zum Kopfhörer (soweit ich das verstanden habe). In diesem Signal ist kein Brummen zu hören. Erst wenn man das bearbeitet Signal abhört, brummt es.
     
  6. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 12.07.06   #6
    Das hört sich in diesem Fall mal ausnahmsweise nicht nach einer Brummschleife an, zumal wenn das EINZIGE Gerät (wirklich? Boxen?) mit Netz/Masseverbindung das Laptop ist.

    Was hier z.B. noch in Frage kommt, sind Einstreuungen vom Netzteil des Laptops in die Pickups der Gitarre. Die wird man natürlich wesentlich deutlicher hören, wenn der Sound (wie ich mal vermute) im Rechner durch einen virtuellen Amp gejagt wird.

    Falls es das ist, sollte man eine Veränderung hören, wenn man mit den Pickups mal deutlich näher an das Netzteil herangeht...
     
  7. Ford Prefect

    Ford Prefect Threadersteller Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    2.12.12
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.07.06   #7
    Danke .Jens für den Beitrag. Und ja, es sind wirklich absolut keine weiteren Stromverbraucher angeschlossen. Kann es sein, dass wenn die Steckdosen der Wohnung alle an einem Haptstrang hängen, die Brummschleife mit einem Gerät (z.B. Fernseher) im andren Zimmer zustande kommt?
    Das Netzteil des Laptops ist gut 2 m Luftlinie entfernt hinter dem Schreibtisch. Eine Entfernungsänderung bringt nichts. Habs schon ausprobiert.

    Grüezi
     
  8. Sticks

    Sticks Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    07.10.03
    Beiträge:
    7.381
    Ort:
    "Rhinelunt"
    Zustimmungen:
    437
    Kekse:
    48.180
    Erstellt: 12.07.06   #8
    Die Ursache könnte auch ein schnurloses Telefon sein.
     
  9. Ford Prefect

    Ford Prefect Threadersteller Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    2.12.12
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.07.06   #9
    @ Sticks:
    Ich bin noch so ein antiquierter Typ und hab 'nen schnuriges Telefon.

    Gruß Ford Prefect
     
  10. Sticks

    Sticks Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    07.10.03
    Beiträge:
    7.381
    Ort:
    "Rhinelunt"
    Zustimmungen:
    437
    Kekse:
    48.180
  11. J.B.Goode

    J.B.Goode Registrierter Benutzer

    Im Board seit:
    01.03.04
    Zuletzt hier:
    24.10.16
    Beiträge:
    1.888
    Ort:
    Düsseldorf
    Zustimmungen:
    28
    Kekse:
    1.252
    Erstellt: 12.07.06   #11

    Ev. ist das Netzteil nicht stabilisiert. (kommt häufig bei FX pedalen vor)

    hatte ich bei meinem Book auch.... habe dann einfach im Akkubetrieb aufgenommen.
    Aber über eine alternative Lösung eürde ich mich auch freuen.
     
  12. Ford Prefect

    Ford Prefect Threadersteller Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    2.12.12
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.07.06   #12
    @Janis:
    Ich nehme mit einem ca. 1 Jahr altem Siemes-Laptop auf. Werde aber mal in der Spec nachschauen, ob das Netzteil stabilisiert ist.
    Eigentlich dachte ich, dass nahezu alle neuen Netzteile stabilisiert sind. Bei Akku-Betrieb brummts bei mir ebenfalls nicht.
    Kann man die Spannung irgendwie anders stabilisieren? Auf Dauer mit Akku aufnehmen kann nicht der Weisheit letzter Schluss sein.
     
  13. Sticks

    Sticks Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    07.10.03
    Beiträge:
    7.381
    Ort:
    "Rhinelunt"
    Zustimmungen:
    437
    Kekse:
    48.180
    Erstellt: 12.07.06   #13
  14. Ford Prefect

    Ford Prefect Threadersteller Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    2.12.12
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.07.06   #14
    Mal ne ganz andere Frage:
    Woran liegt es grundsätzlich, dass man ein stabilisiertes Netzteil benötigt? Was heißt überhaupt "stabilisiert"?
     
Die Seite wird geladen...

mapping