Cubase SX - Kratzt extrem bei Wiedergabe

von Jailbreak-Jack, 25.05.08.

  1. Jailbreak-Jack

    Jailbreak-Jack Registrierter Benutzer

    Im Board seit:
    27.07.07
    Zuletzt hier:
    27.08.14
    Beiträge:
    72
    Ort:
    München (Pfaffenhofen)
    Zustimmungen:
    0
    Kekse:
    45
    Erstellt: 25.05.08   #1
    Hey Leute

    hab ein großes Problem mit cubase sx
    Bei der Wiedergabe von Audio files kratzt es total... :mad:
    Am Anfang, so die 1ste minute, läuft alles ganz normal (ohne Kratzen) dann fängts auf einmal erst leicht an und irgendwann hört sich das ganze so an:


    des ruckelt total...und immer wenn ich auf stop klicke ruckelt es noch kurz weiter....(hört man auch in der aufnahme)

    außerdem kommt beim starten von Cubase dies meldung:
    "Die Samplerate konnte nicht gesetzt werden. Ein möglicher Grund dafür kann sein, dass zu einer externen Quelle synchronisiert wird"

    Verwende gerade eine externe Soundkarte (siehe unten)....habs mal mit einer geliehenen internen Soundkarte probiert....da hats einwandfrei geklappt...nur mit meiner externen hab ich das Problem.

    hab schon alles probiert.....oder is mein PC zu langsam? :confused:
    was ich allerdings ned glaub da es ja mit der internen ging

    Oder ist es ein Treiberproblem???



    Hardware (+ Software):
    - C-Media USB Sound Device (externe Soundkarte von HAMA)
    - Pentium III 550 MHz
    - 384 MB RAM
    - Windows XP
    - Treiber: ASIO DirectX Full Duplex Driver


    Würde mich sehr freuen wenn mir jemand helfen könnte


    Gruß
    Max
     
  2. Jailbreak-Jack

    Jailbreak-Jack Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.07
    Zuletzt hier:
    27.08.14
    Beiträge:
    72
    Ort:
    München (Pfaffenhofen)
    Zustimmungen:
    0
    Kekse:
    45
    Erstellt: 25.05.08   #2
    Ahhhhhhhhhhhhhh
    hab grad gelesen dass man mal den ASIO for all driver benutzen soll...jetzt funktionierts zwar....aber
    hab immer noch ab und zu son (wenn auch etwas leiseres) knacksen drin

    hat das was mit der Samplerate zu tun??

    hatte son ähnliches problem mal mit nem anderen Programm...da hab bei "Buffer lenght" etwas mehr samples eingestellt und dann gings

    >>>> also worum handelt es sich denn überhaupt genau bei diesem "Buffer lenght" bzw "Samplerate"

    kann man das bei Cubase auch verändern?

    Gruß
    Max
     
  3. Schäffer

    Schäffer Registrierter Benutzer

    Im Board seit:
    29.12.07
    Zuletzt hier:
    14.10.15
    Beiträge:
    655
    Ort:
    Bayern
    Zustimmungen:
    6
    Kekse:
    1.584
    Erstellt: 25.05.08   #3
    Dein Problem liegt in erster Stelle wohl darin, dass dein Rechner völlig überlastet ist. Die Prozessorleistung und vor allem der Arbeitsspeicher (sehr wichtig fürs Recording) reichen ja gerade mal um Windows XP laufen zu lassen... Meine bescheidene Meinung: das viele Geld das du (hoffentlich) für Cubase SX ausgegeben hast, hättest du lieber in einen neuen PC investieren sollen. Mit deinem aktuellen Rechner kommst du nicht weit, egal was für Treiber oder Einstellungen du benutzt.
     
  4. steve69

    steve69 Registrierter Benutzer

    Im Board seit:
    13.04.06
    Zuletzt hier:
    30.06.15
    Beiträge:
    545
    Ort:
    Buxtehude
    Zustimmungen:
    1
    Kekse:
    3.201
    Erstellt: 27.05.08   #4
    Oder Du nutzt ne alte Version von Cubase bzw. eine abgespeckte wie das LE oder das VST 32.

    Wobei erstes Gebot ist: Mucker PC sollte immer Viel MHz haben und gute Festplatte.
    RAM reicht 2GB. Kostet ja eh nix mehr heute.

    Gruß Stefan
     
Die Seite wird geladen...

mapping