Digitales Übersteuern

von sNip, 12.12.16.

  1. sNip

    sNip Registrierter Benutzer

    Im Board seit:
    08.05.07
    Zuletzt hier:
    18.03.17
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.12.16   #1
    Hallo zusammen,

    ich mische gerade nen Song einer befreundeten Band. Dabei habe ich ein ganz seltsames Phänomen festgestellt. Wenn ich die Gitarre alleine abspiele, klingt sie sauber. Wenn ich aber ein anderes Instrument hinzuschalte (z.B. Bass oder Gesang), tauchen in meinem Kopfhörern ganz ekelhafte "Britzelgeräusche" wie bei digitalem Übersteuern auf. Habe das Problem auf zwei verschiedenen Kopfhörern (daran liegts also nicht). Auf den Monitoren ist es nicht zu hören, was aber denke ich mal daran liegt, dass die nicht besonders hochauflösend sind (Tannoy Reveal 502). Es ist aber kein Übersteuern, da ist noch massig Luft bis zu den -3 DB.
    Das Problem besteht nur bei der Gitarre. Wenn ich den Bass mit dem Gesang zusammenlaufen lasse, ist das Problem nicht da.
    Wenn ich die Gitarre solo hochregle, fängts auch an, übersteuert zu klingen, obwohl es das nicht tut.
    Musikrichtung ist irgendwas punkiges: eine Rhythmusgitarre (leider nicht gedoppelt, da musste ich rumtricksen und hab die Spur kopiert und leicht zeitlich versetzt), Bass, Schlagzeug, Gesang, zwischendurch noch eine Solo-Gitarre.

    Wer hat eine Idee? wäre echt dankbar für nen Tip.

    Beste Grüße,
    Max
     
  2. Trommler53842

    Trommler53842 Helpful & Friendly User HFU

    Im Board seit:
    28.06.11
    Zuletzt hier:
    19.06.18
    Beiträge:
    6.909
    Ort:
    Rheinland
    Zustimmungen:
    1.882
    Kekse:
    16.287
    Erstellt: 12.12.16   #2
    Schaue Dir bitte erstmal die WAV-Dateien in Deiner nicht genannten DAW an. Sind dort Pegelspitzen "gekappt" hat es digital "ge-clippt" und Du hast nicht das voll verfügbare Analog-Signal drin.
    Also Faktor fast unbrauchbar bis gar nicht verwertbar im Sinne der Recording-Polizei.

    Deine Boxen usw. lassen wir erstmal aussen vor.

    Sind alle WAV-Dateien im Peak unterhalb 0 dBFs können wir mal weiterschauen...

    Nenne bitte mal Ross und Reiter beim Namen:
    DAW, Insert-Plugins und deren Einstellungen, Stereo-Out und dessen Einstellungen usw. und so fort.
    Es mögen viele Hasen in diversen Pfeffer-Feldern rumliegen. :tongue:
     
  3. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    10.234
    Ort:
    NRW
    Zustimmungen:
    2.925
    Kekse:
    48.000
    Erstellt: 12.12.16   #3
    Hallo,

    ....lassen wir erstmal die Boxen außen vor - Du hörst die Probleme ja im Kopfhörer. Wie sehen die Originaldateien aus? Irgendwo die Spitzen angeclippt (= abgeschnitten)? Dann haben wir schon den Salat, dann ist die Originalspur schon nicht mehr o.k. Was ggfs. bei ganz leichtem Clipping musikrichtungsbedingt nicht auffällt, summiert sich natürlich, wenn Du noch weitere pegelvolle Spuren dazugibst...

    Viele Grüße
    Klaus

    EDIT: Mal wieder zu langsam, der Trommler war schneller ;)
     
  4. Trommler53842

    Trommler53842 Helpful & Friendly User HFU

    Im Board seit:
    28.06.11
    Zuletzt hier:
    19.06.18
    Beiträge:
    6.909
    Ort:
    Rheinland
    Zustimmungen:
    1.882
    Kekse:
    16.287
    Erstellt: 12.12.16   #4
    Keine Panik - wir werden beide älter...:D
     
  5. Burkie

    Burkie Registrierter Benutzer

    Im Board seit:
    15.12.11
    Zuletzt hier:
    3.05.18
    Beiträge:
    399
    Zustimmungen:
    150
    Kekse:
    1.856
    Erstellt: 12.12.16   #5

    Und in der Summe? Ist da auch alles noch unter -3dB?

    Gruß
     
  6. sNip

    sNip Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.07
    Zuletzt hier:
    18.03.17
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.12.16   #6
    Jo, alles (also auch Summe) alles drunter
     
  7. sNip

    sNip Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.07
    Zuletzt hier:
    18.03.17
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.12.16   #7
    Ach, die erste Antwort hätte ich gar nicht gelesen. Kann ich das in der Spur sehen, wenn sie angeclippt ist? Schau ich mir morgen mal an und berichte mal. Ist vielleicht ne Idee...
     
  8. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    10.234
    Ort:
    NRW
    Zustimmungen:
    2.925
    Kekse:
    48.000
    Erstellt: 12.12.16   #8
    Hallo, Max,

    ...ja,das kannst Du. Gegebenenfalls mußt Du die Darstellung etwas bis etwas sehr vergrößern ;) und dann schaust Du mal auf die "Bögen" oben. Wenn die auf einmal waagerecht verlaufen statt weiter kurvenförmig, hast Du den Übeltäter erwischt. Das ist Clipping.

    Viele Grüße
    Klaus
     
  9. The_Dark_Lord

    The_Dark_Lord HCA Recording HCA

    Im Board seit:
    24.03.09
    Zuletzt hier:
    19.06.18
    Beiträge:
    5.856
    Ort:
    Wien
    Zustimmungen:
    1.833
    Kekse:
    19.074
    Erstellt: 13.12.16   #9
    Hast du irgend einen Limiter/Maximizer/Saturator/Exciter... als Plugin aktiviert, irgendwo? Auf einer Spur, Busspur, Masterspur?
     
  10. sNip

    sNip Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.07
    Zuletzt hier:
    18.03.17
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.12.16   #10
    Ja, habe den einen oder anderen limiter verwendet. Kann jetzt nicht sagen, wo. Ich schaffe es heute nicht mehr, aber morgen früh werde ich mal die einzelnen Spuren auf Clipinh überprüfen und ausprobieren, was es bringt, die limiter auszuschalten. Dann melde ich mich nochmal. Danke schonmal für die tips
     
  11. sNip

    sNip Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.07
    Zuletzt hier:
    18.03.17
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.12.16   #11
    So, habe mir die Gitarrenspur mal angesehen. Für mich sieht das gut aus, aber ich habe mal ein Bild angehängt.
    Ansonsten habe ich mal die Plugins überprüft: In der Gruppenspur der Gitarre habe ich eine EQ, beim Bass im jeweiligen Kanal (Mic und Line Out) einen EQ und einen Kompressor, in der Bass-Gruppenspur einen EQ. Ausschalten aller Plugins verändert nichts.
    Wenn ich Gitarre und Bass zusammen abspiele, fängts an zu knistern.
    Mir ist jetzt gerade mal aufgefallen, dass alle Spuren anfangen zu zerren, wenn ich sie ordentlich hochziehe (außer den drums, die ich selber aufgenommen habe. Den Rest hat die Band in EIgenregie selbst gemacht). Es ist also davon auszugehen, dass die Spuren schon für die Katz sind, oder?
     

    Anhänge:

  12. sNip

    sNip Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.07
    Zuletzt hier:
    18.03.17
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.12.16   #12
    Zu den Einstellungen (diesen Beitrag sehr ich jetzt erst): ich arbeite mit Logic Pro X, benutze die mitgelieferten Plugins wie Kompressoren, eq und limiter. Auf dem Stereoausgang hab ich gar nichts. Die Spuren ohne Plugins mit fadern auf null-Stellung sind weit unterhalb der 0db-Grenze. Wenn ich eine der fremd-aufgenommenen Spuren per fader oder gain-Plugin hochziehe, fängts an zu zerren, obwohl alle anzeigen weniger als -3db (eher so -5 bis -10) anzeigen. Ich kann mir das nicht erklären. Der Kollege, der die Aufnahmen gemacht hat, sagt, er hätte darauf geachtet, dass die preamps nicht clippen und das in seiner daw auch genug headroom angezeigt wurde. Er hat mit cubase aufgenommen, die Spuren exportiert und mit auf nem USB-Stick gegeben. Könnte er beim Export was falsch gemacht haben? Oder könnte es daran liegen, dass er ein billiges Interface und billigi Mikros benutzt hat?
     
  13. omnimusicus

    omnimusicus Registrierter Benutzer

    Im Board seit:
    06.11.09
    Zuletzt hier:
    19.06.18
    Beiträge:
    567
    Ort:
    Ulm
    Zustimmungen:
    374
    Kekse:
    6.464
    Erstellt: 14.12.16   #13
    Hallo Max,

    jetzt macht's mich ja schon ein wenig neugierig ...
    Kannst Du mal ein paar Sekunden der Hörereignisse irgendwie zugänglich machen ?
    Stutzig macht macht mich Deine Formulierung, daß es anfängt zu zerren, wenn Du die Spuren "hochziehst".
    Mir ist nicht klar, was Du da machst.
    Wenn die Fremdspuren irgendwie clippen oder sonstwie "böse" sind, dann müßten sie das auch sein, wenn sie leise sind ...

    der Omnimusicus
     
  14. Hotspot

    Hotspot Helpful & Friendly User HFU

    Im Board seit:
    01.04.08
    Beiträge:
    5.251
    Ort:
    Ennerweh
    Zustimmungen:
    2.940
    Kekse:
    28.106
    Erstellt: 14.12.16   #14
    Stell doch mal in Logic deine Puffergröße höher ein.
     
  15. sNip

    sNip Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.07
    Zuletzt hier:
    18.03.17
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.12.16   #15
    Mit der puffergröße Probier ich mal aus. Wenns daran liegt, dürft ihr mich mit faulen Eiern bewerfen. Ansonsten lade ich mal ein paar Beispiele hoch heute Nachmittag/Abend
     
  16. sNip

    sNip Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.07
    Zuletzt hier:
    18.03.17
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.12.16   #16
    Okay, Puffergröße hat nicht gebracht.
    Ich habe mal zwei Dateien angehängt. Die erste (Gitarre -13: https://www.dropbox.com/s/zpf1p42wjlcccf6/Gitarre -13.mp3?dl=0) hat den höchsten Ausschlag bei -13 DB, ist meines Erachtens Knisterfrei. Bei der zweiten (Gitarre -9: https://www.dropbox.com/s/0w1vtcegky1q4x2/Gitarre -9.mp3?dl=0) habe ich den Fader der spur etwas hochgezogen, sodass der höchste Ausschlag bei -9db liegt. Von digitalem Übersteuern kann also nicht die Rede sein, ich höre jedoch eindeutig ein Knistern auf meinen Kopfhörern. Jetzt sind die Profis gefragt!
    (sorry, ich habe extra nur ganz kurze spurausschnitte genommen, da es sonst ewig dauert, bis etwas hochgeladen ist)
     
  17. Hotspot

    Hotspot Helpful & Friendly User HFU

    Im Board seit:
    01.04.08
    Beiträge:
    5.251
    Ort:
    Ennerweh
    Zustimmungen:
    2.940
    Kekse:
    28.106
    Erstellt: 15.12.16   #17
    Wo denn genau? Immer an der selben Stelle?

    Ich höre nur mit einfachen in-ears, da grad nichts anderes zur Hand. Simple Notebook-Soundkarte. Ich höre kein Knistern, nur ziemlich miese Aufnahmequalität. Aber das war ja nicht die Frage.
     
  18. sNip

    sNip Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.07
    Zuletzt hier:
    18.03.17
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.12.16   #18
    Das knistern ist durchgängig, aber auf unterschiedlichen Systemen unterschiedlich stark ausgeprägt. Wie am Anfang gesagt höre ich es auf meinen Monitoren gar nicht, auf meinen Yamaha Kopfhörern sehr stark, auf beyerdynamics ein bisschen.
    Woran machst du die schlechte aufnahmequali denn fest? Ich find das sonst nämlich gar nicht so übel
     
  19. omnimusicus

    omnimusicus Registrierter Benutzer

    Im Board seit:
    06.11.09
    Zuletzt hier:
    19.06.18
    Beiträge:
    567
    Ort:
    Ulm
    Zustimmungen:
    374
    Kekse:
    6.464
    Erstellt: 15.12.16   #19
    Hm. Ich habe auch mal reingehört und höre in beiden Fällen eine ziemlich hochmittig-brizzelige Gitarre, aber keine digitalen Artefakte.
    Nicht wirklich ohrschmeichelnd ;), aber auch nix wirklich schlimmes dabei. Viel Verzerrer halt und Mikro nahe am Lautsprecher.
    Habe es auch kurz mal in Audacity geladen und beide Schnipsel gleich laut gezogen.
    Ich habe eher den Eindruck, daß Du das hohe Brizzeln nur auf den Yamaha-Hörern als störend empfindest.
     
  20. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    19.06.18
    Beiträge:
    8.060
    Zustimmungen:
    3.568
    Kekse:
    17.223
    Erstellt: 15.12.16   #20
    Ich habe die Diskussion von Anfang verfolgt und hätte auch mal reingehört, aber Dropbox und MP3? Nee. :D
     
Die Seite wird geladen...

mapping