Doku - Bau - Ruby Amp

von Slideblues, 26.10.16.

Sponsored by
pedaltrain
  1. Slideblues

    Slideblues Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 26.10.16   #1
    Ich hatte ja schon einige von den "Kleinen Kisten" hier vorgestellt und wurde auch darauf angeschrieben, den Bau eines solchen Amps mal zu dokumentieren...

    Als Basis dient der "Ruby" Amp von der Seite "runoffgroove.com". Wer dem Link folgt, findet auch gleich den passenden Schaltplan. Diese Amps klingen erstaunlich gut und je nach Bestückung des Power Amps (LM386) mit Leistungen zwischen 0,5 und 1 Watt. Das hört sich nicht viel an, reicht aber um die Nachbarn zu ärgern. Der Sound ist stark an einen "creamy Fender clean" angelehnt und ist meiner Meinung nach besser, als irgendwelche günstigen Transistorverstärker... wobei der verwendete Speaker natürlich ein große Rolle spielt... Ab einer Größe von 8" wird es interessant.. Ich selber betreibe die Amps an 110er bzw. 112er Boxen mit Jensen Speakern, was dem "Fendern" noch mehr zu Gute kommt.;) Mit zunehmender Lautstärke geht der Amp in einen angenehmen "Crunch" Modus über...

    Ich werde nun mal versuchen dies so aufzuschreiben, bzw. mit Bildern zu unterlegen, dass Jemand, der evtl. nicht so fit mit dem Lötkolben ist, letztlich zu einem kleinen Ruby kommt.

    Im Gegensatz zur originalen Schaltung habe ich mich - in diesem Fall - für den "Bassman" Mod entschieden... Es kling tatsächlich wie ein kleiner "Bassman" und die Schaltung ist noch etwas übersichtlicher...

    Fangen wir also mal mit dem an, was in ungefähr gebracht wird.

    Werkzeug:

    Lötkolben (30 Watt)
    Seitenschneider
    Spitzzange / Pinzette
    Abisolierzange / Messer
    Optional: "3" Hand
    Lötzinn
    Bohrmaschine / Bohrer fürs Gehäuse

    Widerstände:

    1 x 1,5 Megaohm (1/4 Watt reicht natürlich bei den Widerständen)
    1 x 3,9 Kiloohm
    1 x 4,7 Kiloohm
    1 x 2,2 Kiloohm
    1 x 10 Ohm

    Kondensatoren:

    1 x 220uF
    1 x 100uF
    2 x 100nF
    1 x 47nF
    1 x 220pF

    Transistor / Power Amp

    1 x MPF102 (JFet)
    1 x LM386 Power Amp
    1 x Sockel (DIP-8) (für LM386)

    Sonstiges:

    1 x Poti 10K Log
    1 x Switch On / Off
    1 x LED + LED Fassung
    1 x 9 Volt Batterieclip (Block)
    1 x Batteriehalter
    1 x Schaltbuchse 9 Volt DC
    2 x Klinkenbuchse 6,3 Millimeter

    1 Stück Lochraster Rest (für den LM386
    1 Stück Lötleiste
    1 Gehäuse (am besten aus Metall)

    Fortsetzung folgt...
    --- Beiträge zusammengefasst, 26.10.16 ---
    und weit geht es... Die Schaltung kann natürlich auch komplett auf Lochraster u. Äh. gebaut werden, aber da ich auch größere Amps baue, liebe ich "Point To Point" Verdrahtung auf Lötleisten.

    Als Erstes möchte ich auf die Unterschiede zur Originalschaltung eingehen...

    Hier mal eine Zeichnung (nicht von mir), die den originalen "Aufbau" darstellt (der Urheber hat allerdings den Fehler eingebaut, dass die Brücke am Gain Poti falsch herum eingezeichnet ist).

    [​IMG]

    1. Änderung: Der 47nF Kondensator, der vom Source Anschluss des JFet auf "Lug 2" vom Volumenpoti geht, wird durch einen 100nF Kondensator ersetzt.
    2. Änderung: Das "Gain" Poti entfällt, anstelle dessen wird ein 2,2K Widerstand zwischen die Kontakte "1" und "8" des "LM386" gelötet. Was natürlich direkt auf der Lötleiste passieren kann.
    3. Änderung: Zwischen die Anschlüsse "2" und "3" wird ein 220pF Kondensator gelötet.

    Der Rest bleibt "Original"

    So, als erste "Amtshandlung" muss der Sockel des "LM386" auf ein Stück Lochraster gelötet werden und dann müssen noch Kabel / Beinchen dran, damit er auf die Lötleiste passt... Eine etwas fummelige Arbeit...

    [​IMG]
    [​IMG]

    Danach kommt dann die Bestückung mit den übrigen Bauteilen...

    [​IMG]

    Jetzt muss ich erst einmal ein nettes Gehäuse vorbereiten...

    Fortsetzung folgt...
     

    Anhänge:

    gefällt mir nicht mehr 5 Person(en) gefällt das
  2. vic_rattlehead

    vic_rattlehead Registrierter Benutzer

    Im Board seit:
    22.07.15
    Zuletzt hier:
    20.06.18
    Beiträge:
    358
    Ort:
    Niedersachsen
    Zustimmungen:
    130
    Kekse:
    992
    Erstellt: 26.10.16   #2
    Abonniert:great:
    Ich hoffe Soundbeispiele über 112er folgen?:)
     
  3. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 26.10.16   #3
    Hey... danke für die Kekse... :) ... Ich hab zwar noch kein neues Aufnahme Gedöns - aber ich werde sehen, dass ich dann bei Zeit auch Aufnahmen mache...

    Sollte ich die nächste Zeit nicht zum Aufnehmen kommen, darf gerne Jemand den Amp dann für ne Woche testen und ein Review schreiben... und Aufnahmen machen...
     
  4. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 27.10.16   #4
    Gestern hatte ich noch das Gehäuse gebohrt und eben mal mit den Teilen bestückt... Vorderseite - klar - Klinkenbuchse für den Eingang, "On / Off Schalter", Fassung für die Power LED und das Vol. Poti.
    Auf der Rückseite dann die 9 Volt DC (Schalt-) Buchse und die Klinkenbuchse für den "Speaker Out"...

    Bei dem Gehäuse handelt es sich um ein altes Trafogehäuse von Siemens... "Hammerschlag" grau und schön schwer... die Durchbrüche auf der Rückseite werde ich bei Zeiten mit Lochblech verschließen...

    Ferner überlege ich noch eine "Bright" Schaltung zu integrieren.. über einen "On / Off" Switch lässt sich dann ein 47nF Kondensator - zwischen den Kontakten (LM386) "5" und "7" zuschalten, was den Sound deutlich "fetter" macht...

    Die kleinen Amps neigen dazu, dass es ein Lautsprecher knacken - beim Einschalten geben kann.. Es liegt wohl daran, dass der 220uF Kondensator, der vor den LS gelötet ist, beim Einschalten noch nicht unter Spannung steht... Mit einem Standby Schalter ("On / Off" Switch), der zwischen dem Kondensator Ausgang und LS Eingang gelötet wird, lässt sich dieses Problem lösen.

    [​IMG]

    [​IMG]
     

    Anhänge:

    gefällt mir nicht mehr 3 Person(en) gefällt das
  5. vic_rattlehead

    vic_rattlehead Registrierter Benutzer

    Im Board seit:
    22.07.15
    Zuletzt hier:
    20.06.18
    Beiträge:
    358
    Ort:
    Niedersachsen
    Zustimmungen:
    130
    Kekse:
    992
    Erstellt: 27.10.16   #5
    Ich meine, dass man das Problem des Knackens mit einem Pulldownwiderstand >100KOhm regulieren kann. Nette Idee mit dem Gehäuse!;)
     
  6. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 27.10.16   #6
    Ja, wäre auch eine Option... ich schau erst einmal, ob er überhaupt "knackt"... und danke... Das Gehäuse hat was...
     
  7. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 27.10.16   #7
    So, im Prinzip geht es schon auf den Endspurt... habe vorhin noch - von der Front - die Kabel angeschlossen und schon zum Teil an die Platine gelötet... Bei diesem Gehäuse ist es etwas fummelig, weil die Platine von der Seite angeschlossen wird... Beim Löten war mir auch ein kleiner Fehler unterlaufen.. Ich hatte das Poti falsch herum angelötet, was mir aber dann relativ schnell aufgefallen war... ;)

    Ich hatte mich auch dazu entschlossen noch einen Switch einzubauen, der das zu schalten eines 47nF Kondensators - für die Bright Schaltung - ermöglicht...

    [​IMG]
     

    Anhänge:

    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 28.10.16   #8
    So, finaly und fertig... und der Amp hat seinen Dienst ohne Problem angetreten... Der Sound ist - wie erwartet - clean - warm und nicht mager... Er klingt aber weniger nach "Bassman" als eher nach einem 5e3.. Der Boost Schalter bringt eine schöne Portion "Dirt" mit ins Spiel und macht das Signal lauter... sehr schön..

    Jetzt noch was zur Ergänzung ... Die Power LED ist parallel zum Einschalter gelötet... mit einem 4,2K Widerstand in Reihe. Das Lange Beinchen der LED ist "+" und das kurze Beinchen geht direkt auf Masse.. Wenn man, so wie ich bei diesem Amp - neben der Batterie - noch eine DC Buchse installieren möchte, sollte die natürlich Schaltbar sein... sprich, wenn der DC Stecker ein gestöpselt ist, wird die Batterie aus dem Signal genommen... In diesem Fall ist es eine klassische Buchse mit innen liegender Masse und 2 Schaltkontakten.. Auf folgender Zeichnung kann man (hoffentlich) erkennen, wie das anzuschließen ist, auch wenn aus der Buchse eine "Buchs" geworden ist...;)

    [​IMG]

    Noch einige Ansichten...

    [​IMG]

    [​IMG]

    Unbedingt darauf achten, dass der LM386 richtig herum eingesetzt wird.... sowohl der Sockel und der Poweramp haben Markierungen...

    [​IMG]

    Viel Spaß beim nachbauen... Ich gehe jetzt mal ne Runde "Ruby" spielen...:great:
     

    Anhänge:

    • Z1.JPG
      Z1.JPG
      Dateigröße:
      535,7 KB
      Aufrufe:
      1.235
    • Final1.JPG
      Final1.JPG
      Dateigröße:
      468,2 KB
      Aufrufe:
      1.242
    • Final2.JPG
      Final2.JPG
      Dateigröße:
      453,1 KB
      Aufrufe:
      1.242
    • Final3.JPG
      Final3.JPG
      Dateigröße:
      592 KB
      Aufrufe:
      1.240
    gefällt mir nicht mehr 4 Person(en) gefällt das
  9. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 14.11.16   #9
    Ich habe noch ein bisschen mit dem "Gain" gespielt.. so kann man auch gut, zwischen die Kontakte 1 und 8 (LM386), anstelle des Widerstandes einen 10nF Kondensator löten und diesen Schaltbar machen... das ist eine gute Option... Ich habe mich aber entschieden, doch einen "Gain" Regler (2,5K Poti) einzubauen... Pin "1" - vom LM386 - geht an Lug "1" und "2" vom Poti, Pin "8" kommt an Lug "3". Die Kombi ist am flexibelsten.

    [​IMG]

    [​IMG]
     

    Anhänge:

    • Gain1.JPG
      Gain1.JPG
      Dateigröße:
      488,4 KB
      Aufrufe:
      1.193
    • Gain2.JPG
      Gain2.JPG
      Dateigröße:
      351,1 KB
      Aufrufe:
      1.189
    gefällt mir nicht mehr 5 Person(en) gefällt das
  10. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 17.11.16   #10
    Ich werde den Amp noch ein wenig modifizieren, bzw. umbauen... Von dieser Art Amp ("Ruby", "Noisy Cricket") habe ich ja noch den einen- oder anderen Vertreter an Bord... Dieser Beitrag ist ja auch eher als "Bauanleitung" gedacht...

    Ich werde den Eingangs "Buffer", also den Teil bis zum eigentlichen Poweramp durch einen "Preamp", "Booster", "Amp Simulation" ersetzen... und zwar durch den (eigentlich als Stompbox gedachten)

    "Supreaux" (eine "Supro 16T" Amp Simulation) von der Seite "Runoffgroove.com".

    [​IMG]

    Das "Out" Signal vom 100K Master Vol. geht dann somit direkt auf den Eingang des LM386...

    Die Teile sind schon unterwegs... und ich werde das dann hier weiter dokumentieren...
     

    Anhänge:

    gefällt mir nicht mehr 3 Person(en) gefällt das
  11. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 19.11.16   #11
    gefällt mir nicht mehr 2 Person(en) gefällt das
  12. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 24.11.16   #12
    Den Preamp habe ich jetzt mal fertig gelötet..... also den "Supreaux", den ich so auch als Effekt verwenden könnte...aber er soll ja als Preamp dienen....
    [​IMG]

    [​IMG]

    Der Ruby muss noch etwas modifiziert werden und ich werde "ihn" auf eine separate Platine Löten..... Hier der geänderte "Ruby"

    [​IMG]
    Die Änderungen zur originalen Schaltung des "Ruby" sind, dass der Eingangswiderstand (1,5M) weg fällt und das Volumenpoti (10K) durch einen fixen Widerstand (10K) ersetzt wird... Da der "Supreaux" genügend Pfeffer liefert, werde ich das Gainpoti wohl auch gegen eine fixe Kombination aus Widerstand und Kondensator ersetzen.
     

    Anhänge:

    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 25.11.16   #13
    Hier noch mal die komplette Schaltung....

    [​IMG]
     

    Anhänge:

    gefällt mir nicht mehr 2 Person(en) gefällt das
  14. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 30.11.16   #14
    Wer es noch ein wenig einfacher haben möchte (im Gegensatz zum "Supreaux") kann auch einen "Fetzer Valve" vor die Endstufe setzen... Der "Fetzer Valve" simuliert ja die Eingagsröhre von Fender Amps... und ist auch ein beliebtes Effektpedal (Clean Boost)... Ich werde die Schaltung in den nächsten Tagen mal zusammen löten...

    [​IMG]

    Hier die komplette Schaltung

    [​IMG]
     

    Anhänge:

    gefällt mir nicht mehr 3 Person(en) gefällt das
  15. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 05.12.16   #15
    Ich habe den "Fetzer-Valve-Ruby" Amp mal auf Streifenraster gelötet... die nächsten Tage kommt es dann in ein 1590er Gehäuse...

    Der ursprüngliche Amp, den ich hier vorgestellt habe, bekommt die Tage noch einen Reverb eingebaut... (D-Verb).

    [​IMG]
     

    Anhänge:

    gefällt mir nicht mehr 1 Person(en) gefällt das
  16. vic_rattlehead

    vic_rattlehead Registrierter Benutzer

    Im Board seit:
    22.07.15
    Zuletzt hier:
    20.06.18
    Beiträge:
    358
    Ort:
    Niedersachsen
    Zustimmungen:
    130
    Kekse:
    992
    Erstellt: 05.12.16   #16
    Reverb klingt extrem interressant! Wieviel mögen die Teile für ein einfaches kosten?:rolleyes:
     
  17. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 05.12.16   #17
    Also, ich werde das "D-Verb" bauen und das basiert ja auf dem "Belton / Accu-Bell BTDR-2H/S" Digital Tank... das ist mit ca. 14,- Euro auch das teuerster Bauteil... Der Rest dürfte dann so um die 15,- Euro kosten.

    Ich werde den "Hall" im Prinzip wie ein "Pedal" anschließen, mit True Bypass.... allerdings nicht mit einem Fußschalter, sondern mit einem 3PDT Kippschalter (On / On)... Quasi, geht der Hall auf die Eingangsbuchse des Amps und von da dann über den Schalter zum Amp... Ist der Hall "Off" geht das Signal direkt in den Amp...

    [​IMG]
     

    Anhänge:

    • 3PDT.JPG
      3PDT.JPG
      Dateigröße:
      25,6 KB
      Aufrufe:
      992
    gefällt mir nicht mehr 2 Person(en) gefällt das
  18. vic_rattlehead

    vic_rattlehead Registrierter Benutzer

    Im Board seit:
    22.07.15
    Zuletzt hier:
    20.06.18
    Beiträge:
    358
    Ort:
    Niedersachsen
    Zustimmungen:
    130
    Kekse:
    992
    Erstellt: 07.12.16   #18
    Ich bin jetzt auch stark am Überlegen, was ich mir jetzt baue:-D
    Zu Weihnachten kommen pünktlich 2 kleine Speaker, die in eine selbstgebaute Nanobox aus Multiplex kommen, daher muss jetzt nur noch die Entscheidung treffen, was denn als Amp gebaut wird.
    Ich glaube, dass ich eine einfache LM386 N3 Endstufe mit 1 Watt baue, die entweder einen Eingangsbuffer oder was in Richtung Fetzer Preamp haben sollte.
    Am liebsten möglichst wenig Teile, da ich noch nie einen Audioschaltkreis auf Perfboard verewigt habe.
    Wahrscheinlich kaufe ich mir parallel dazu einen Captain Munch ala Tubescreamer mit etwas High Gain vom Musikding, deshalb müsste der Preamp nicht sehr aufwendig sein, da ich den Captain wohl oft davor schalten werde.

    Hast du eine Idee als Preamp?
    Und: Erzeugt der LM auf Volume Rechts und Gain Linksanschlag Endstufenzerre?
     
  19. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 08.12.16   #19
    Wenn du noch nicht so fit mit dem Löten auf Prefboard gelötet hast, würde ich den einfachen "Ruby" nehmen... der macht schon ordentlich Laune und selbst mit dem "LM386 N1" reicht es, um die Nachbarn zu ärgern.... Alternativ kannst du auch den "Fetzer-Valve" davor hängen... das macht auch nicht mehr Arbeit.. Somit hättest du ja deinen Preamp... Der "Supreaux" wäre schon ein wenig aufwendiger... Oder auch schön, der "Noisy Cricket".... ich habe für den noch irgendwo ein Layout, dass ich hier noch posten kann...

    Nun aber noch mal das Layout vom "D-Verb"

    [​IMG]
     

    Anhänge:

  20. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    18.06.18
    Beiträge:
    1.350
    Zustimmungen:
    759
    Kekse:
    4.607
    Erstellt: 08.12.16   #20
    Und hier wäre dann noch der "Noisy Cricket"....

    [​IMG]
     

    Anhänge:

Die Seite wird geladen...

mapping