Dynacord Endstufe separat verwenden?

von Buzz Lightyear, 31.10.06.

  1. Buzz Lightyear

    Buzz Lightyear Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    27.11.15
    Beiträge:
    72
    Zustimmungen:
    0
    Kekse:
    774
    Erstellt: 31.10.06   #1
    Hallo zusammen!
    Ich bin glücklicher Besitzer eines Dynacord Gigant. Der ist aber von der Vorstufe her nicht für Basswiedergabe geeignet. Aber ich denke, die Endstufe ist wirklich klasse (200 Watt Röhre). Bitte warnt mich, falls das nicht so sein sollte !!!
    Was ich jetzt vorhabe: Ich will einen Sansamp Bass Driver als Vorstufe benutzen und den Gigant als Endstufe.
    Weiss irgendjemand da draussen, wie das geht?
    Bitte helft mir!!

    1000 Dank im Voraus!
     
  2. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.895
    Ort:
    Geislingen/Steige
    Zustimmungen:
    434
    Kekse:
    10.779
    Erstellt: 31.10.06   #2
    keine ahnung, ob die enstufe geeignet ist, aber schau mal ob es einen line eingang gibt (oder poweramp in, line in oä). oder ob man einen eingang auf line level schalten kann (-20 dB). dann kannst du da den preamp anschliessen.
     
  3. Buzz Lightyear

    Buzz Lightyear Threadersteller Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    27.11.15
    Beiträge:
    72
    Zustimmungen:
    0
    Kekse:
    774
    Erstellt: 31.10.06   #3
    Im Internet habe ich folgende Angabe gefunden: Rückseite gibt es einen Input mit "50mV an 100kOhm für Orgel o.ä". Kann man da mit entsprechendem Adapter (sind DIN Buchsen) direkt reingehen?
    Eigentlich wollte ich das Teil kpl. zerlegen und die Einzelteile in ein sep. Gehäuse unterbringen oder meint ihr, das sei zu heftig?
     
  4. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.535
    Ort:
    Rhein-Main
    Zustimmungen:
    1.421
    Kekse:
    60.306
    Erstellt: 31.10.06   #4
    Du meinst diese nette Seite: el-me-se - Dynacord ?
    Wenn Du den "normalen" Gigant ohne weiteren Zusatz in der Typenbezeichnung hast, würde ich die Klinkenbuchsen auf der Vorderseite oder die von Dir genannte Buchse ausprobieren. Mindestens eine dieser beiden sollte geeignet sein.
     
  5. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 16.11.06   #5
    Beim Gigant hast Du über keine Buchse direkt Zugriff auf die Endstufe. Auch der line in an der DIN-Buchse (Eingang 3; 2= Masse) läuft durch die Summenregelung (Master, Höhen , Tiefen), Direkt an die Endstufe heranzukommen erfordert schon einen Eingriff.
    Die Gigant-Endstufe klingt gut, ist aber wegen der linearen Auslegung (auch des AÜ) für verzerrten Betrieb weniger geeignet. Mit guten Röhren sind "saubere" 150W sin. möglich.
    Den Amp bzw. Chassis zu zerlegen und in ein anderes Gehäuse einzubauen halte ich für gewagt, immerhin muß alles sauberst aufgebaut werden, denn der Amp läuft mit 800V !! (Da kannst auch Hirschmann-Kleps zum Messen vergessen!).

    Ich kenne Gigant bzw. A 1000 (das ist nur die Endstufe; auch der BA 300 hatte die Schaltung) sehr gut und weiß von was ich rede.

    Gruß
    Norbert
     
  6. Buzz Lightyear

    Buzz Lightyear Threadersteller Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    27.11.15
    Beiträge:
    72
    Zustimmungen:
    0
    Kekse:
    774
    Erstellt: 18.11.06   #6
    Danke Norbert!
    Dann lass ich eher die Finger davon. Denn so der Elektro-Profi bin ich nicht.
    Ich hab ja auch noch einn Bassking.
    Und zu dem gleich noch eine Frage (Du kennst dich doch aus?)
    Wie krieg den Kracher beim Ein/Aus-Schalten der Stand-by Funktion weg?
     
  7. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 05.12.06   #7
    Hallo zusammen,

    sorry daß ich mich erst jetzt melde.... war mal "schnell" einige Tage im Krankenhaus.
    (@ Ulrich - naja Arm links "geht" wieder)

    Zum Gigant:
    den bösen Einschaltknack (hat mich bei der A 1000 auch gestört) bekommst am Besten weg, indem Du die Hochspannung der Treiberröhre ECC 83 verzögert, z.B. über ein RC-Glied hochlaufen läßt. Ist schon 10 J her, als ich es gemacht habe, (deshalb habe ich auch die Werte nicht im Kopf und dder Amp steht 250km entfernt), aber mit 3-4 Sekunden (t=R x C) ist Ruhe. Platz genug ist ja im Gehäuse.
    Kostenpunkt: ein R 1/2 W und ein C (sicherheitshalber mind. 350V).
    Ein ganz eleganter Trick, der auch bei den Eminent II, Imperator usw. -Verstärkern klappt.

    Anm: ich hoffe die geneigte Leserschaft weiß was das heißt und macht mich nicht für "Unfälle" mit der Hochspannung verantwortlich!!!

    servus
    Norbert
     
  8. Buzz Lightyear

    Buzz Lightyear Threadersteller Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    27.11.15
    Beiträge:
    72
    Zustimmungen:
    0
    Kekse:
    774
    Erstellt: 06.12.06   #8
    Danke Norbert!
    Aber ich weiss nicht , ob ich mir das zutraue, da ich von Strom, geschweige denn Hochspannung, keine wirklich fundierten Kenntnisse habe. Vielleicht frage ich doch lieber jemand, der sich damit auskennt ... So ein älterer Radio und Fernsehtechniker sollte sich wohl damit auskennen, also einer der repariert und nicht bloß austauscht.

    Ich wünsche dir jedenfalls gute Genesung!
     
Die Seite wird geladen...

mapping