E-MU 1212M verstummt !

von solocan, 13.05.08.

  1. solocan

    solocan Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 13.05.08   #1
    Hallo zusammen;


    1-)Es kommt so ungefähr halbsekundige Verstummung bei der Wiedergabe, wenn ich mit Clockeinstellungen bisschen spiele, geht das zwar weg aber es ist bei digitaler und analoger Aufnahme anders. Woran liegt denn das?

    2-) ich kann die Ein- Ausgänge nicht in gewünschte Kanäle senden. Wie funktionert denn das? z.B. ich will über einen analogen Kanal gehen und zum Guitar rig senden.

    3-)Wie funktionert hier überhaupt Hardware bzw. Software monitoring? Ich kann sie gar nicht einstellen. das gleiche Beispiel mit Guitar rig: ich kann die Hardwaremonitoring nicht ausschalten, wenn ich Guitar rig spiele, entweder ist das ganze Signal weg oder hardware+ softwaremonitoring.

    Das System von EMU fiel mir echt ziemlich kompliziert. Wenn jemand, der die Souondkarte schon besitzt, mir das alles erklären würde, würde ich mich sehr freuen, dass ich endlich anfangen darf aufzunehmen :)

    Grüsse
     
  2. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 14.05.08   #2
    Ist noch jemand da??? :D
     
  3. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    566
    Kekse:
    21.124
    Erstellt: 14.05.08   #3
    Auf der EMU Homepage gibt es seht gute deutsche Tutorials.
    Die sind a.m.S. besser, als jeder das hier erklären kann.

    Da dürften deine Fragen beantwortet werden.

    Allerdings hast du recht, die EMU Software ist nicht einfach und man braucht mindestens eine Stunde intensiver Beschäftigung damit, um da gut durchzusteigen. Man muss das Grundsystem verstehen lernen.
    Hat man das aber kapiert, eröffnen sich zahlreiche Möglichkeiten, die es eben bei sonst üblichen Plug&Play Karten nicht gibt.
     
  4. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 14.05.08   #4
    ausserdem gibt's so ein Knacken bei der Cubase wiedergabe( Softwaremonitoring) in jeder 10. oder 15. Sekunde. Aber wenn ich rendere, höre ich sie nicht mehr. Woran kann so was liegen?
     
  5. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 14.05.08   #5
    An zu hoher CPU-Auslastung durch zu kleine Buffersize.
     
  6. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 14.05.08   #6
    Das habe ich mir auch gedacht. Wenn der Latenz im Bereich 2- 5ms liegt, macht er das. Aber was mich verwirrt, die CPU ist gar nicht ausgelastet ! CPU Auslastung liegt max. bei 5%..Kann es denn daran liegen, dass Cubase 3, Quadcore nicht unterstützt oder so was?? Habe ich keine Möglichkeit, dass die Latenzzeiten im Bereich 2-3 ms liegt und ich ohne Knacksen aufnehme? Gibt's Geheimrezepte oder so was :D ?
     
  7. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 14.05.08   #7
    2-3????

    Jungejunge ;-)

    Machmal 6-8!
     
  8. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 14.05.08   #8
    Ich habe mal mit 2 ms aufgenommen. Ohne knacksen und nichts. Dann ging's aber nicht mehr. Na ja mindestens hier weiss ich wo das Problem liegt.

    Das mit der Verstummung habe ich immer noch nicht festellen können, woran das liegt..es muss 99% irgendwas mit SPDIF oder Interne, externe Quelle Dings zu tun haben. Ich deaktiviere alle SPDIF sachen, diesesmal macht er diese Verstummung einmal in 10 Minuten.. SPDIF will irgendwie Signale senden oder so was..SPDIF Kabel ist immer angeschlossen, wenn ich es aus der Karte ausstecke, habe ich keine Probleme mehr.. Aber ich brauch SPDIF Anschluss auf jeden Fall..

    Bin völlig planlos..
     
Die Seite wird geladen...

mapping