Effektgerät vs. Soundkarte (Verkabelung!?)

von Mexx_2004, 07.10.06.

  1. Mexx_2004

    Mexx_2004 Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    28.02.13
    Beiträge:
    189
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 07.10.06   #1
    Hallo zusammen!

    Ich besitze seit kurzem das KORG AX1500G Effektgerät. Als Audio-Interface habe ich eine M-Audio Delta 1010LT.

    Da ich jetzt mit meiner Gitarre bisschen was einspielen möchte, habe ich auch noch Cubase besorgt.

    Mein Problem: wie verkabel ich Effektgerät und Soundkarte richtig?


    Für mich gibt es 2 Optionen:

    1. von den Chinch Eingängen der Soundkarte mit Klinke (klein) in den Kopfhörerausgang des Effektgeräts

    2. von den Chinch Eingängen der Soundkarte mit Klinken (groß) in den Output des Effektgeräts


    Nun weiß ich nicht, welche die gängiste bzw. beste Option ist!


    Bei Option 2 ist das Signal, was in Cubase ankommt, vieeeel zu leise.
    Dabei ist das doch die Option, die am Meisten genutzt wird?! (siehe andere Beiträge in der SUCHE).
    Ich muss meine Boxen bis zum Anschlag aufdrehen, damit das Signal gut zu hören ist.
    Das kann ja auch nicht das Wahre sein, wenn ich die Aufnahmen mit "Tonstudio-Songs" vergleiche.

    Alleine Option 1 mit dem Kopfhörerausgang kommt bisher am Besten rüber vom Signal her. Aber verschlechtert sich hier der Sound nicht??
    Normalerweise müsste es doch mit Option 1 viel besser laufen. Warum ist das bei mir nicht der Fall?




    P.S. Master Volume/Input Volumes und die Lautstärken des Effektgeräts sind auf vollster Power.



    Ich hoffe, es kann mir jemand weiterhelfen!

    Ich möchte nur einen gescheiten Sound und nicht immer auf vollster Lautstärke was aufnehmen/spielen müssen.



    Gruß.
     
  2. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 07.10.06   #2
    für option 2 bräuchtest du so wie es aussieht einen preamp - oder du hast das eingangssignal im mixer der soundkarte oder in cubase nicht richtig ausgepegelt.
    über kopfhörerausgang scheint es ja zu funzen - warum dann option 2?

    was anderes:
    lass´ doch einfach dein effektgerät weg und nutze - wenn du schon mit cubase aufnimmst - ein vst-plug-in wie z.b. amplitube.
    wenn du guitarrig mal testen willst lad dir das demo von der native-instruments seite.
    und wenn es geht verwende dann ne asio4all-treiber (googlesuche).
    sonst hast du wahrscheinlich mit deiner soundkarte zu grosse latenz.

    hier noch ein guter link zu kostenlosen vst-plug-ins - auch viele sachen für gitarre dabei.

    HOME > Free VST plugins
     
  3. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.11.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 07.10.06   #3
    Die M-Audio wird ihre eigenen Asio treiber mitgbracht haben denke ich mal. Asio4all würd ich daher nicht nutzen ;-)

    LG
    Nerezza
     
  4. Mexx_2004

    Mexx_2004 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    28.02.13
    Beiträge:
    189
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 07.10.06   #4

    also an den einstellungen wird es wohl nicht liegen. wenn es aber wirklich am preamp liegt, könnte ich ja als eingänge die beiden XLR (mikro) eingänge benutzen. dann wird das signal ja auf jeden fall verstärkt.

    wäre ein test mal wert oder kann man damit was schrotten? :confused: :p
     
  5. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 08.10.06   #5
    nein. Vielleicht ist es dann aber im ersten Moment zu sehr verstärkt und übersteuert. Macht aber nix, im M-AudioControl Panel kannst Du die Input-Empfindlichkeit einstellen. Falls Du schon mal ein Mikrofon an der 1010LT hattst, weiß du das aber natürlich schon :-)
     
Die Seite wird geladen...

mapping