Fast Track Pro - Abhören?!

von tuedel, 21.07.07.

  1. tuedel

    tuedel Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.02.14
    Beiträge:
    524
    Ort:
    Soest
    Zustimmungen:
    9
    Kekse:
    1.106
    Erstellt: 21.07.07   #1
    Hallo Leute,

    ich möchte mit dem Fast Track Pro ein paar kleinere Homerecording-Geschichten abwickeln, habe aber noch ein paar Fragen, bin in dem Gebiet ein absoluter Neuling:

    - wenn ich ein SM58 an einen Mikrofoneingang hänge, kann ich diesen kaum über den Kopfhörer abhören, so leise ist der Ausgang, auch wenn der Headphones-Regler ganz aufgedreht ist. Auch das Signal, was am Computer ankommt ist ziemlich leise trotz aufgedrehtem Output-Regler. Ist das normal? Liegts nur am Mikrofon? Oder liegt es daran, dass die Stromversorgung über den Computer zu schwach ist und ich ein Netzteil anschließen sollte?

    - wenn ich eine Spur aufnehme und mir die anderen, bereits aufgenommenen auf den Kopfhörer legen will - wie soll ich das bewerkstelligen? Mit dem Kopfhöreranschluss kann man doch nur abhören, was grade eingespielt wird, oder? Ich verstehe das noch nicht ganz.

    Vielen Dank für eure Mühen und eure Zeit,


    tuedel
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 21.07.07   #2
    Vorne am Gerät ist ein Regler namens "Mix" da kannst du einstellen, ob du das Eingangssignal hören willst, oder das signal vom PC. Das wäre die Antwort auf die zweite Frage, vielleicht ist damit aber auch die erste erledigt. Geht das Signal denn auch zu leise in den PC (also ist die Aufnahme leise), oder nur das direkte Abhören?
     
  3. tuedel

    tuedel Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.02.14
    Beiträge:
    524
    Ort:
    Soest
    Zustimmungen:
    9
    Kekse:
    1.106
    Erstellt: 21.07.07   #3
    Aaaah, dafür schon mal vielen Dank, jetzt weiß ich auch, wofür der ominöse Mix-Regler ist.

    Das Signal geht zwar leise, aber brauchbar in den Computer, sprich ich kann es normalisieren, höre kein Hintergrundrauschen etc., das geht. Trotzdem kommt es verhältnismäßig leise an. Ich benutze Vista, hatte erst überlegt, ob es wohl daran liegen könnte, glaube aber eher es ist das Mikrofon bzw. der Preamp, denn: Das Signal ist auch in der Abhöre unvorstellbar leise. Monitoring und gleichzeitig Abhöre der fertigen Spuren kann man quasi vergessen - das kann doch nicht richtig sein?!

    Edit: Ich habe das Gefühl, dass der Gain-Regler gar kein echter ist. Ich habs jetzt ganz normal eingepegelt, dass es nicht clippt und wie im Handbuch beschrieben die Signal-LED nicht ständig leuchtet. Damit ist der Regler fast auf Anschlag...aber müsste das Ouput nicht eigentlich unabhängig davon sein? Egal, wie man ein Signal eingepegelt hat, es soll doch danach nur noch für den Kopfhörer verstärkt werden, und zwar um immer die gleiche Menge, oder sehe ich das falsch?
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 21.07.07   #4
    Ich geh mal schwer davon aus, dass das auch im Handbuch steht...

    Der Gainregler verstärkt das Signal so, dass es im Interface einen guten pegel hat. Und dass du damit mit gutem Pegel aufnimmst. Also auch in der Software.
    Der Output ist in der Tat insofern unabhängig davon, dass er eben einen eigenen regler hat, der aber ja "dahinter" sitzt, und die Aufnahmelautstärke nicht beeinflusst. Also du könntest auch Output un Kopfhörer regler ganz runter drheen, so dass du nichts hörst, aber aufgenommen wird trotzdem in voller lautstärke.
    Sehr komisch, du bist jetzt nicht der erste Fast Track Pro Benutzer, der das sagt. Da liegt die vermutung dann nah, dass die Vorvstärker des fastTrack Pro tatsächlich sehr schwach sind. Aber irgendwie kann ich mir das nicht so richtig vorstellen, dass das so extrem ist. Ist das Mikrofon denn auch per XLR-Kabel am Fast Track Pro angeschlossen? Und ist auch der PAD-Schalter nicht gedrückt?
     
  5. tuedel

    tuedel Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.02.14
    Beiträge:
    524
    Ort:
    Soest
    Zustimmungen:
    9
    Kekse:
    1.106
    Erstellt: 22.07.07   #5
    Ja, ziemlich behämmert beschrieben, meiner Meinung nach.

    Das ist mir wohl bewusst, aber wenn ein Signal einen bestimmten Pegel erreicht hat, sollte es doch eigentlich, unabhängig von der Signalstärke, die am Eingang anliegt, vom Output-Regler gleich angehoben werden? Verstehst du, was ich meine?

    Das Mikrofon ist ein SM58, mit XLR-Kabel angeschlossen. Der Inst./Line-Schalter spielt also laut Handbuch keine Rolle, der Pad-Schalter ist nicht gedrückt. Hat ein Großmembran-Mikro eine höhere Ausgangsleistung als mein SM58? Gibt es vielleicht jemanden hier mit der gleichen Kombination?

    Habe gerade auch mal den anderen Kanal getestet - auch da ist das Signal sehr leise.
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 23.07.07   #6
    Ja. Was nimmst du denn eigentlich auf, Gesang? Ok, der ist ín der Tat nicht so laut. Aber du hast ja alles richtig angeschlossen und eingestellt. Offenbar sind die PreAmps wirklich so schwach (wie gesagt bist du nicht der erste, dem das auffällt).
     
  7. tuedel

    tuedel Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.02.14
    Beiträge:
    524
    Ort:
    Soest
    Zustimmungen:
    9
    Kekse:
    1.106
    Erstellt: 23.07.07   #7
    Ja, hauptsächlich Gesang. Habe jetzt mal eine Mail an den Support von M-Audio geschickt.

    Edit: Ich habe Antwort von M-Audio. Zwar längst nicht so differenziert, wie ich es mir gewünscht hätte, aber immerhin:

    Traurig aber wahr - offenbar ist nur der Preamp zu schwach. Was für mich zwar immer noch nicht den niedrigen Output auf den Kopfhörern rechtfertigt, aber naja ...
     
  8. Mosmetic

    Mosmetic Registrierter Benutzer

    Im Board seit:
    17.08.06
    Zuletzt hier:
    20.04.08
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.07.07   #8
    Weil ich keinen extra thread aufmachen will frage ich mal hier:
    kann ich beim Fast track Pro auch mit Cubase arbeiten und wenn ja wie?
    Ich bekomme das nirgens eingestellt.
     
  9. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 25.07.07   #9
    Na klar kannst du mit Cubase arbeiten.

    • Vom Fast Track Pro die Treiber installieren
    • In Cubase den Treiber auswählen
    • Audio-Spur hinzufügen
    • Eingangskanal richtig routen
    • aufnehmen
     
  10. Mosmetic

    Mosmetic Registrierter Benutzer

    Im Board seit:
    17.08.06
    Zuletzt hier:
    20.04.08
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.07.07   #10
    cool danke dass du mir hilfst aber 2 fragen habe ich noch:

    Wo wähl ich den treiber aus?
    Wie muss ich den eingangskanal routen?

    (sry bin noch neu in sachen recording und habe deswegen so doofe fregen)
     
  11. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 25.07.07   #11
    Welche Version hast du denn ?

    1. Frage

    Meistens findet man das unter 'Geräte' -> 'Geräte konfigurieren' -> 'Vst Audiobay'
    Dort muss unter 'Master-Asio-Treiber' der M-Audio Treiber ausgewählt werden.

    2. Frage

    Die In und Outputs findst du im Inspector, wenn eine Audio-Spur angelegt worden ist.
    Als Beispiel stellt man beim Input folgendes ein. 'Stereo IN -> recht oder links'. Ob nun
    links oder rechts, liegt am verwedeten Fast Track Eingang. Wenn du also ein Mikrofon
    links anschließt, muss du auch den linken Eingang routen.
     
  12. Mosmetic

    Mosmetic Registrierter Benutzer

    Im Board seit:
    17.08.06
    Zuletzt hier:
    20.04.08
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.07.07   #12
    Also die antwort auf die erste frage hatte ich mir auch so gedacht aber da ist bei mir ein problem:
    Ich habe FastTrack Pro und kann in der besagten auswahl nur FastTrack USB auswählen und wenn ich das mache bekomm ich eine fehlermeldung :-(

    [​IMG]
    Shot at 2007-07-25

    was kann cih machen damit cubase meine FastTrack Pro erkennt?
    (bei dieser live6 software die dabei war geht alles wunderbar)
     
  13. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 25.07.07   #13
    Aha, Cubase SX. Konnt ich mir fast denken.

    Stell sicher, dass die Treiber richtig Installiert worden sind.

    Als du den Treiber ausgewählt hast, waren zu der Zeit andere Programme offen, die den Asio Treiber verwendet haben ? Ich weiß zwar nicht ob das relevant ist, aber probieren kann man es mal.

    Steht doch garnicht da. M-Audio USB Asio steht dort und das ist auch der richtige Treiber.
     
  14. Mosmetic

    Mosmetic Registrierter Benutzer

    Im Board seit:
    17.08.06
    Zuletzt hier:
    20.04.08
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.07.07   #14
    Hmm ok das ist vllt der richtige treiber aber es geht trotzdem noch net :-(
    Hab alles andere geschlossen und sogar cubase neugestartet

    :(
     
  15. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 25.07.07   #15
    Dann installiere den Treiber noch mal neu und ladt dir alle neuen Updates runter.
    Es kann ja nur am M-Audio Treiber liegen.
     
  16. Mosmetic

    Mosmetic Registrierter Benutzer

    Im Board seit:
    17.08.06
    Zuletzt hier:
    20.04.08
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.07.07   #16
    Ok ich habe den treiber neuinstalliert und siehe da: Es geht!!!

    Juhuuu :)

    Aber:
    ich habe 2 neue probleme:
    Und zwar habe ich jetzt eingang eins auf der einen boxe und eingang 2 auf der anderen.
    Wie kann ich machen dass beide eingänge stereo sind also das der sound von beiden aus beiden boxen (kopfhören) kommt.

    Und zweitens:wie kann ich machen das die eine spur nur eingang 1 aufnimmt und die andere nur eingang 2

    Dannach bin ich denke ich erstmal fertig mit fragen ;)
     
  17. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 25.07.07   #17
    Was hast du genau aufgenommen ? Bitte bedenke, dass man eine Mono-Spur anlegt, wenn es sich um Gitarre oder um ein Mikrofon handelt. Stereo wäre falsch und dieser Effekt würde entstehen. Also pro Spur eine Mono-Spur anlegen, wenn es auch ein Mono Signal ist (Gitarre, Stimme, Snare, Tom usw).

    Du legst 2 Mono Spuren an.

    1. Spur - Stereo IN -> rechts
    2. Spur - Stereo IN -> links
     
  18. Mosmetic

    Mosmetic Registrierter Benutzer

    Im Board seit:
    17.08.06
    Zuletzt hier:
    20.04.08
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.07.07   #18
    ist es nicht möglich beide eingänge gleichzeitig auf beiden seiten/boxen auf 2 verschiedenen spuren aufzunehmen?

    Wenn ja wie?
     
  19. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 25.07.07   #19
    genauso wie 4feetsmaller es beschreiben hat:

     
  20. Mosmetic

    Mosmetic Registrierter Benutzer

    Im Board seit:
    17.08.06
    Zuletzt hier:
    20.04.08
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.07.07   #20
    hurra es klappt da ich aber noch mehr fragen habe und dies alles so doofe "wie geht as und wie macht man das" fragen sind wollte ich euch einfach mal fragen ob ihr wisst wo es tutorials oder sowas zu cubase SX 3 gibt?
     
Die Seite wird geladen...

mapping