guitar rig 2 für anfänger

von zwanzig_mark, 24.02.07.

  1. zwanzig_mark

    zwanzig_mark Registrierter Benutzer

    Im Board seit:
    17.12.06
    Zuletzt hier:
    25.07.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.02.07   #1
    Hallo zusammen,

    ich hab ein kleines problem. Ich schließ meine Gitarre direkt an meinen pc(line in) an, öffne guitar rig 2, und bekomme einfach keinen ton raus. ich hab ne interne soundkarte(c-media rear penal audio) und schließ meine gitarre über ein normales gitarrenkabel + son 3,5 klinke kabel glaub ich wie gesagt an den line in eingang.
    komm mir ein wenig blöde vor. hoffe ihr könnt mir weiter helfen.
     
  2. Dave1978

    Dave1978 Gesperrter Benutzer

    Im Board seit:
    24.05.04
    Zuletzt hier:
    27.12.07
    Beiträge:
    478
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    652
    Erstellt: 24.02.07   #2
    Deine Soundkarte hat keinen ASIO Treiber. Wenn du mir versprichst, dass du dein gecracktes Guitar Rig anschliessend in die Tonne kloppst und dir lieber mal die Revalver MK II Demo von alienconnections.com ziehst, erkläre ich dir wie du trotz Onboard Soundkarte eine Ampsim nutzen kannst.
     
  3. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 24.02.07   #3
    Nun, ich will nicht voreingenommen sein, und gehe davon aus, dass du die Software rechtsmäßig erworben hast.

    In der Windows LautstärkeRegelung gibt es einige Fader für Cd- In , Mic in, LineIn etc..

    Nun sollte das Kästechen beim linein angekreuzt sein. Weiters sollte ein Asio- Treiber genutzt werden, falls nicht schon vorhanden. Dann noch in GuitarRig den richtigen Eingang wählen (wie sollte im Benutzerhandbuch stehen ..) und dann dürfte es gehen, sofern alle Verbindungen und Kabeln in ordnung sind.

    Steve
     
  4. Dave1978

    Dave1978 Gesperrter Benutzer

    Im Board seit:
    24.05.04
    Zuletzt hier:
    27.12.07
    Beiträge:
    478
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    652
    Erstellt: 24.02.07   #4
    Genau, deshalb hat er auch kein Rig-Controll und noch nie was von ASIO gehört...
     
  5. konbom

    konbom Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    23.01.12
    Beiträge:
    470
    Ort:
    Plettenberg/Sauerland
    Zustimmungen:
    0
    Kekse:
    351
    Erstellt: 24.02.07   #5
    Vielleicht hat er ja auch die Demo und ist damit am rumprobieren? Ich denke mal, wir sollten hier keinen verdächtigen. Außerdem kann man inzwischen GR2 auch ohne Rig-Control kaufen, nur als Software-Version.

    MfG
     
  6. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 24.02.07   #6
    Richtig. Ich wollte vor einigen Tagen schon bei einem Thread was sagen, bis ich draufkam, das es eine reine Software-Version gibt. Und das mit Asio kann ich schon irgendwie auch verstehen...
     
  7. zwanzig_mark

    zwanzig_mark Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.06
    Zuletzt hier:
    25.07.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.02.07   #7
    also leute^^

    tut mir leid, ich hätte vllt dazu sagen sollen das ich die demo version benutze, wobei ich nich wirklich weiß ob das was mit meinem problem zu tun hat. nun, zu meiner lautstärke regelung unter windows ist folgendes zu sagen:
    Es ist standartmäßig auf volume control geschaltet, da finde ich die register Volume control, wave, swSynth und CD player.
    Stell ich die eigenschaften nicht auf widergabe sondern auf Aufnahme, finde ich SPDIF In, Microphone, TV Tuner, Line In\Aux In und Wave. Ich hatte es jetzt auf Line In\Aux in geschaltet, kp ob das richtig ist. ich hab mir jetzt auch dieses ReValver Mk II runtergeladen, aber da funktionierts genau so wenig. irgendwie raff ichs nich^^

    danke im vorraus für eure hilfe
     
  8. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 26.02.07   #8
    Im Prinzip ist das schon mal richtig. Auf LineIn und dann den Lautstärkeregler so weit wie gebraucht aufdrehen. Mit der GItarre/Kabel ist auch alles in Ordnung? SOnst sehe ich nur noch die Möglichkeit in Guitarrig was einzustellen. Da ist imho ein Level-Regler, irgendwo. Der sollte aufgedreht sein. Sonst irgendwo in einem Kontextmenü nach Einstellungen suchen und die richtig stellen...

    Steve
     
  9. zwanzig_mark

    zwanzig_mark Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.06
    Zuletzt hier:
    25.07.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.02.07   #9
    ich hab das leichte gefühl der adapter funktioniert überhaupt nicht. habs vorhin mit nem normalen mikro ausprobiert, und da gibt gar nix. hat jmd ne ahnung wo ich so adapter herbekomm?
     
  10. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 27.02.07   #10
    Ich würde eher zu einem Adapterkabel raten, da hast du weniger Probleme mit Wackelkontakten...

    Gibts bei jedem musikgeschäft... Adapter meistens auch bei den meisten Elektronikgeschäften..

    Steve
     
  11. flat manu

    flat manu Registrierter Benutzer

    Im Board seit:
    16.12.04
    Zuletzt hier:
    2.03.07
    Beiträge:
    8
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.03.07   #11
    Hallo,

    wenn Du mit Deiner Gitarre in den Line In Deiner Soundkarte gehst, kann da nichts kommen. Dieser Eingang erwartet einen Line Pegel und kein Gitarrensignal (Instrumenten Pegel). Hast Du auch einen Microphone In an der Karte? Wenn ja, dann versuch´s mal mit dem.
    Ich kann Dir allerdings nicht sagen, ob man Guitar Rig ohne ASIO Treiber benutzen kann. Falls nicht solltest Du im Netz mal nach Wuschel´s ASIO Treiber suchen, klingt blöd, läuft aber sehr gut auch mit einfachen Soundkarten.

    Beste Grüße,
    Manuel
     
  12. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 02.03.07   #12
    Achtung - Halbwissen!

    genau anders rum! die gitarre gehört in den line-in!
     
  13. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 02.03.07   #13
    Achtung, Halbwissen!
    Die Gitarre gehört weder in den Line In noch in den Mic IN, sondern in den Instrumenten Eingang. Wenn dieser nicht vorhanden ist, muss man es entweder mit Line In oder Mic In versuchen. In der tat at das Signal einer Gitarre keinen Line-Pegel, und ist somit in gewisser Weise zu leise für den LIne pegel. Falls die Gitarre einen hohen Output hat, dann ist sie aber auch vielleicht zu laut für den Mic Eingang. Aber denn kann man ja runterregeln. Die Aussage "da kann nichts kommen" ist aber definitiv falsch. Das Gitarrensignal ist zwar nicht optimal laut für den Line PEgel, es "kommt" aber auf jeden Fall was..
     
  14. flat manu

    flat manu Registrierter Benutzer

    Im Board seit:
    16.12.04
    Zuletzt hier:
    2.03.07
    Beiträge:
    8
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.03.07   #14
    Oh, entschuldingung. Ich wusste nicht, dass es hier um Besserwisserei geht. Ich dachte, hier soll geholfen werden. Und mein Ratschlag basiert auf eigener Erfahrung aus meinen Anfangstagen des Recordings, als auch ich mit einer einfachen Soundblaster Karte und viel Improvisation versucht habe, Gitarre aufzunehmen. Und sofern er keine Gitarre mit aktivem Pick up verwendet oder seine Gitarre auf andere Art und Weise vorverstärkt, gehen die Chancen gegen Null, dass über den Line-Eingang einer solchen Soundkarte ein Signal in seinem Rechner ankommt. Ausserdem hat er geschrieben, dass er zum Test auch ein Mic an den Eingang angeschlossen hat. Und da nichts im Rechner ankam, hat er daraus gefolgert, dass sein Klinkenadapter kaputt sei. Deshalb also mein Ratschlag, es mal mit dem Mic In zu probieren. Das weder Line- noch Mic In der richtige Eingang ist, ist mir durchaus bewusst, aber wenn nichts anderes vorhanden ist, muss man halt improvisieren.
    Des weiteren geht es hier nicht um mangelnde Lautstärke Pegel sondern um Spannungspegel und um ungeeignete Eingangswiderstände, aber das tut ja nichts zur Sache, denn darum geht´s hier nicht. Aber nun gut, bevor ich mich von jemandem als halbwissend bezeichnen lasse, der eine Gitarre an einen Line Eingang anschliessen will :great: , ziehe ich mich mal wieder aus dem Forenleben zurück, ist einfach nicht meine Welt.

    Beste Grüße,
    Manuel
     
  15. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 02.03.07   #15
  16. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 03.03.07   #16
    da hab ich ja was angefangen...
    zauberwort heißt ironie.

    Ars hat natürlich recht - hab ja mein interface auch ned umsonst.
    aber flat manuel hat ja gleich den mic-in als richtig genannt - nicht total falsch ist aber auch ned total richtig - oder?

    und auch ned gleich so beleidigt reagieren - is doch ned böse gemeint von Ars.

    nochmal kurz:
    ich hab meinen vorschlag mit augenzwinkern gedacht - da du ja gleich den mic-in als gut und den line-in als schlecht angezeigt hast.

    und kritik einsteken hat noch niemanden geschadet - mir am wenigsten.
     
  17. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 03.03.07   #17
    wenn ich eine meiner gitarren (egal welche pick-ups) direkt in den line-in am laptop einstecke hab ich vollen pegel.

    gegen null ist da ned gegeben...
     
  18. kammschott

    kammschott Registrierter Benutzer

    Im Board seit:
    27.01.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    593
    Ort:
    Hamburg
    Zustimmungen:
    58
    Kekse:
    571
    Erstellt: 03.03.07   #18
    mal generell würde ich folgendes fragen:

    was braucht ihr für eine grafikkarte um "aktuelle" spiele "wirklich gut" spielen zu können? genau.........die kosten richtig geld.

    nun die nächste frage:

    was erwartet ihr von einer onboard soundkarte?

    genau........für "aktuelle" musikanwendungen absolut nicht zu gebrauchen. da muss man halt auch ein paar euros investieren. ist doch eigentlich logisch oder :rolleyes:
     
  19. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 03.03.07   #19
    guter vergleich!
     
  20. Gary Moore

    Gary Moore Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    13.03.13
    Beiträge:
    1.923
    Ort:
    im wunderschönen Franken
    Zustimmungen:
    73
    Kekse:
    3.159
    Erstellt: 22.05.07   #20
    Hi,
    ich möchte mir auch Guitar Rig zulegen. Braucht man unbedingt nen Controler? Die Software Version ist ja viel billiger. Kann man den Controler irgend wann mal nachkaufen und Guitar rig so lange ohne Controler betreiben?
     
Die Seite wird geladen...

mapping