guitar rig 3 recording

von katzenkind, 21.06.08.

  1. katzenkind

    katzenkind Registrierter Benutzer

    Im Board seit:
    21.06.08
    Zuletzt hier:
    20.12.09
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.06.08   #1
    hallo,ich habe guitar rig 3 und als audiointerface den guitar port. das funktioniert soweit ganz gut .das problem ist die aufnahme:also wenn ich z.b einen jamtrack ins tapedeck von guitar rig lade mit der gitarre drüber spiele also aufnehme dann das aufgenommene wiederlade und noch mal drüber spiele wird die aufnahme immer leiser.kann man das irgendwie einstellen oder gibt es eine bessere alternative?
     
  2. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 21.06.08   #2
    nimmst du übers tapedeck "one" oder "two" auf?
    wenn du den jamtrack übers tapedeck one abspielst, ist es wichtig, dass du "PLAY at output" auswählst
    und wennd u spielst, das ganze übers tapedeck two aufnimmst, und nach der aufnahme auf den button "TRANSFER FILE TO TAPEDECK ONE".

    oder vl hast du einfach das volume-des tapedecks zu leise gedreht...
     
  3. katzenkind

    katzenkind Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.08
    Zuletzt hier:
    20.12.09
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.06.08   #3
    hallo,also ich lade erst ins tapedeck2 und transferier dann vor der aufnahme ins tapedeck1.vieleicht lieg es daran,am volumeregler liegt es nicht.ja,das ganze ist noch relativ neu für mich .
     
Die Seite wird geladen...

mapping