Ibanez klingt dünn und dumpf

  • Ersteller Flow666
  • Erstellt am
F
Flow666
Registrierter Benutzer
Zuletzt hier
06.07.12
Registriert
15.02.07
Beiträge
9
Kekse
0
Hallo,
nach eifriger Suche im Forum konnte ich kein passendes Thema finden die mein Problem behandelt.
Zu meinem Problem:
Meine Ibanez RG321 klang auf einmal, wie im Titel beschrieben, recht dünn und dumpf. Daraufhin verdächtige ich den Tone-Poti, da ich diesen ein kleines Stück zurückdrehen musste damit der Klang wieder da war (Ich spiele immer tone Poti voll aufgedreht).

Nachdem ich den Poti ausgetauscht hatte klingt die Gitarre nur noch dumpf (drehen an dem Poti bringt keinerlei Besserung). Der alte Poti war allerdings NICHT defekt, dies ermittelte ich durch messen des Widerstands.
Nun liegt die Vermutung nahe da ich ausschließlich den Steg Humbucker nutze, dass dieser, oder aber der Wahlschalter defekt ist. Stelle ich den Wahlschalter 1 Raster zurück klingt sie etwas "besser" aber zu basslastig.

Ich hoffe es kann mir jemand einen Tipp geben. Bevor ich anfange die Elektronik raus zu werfen und nachzulöten. Die Spulen des humbucker lassen sich ja schlecht prüfen oder hat da jemand eine Möglichkeit dazu gefunden?
 
Eigenschaft
 
C
coparni
Registrierter Benutzer
Zuletzt hier
01.12.16
Registriert
28.12.11
Beiträge
469
Kekse
1.677
Hat sie schon mal anders geklungen bzw. was heißt "auf ein mal"? Schon mal was von "Out of Phase" gehört? Hast du vorher was gelötet?

Spulen kann man mit einem Multimeter durchmessen. Der Widerstand muss passen. Ist bei vielen Herstellern angegeben wie hoch der sein muss.
 
F
Flow666
Registrierter Benutzer
Zuletzt hier
06.07.12
Registriert
15.02.07
Beiträge
9
Kekse
0
Klar hat sie schon mal anders geklungen. Auf einmal heißt: Von heute auf morgen! Oder grad eben gings noch und jetzt nicht mehr. Nein vorher hatte ich nichts gelötet und Out Phase ist mir auch ein Begriff.

Das mit dem Widerstand ist mir durchaus klar. Leider konnte ich bei Ibanez keinen Referenzwert finden
 
C
coparni
Registrierter Benutzer
Zuletzt hier
01.12.16
Registriert
28.12.11
Beiträge
469
Kekse
1.677
Welche Humbucker sind denn drin? Aktive? Evtl. kann ich dir die Messwerte nennen. Ich hab Ibanez-Humbucker hier.

Der Ton ist auf beiden Humbuckern so?
 
E
eumel.
Registrierter Benutzer
Zuletzt hier
25.08.13
Registriert
22.02.11
Beiträge
17
Kekse
102
Wenn die Gitarre basslastig bzw. dumpf klingt würde ich auf ein Tiefpassverhalten tippen.
Unter umständen ist der Tone-Kondensator parallel zur last, also den Pickups geschaltet. Sofern überhaupt einer vorhenden ist... ist einer vorhanden?^^

Die Humbucker sollte man schon testen können. Sofern man an den Leerlaufwiderstandswert kommt kann man messen und den Ist-Wert ja damit vergleichen.
Die beste Methode wäre vermutlich der Test an einem Oszilloskop, aber wie du daran kommst wäre vermutlich das nächste Problem.
 
Jack White 3
Jack White 3
Registrierter Benutzer
Zuletzt hier
16.08.21
Registriert
05.09.10
Beiträge
3.255
Kekse
9.776
Mal etwas ganz anderes (und vllt. auch einfaches):

Hast du mal mehrere Amps getestet oder könnte evtl. hier die Fehlerquelle sein?
Mal andere Kabel genutzt?

...manchmal kann es ja sein, dass es auch mal ein einfaches Problem ist XD
 
bagotrix
bagotrix
Helpful & Friendly User
HFU
Zuletzt hier
22.09.21
Registriert
13.08.11
Beiträge
4.863
Kekse
71.500
Ort
Kraichgau
Hi,

ein PU fällt bei einem Defekt vielleicht aus, klingt ganz dünn oder brummt, aber dumpf wird er eigentlich nicht. Ich tippe auf einen unbeabsichtigten Massekontakt, durch den das Tonpoti quasi überbrückt wird. Poste doch mal ein gutes Foto vom Elektronikfach, auf dem man die Verbindungen und Anschlüsse schön sehen kann. Ich hatte das auch schon, da hatte sich ein Beinchen des Tonkondensators verbogen und Kontakt zum Gehäuse bekommen. Manchmal kommt auch in eine Öffnung des Potis ein Fremdkörper rein.

Die Spulen des HB kann man mit einem Multimeter auf die Widerstandswerte prüfen, aber das würde ich wie gesagt erst mal zurückstellen, weil sich ein solches Problem wohl anders auswirken würde. Ich teste den Pickup am liebsten, indem ich ihn ablöte und diorekt an eine Klinkenbuchse bzw. ein Gitarrenkabel klemme. Dann hört man den unbeeinflussten Sound und weiß, obs am PU liegt.

Gruß, bagotrix
 
E
eumel.
Registrierter Benutzer
Zuletzt hier
25.08.13
Registriert
22.02.11
Beiträge
17
Kekse
102
Da in einer Ibanez Rg 321 ab Werk irgendwelche Humbucker der Serie Infinity (INF) eingebaut sind, hab ich keine Kosten und Mühen gescheut einmal zu googlen. Ergebnis: ein Thread im Jem-Board mit ein paar Werten. Einfach mal gucken ob dein INF dabei ist und Werte vergleichen.
Hier geht's zum Thread

Allerdings bin ich auch eher der Meinung das es am Tone-Poti oder Tone-Cap liegt.
 
F
Flow666
Registrierter Benutzer
Zuletzt hier
06.07.12
Registriert
15.02.07
Beiträge
9
Kekse
0
Guten Abend,
zunächst mal Danke für die großartige Resonanz hier! Also am Amp und an den Kabel liegts nicht, da meine anderen Gitarren da problemlos funktionieren. Den HB kann ich als Fehlerquelle nun vollends ausschliessen, da ich dank Eumels Post die Widerstandswerte habe und diese sind in Ordnung. Danke.
Ich werde mir morgen die Schaltung nochmal genau anschauen. Tonepoti überbrückt halte ich für ausgeschlossen, da ich zwar regeln kann zwischen dumpf und dumpfer...

Ich bin beruflich auch in der Elektronik unterwegs, und habe jetzt schon so einiges durchprobiert. aber so langsam kommt mir da auch nichts mehr in den Sinn.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben