Kaoss Pad Mini in den PC einschleifen?

von dave_murray, 02.04.17.

  1. dave_murray

    dave_murray Registrierter Benutzer

    Im Board seit:
    25.07.06
    Zuletzt hier:
    24.11.17
    Beiträge:
    1.205
    Ort:
    Graz
    Zustimmungen:
    4
    Kekse:
    589
    Erstellt: 02.04.17   #1
    Hallo, werte Gefährten! :wink:

    Ich hab mir vor kurzem ein Kaoss Pad Mini zugelegt, ist auch richtig lustig damit herumzuspielen, aber nun dachte ich mir, dass ich das Gerät ein wenig in meine Produktionen einbauen kann, hat ja doch immerhin 2 Bass und 2 normale Synths ;)

    Soweit alles gut, das Teil mit einem Y-Stecker am Line Eingang meines Audio Interfaces angehängt, Ableton zeigt auch ein Signal an, es kommt aber kein Ton aus den Boxen :confused:

    Ich verwende ein Tascam US 122 L Audio Interface, die hat 2 Line Eingänge, aber bei keinem der beiden funktioniert es, auch schon alle Regler von Anschlag zu Anschlag gedreht, kann mir vl schon vorweg jemand auf die Finger klopfen (vielleicht funktioniert das sowieso nicht, hab nichts in diese Richtung gefunden). Falls aber doch jemand eine Idee haben könnte, ich bin für jeden Tipp dankbar, und spare auch nicht mit Keksen ;)

    EDIT: weil ichs vergessen habe, ich verwende Monitore als Boxen die am Line Ausgang des Interfaces hängen, vl. hilft das weiter


    Danke schonmal!
     
  2. _pole

    _pole Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    14.10.18
    Beiträge:
    465
    Ort:
    Braunschweig
    Zustimmungen:
    247
    Kekse:
    870
    Erstellt: 02.04.17   #2
    Eigentlich muss das funktionieren, dafür ist ein Interface doch da. Warum ein Y-Kabel? Das Kaoss Pad ist Stereo, und dein Interface auch. Du musst ja nur von Cinch auf Klinke.

    Und dann solltest du was hören, wenn du den "MON MIX" Regler nach links drehst. Das ist dann die latenzfreie Lösung. Deine Boxen hängen auch an dem Interface?

    Ansonsten: wenn du einen Ausschlag hast, scheint zumindest das Signal in den Rechner reinzukommen. Macht der Ausschlag denn auf dich den Eindruck, dass er zum Signal aus dem Kaoss Pad "passt", oder denkst du es ist eher ein Störgeräusch?

    Ich kenne mich nicht mit Ableton aus, aber in den meisten DAWs muss man das Live-Monitoring erst anschalten. Google sagt:

    [​IMG]

    Das ist dann ein Monitoring mit leichter Latenz, also nicht die optimale Lösung.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. dave_murray

    dave_murray Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.06
    Zuletzt hier:
    24.11.17
    Beiträge:
    1.205
    Ort:
    Graz
    Zustimmungen:
    4
    Kekse:
    589
    Erstellt: 02.04.17   #3
    Hey pole!
    Danke für die Antwort!

    Ich geh mit dem Y-Kabel und mit einem 6,3 mm klinkenadapter in den Line.
    Anders würd es garnicht gehen

    Ich hab auch keinen plan hab mal im korg forum auch noch nachgefragt gg
     
  4. _pole

    _pole Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    14.10.18
    Beiträge:
    465
    Ort:
    Braunschweig
    Zustimmungen:
    247
    Kekse:
    870
    Erstellt: 02.04.17   #4
    Was meinst du damit? Fehlt dir das richtige Kabel?
     
  5. dave_murray

    dave_murray Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.06
    Zuletzt hier:
    24.11.17
    Beiträge:
    1.205
    Ort:
    Graz
    Zustimmungen:
    4
    Kekse:
    589
    Erstellt: 02.04.17   #5
    Naja ich geh vom Line out des Kaoss-pads über das kabel in den klinkeneingang, hab ja kein cinch eingang bei meinem interface
     
  6. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    15.10.18
    Beiträge:
    8.437
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 02.04.17   #6
    Und hast Du die auch mit einem Y-Kabel angeschlossen oder mit je einem der beiden Ausgangsanschlüsse verbunden? Da solltest Du nochmal drüber nachdenken und deine Erkenntnisse auf die Eingänge übertragen. Die Anleitung hilft dabei durchaus.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. _pole

    _pole Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    14.10.18
    Beiträge:
    465
    Ort:
    Braunschweig
    Zustimmungen:
    247
    Kekse:
    870
    Erstellt: 02.04.17   #7
  8. dave_murray

    dave_murray Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.06
    Zuletzt hier:
    24.11.17
    Beiträge:
    1.205
    Ort:
    Graz
    Zustimmungen:
    4
    Kekse:
    589
    Erstellt: 02.04.17   #8
    Hallo! Nein die hängen an den line ausgängen an dem interface
     
  9. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    15.10.18
    Beiträge:
    8.437
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 02.04.17   #9
    Ja, wie gesagt, darüber solltest Du nochmal nachdenken warum das so ist.
     
  10. _pole

    _pole Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    14.10.18
    Beiträge:
    465
    Ort:
    Braunschweig
    Zustimmungen:
    247
    Kekse:
    870
    Erstellt: 02.04.17   #10
    Lieber Dave, jetzt schreib doch mal bitte, was für Kabel du wo reingesteckt hast. Es gibt zig verschiedene Y-Kabel, und hier hat keiner Bock zu raten. :rolleyes:
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  11. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    15.10.18
    Beiträge:
    8.437
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 02.04.17   #11
    Doch, doch die gibt's schon. Die kommen dann wahrscheinlich morgen gegen Nachmittag an den Start. :D
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  12. dave_murray

    dave_murray Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.06
    Zuletzt hier:
    24.11.17
    Beiträge:
    1.205
    Ort:
    Graz
    Zustimmungen:
    4
    Kekse:
    589
    Erstellt: 03.04.17   #12
    Wie soll ich sie den sonst anschliessen? das ist ein usb interface dass an meinem pc hängt und da hängen die monitore dran :D

    Ich hab das teil wie auf den fotos angeschlossen.
    Es kommt ja signal überall beim interface und in ableton, aber nix bei den monitoren raus!

    Edit: ich gehe mit der gitarre da auch immer so rein, und es funktioniert alles.
    Das kaoss-pad gibt doch auch nur ein signal ab, das muss ja gleich funktionieren oder? :D
     

    Anhänge:

  13. Zelo01

    Zelo01 Registrierter Benutzer

    Im Board seit:
    13.01.15
    Zuletzt hier:
    15.10.18
    Beiträge:
    1.272
    Zustimmungen:
    550
    Kekse:
    3.137
    Erstellt: 03.04.17   #13
    Nein, deine Gitarre ist Mono, das Pad ist Stereo.
    Grosser Unterschied!
     
  14. _pole

    _pole Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    14.10.18
    Beiträge:
    465
    Ort:
    Braunschweig
    Zustimmungen:
    247
    Kekse:
    870
    Erstellt: 03.04.17   #14
    Hier nochmal meine Fragen, die du bis jetzt nicht beantwortet hast:

    - Warum ein Y-Kabel? / Fehlt dir das richtige Kabel?
    Ich glaub dir fehlt das richtige Kabel. Aber vielleicht hast du es auch und hast meinen Post übersehen, wo ich dir Links geschickt habe zu den Kabeln, die du brauchst.

    - Macht der Ausschlag denn auf dich den Eindruck, dass er zum Signal aus dem Kaoss Pad "passt", oder denkst du es ist eher ein Störgeräusch?
    Oder auch "Siehst du nur einen kurzen Ausschlag beim Rein- und Rausstecken des Kabels, oder hast du auch einen Ausschlag beim Spielen des Kaoss Pads?"

    Hab ich gestern gepostet, inklusive Link zu Thomann.

    Auf deinen Fotos konnte ich nicht viel erkennen, sind etwas dunkel. Dazu kommt, dass man von außen nicht erkennen kann, was für ein Y-Kabel du da hast.

    Es gibt Y-Kabel, wo am einen Ende zwei Mono-Anschlüsse sind (Cinch in deinem Fall) und am anderen Ende ein Stereo-Anschluss. Stereo = 2*Mono. Das wäre dann eine Stereoklinke.
    Es gibt andere Y-Kabel, wo die beiden Mono-Anschlüsse zusammengeführt werden, und am anderen Ende ist dann auch ein Mono-Anschluss - Monoklinke.

    Da das Y-Kabel im Interface steckt, können wir nicht sehen, welches von den beide "möglichen" Kabel du hast.

    Wenn wir das soweit haben, kommt dazu, dass beide Y-Kabel hier falsch wären.
    2xMono zu Mono heißt du macht aus deinem Stereo-Signal ein Mono-Signal. Kann man machen, ist aber "unüblich".
    2xMono zu Stereo bringt dir nichts, weil dein Interface keine Stereo-Eingänge hat. Deswegen steht bei deinen Eingängen "Input R" und "Input L" - weils jeweils ein einzelner Kanal ist, Links oder Rechts.
     
  15. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    15.10.18
    Beiträge:
    8.437
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 03.04.17   #15
    Na siehste, jetzt kriegste doch noch alles erklärt, musst also nicht in die Anleitungen schauen oder nachdenken, begreifen und lernst auch nix. #wofüristeinForumnichtda
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  16. _pole

    _pole Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    14.10.18
    Beiträge:
    465
    Ort:
    Braunschweig
    Zustimmungen:
    247
    Kekse:
    870
    Erstellt: 03.04.17   #16
    Ach sorry, ich hab deine Pädagogik untergraben, oder? :D
     
  17. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    15.10.18
    Beiträge:
    8.437
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 03.04.17   #17
    Kann jeder machen was und wie er will. Aber vielleicht ist die Geschichte von dem Hungrigen, dem man einen Fisch gibt oder zeigt wie man angelt ja bekannt.
     
Die Seite wird geladen...

mapping