Kein Output vom Roland SPD-S, HILFE!!! :-)

von Country Rhoads, 09.07.08.

  1. Country Rhoads

    Country Rhoads Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    28.01.16
    Beiträge:
    352
    Zustimmungen:
    43
    Kekse:
    2.557
    Erstellt: 09.07.08   #1
    Hallo zusammen,

    ich bin ja eigentlich Gitarrist, aber möchte unserem Drummer helfen und da dachte ich mir, hier finde ich sicherlich hilfsbereite User vom Roland SPD-S.

    Alles lief wochenlang problemlos und jetzt plötzlich kommt über die normalen Ausgänge so gut wie gar nichts raus. Was kann das sein? Hat er irgendwas verstellt?

    Über Phones hört man alles wunderbar, aber die Samples klingen halt nicht so dolle über den Phones-Ausgang.

    Leider kennt sich unser Drummer auch nicht so richtig mit diesem Gerät aus, daher hoffe ich auf Eure Unterstützung.

    Perfekt wäre natürlich, wenn sich jemand ein Herz nimmt und sich anbietet vielleicht direkt per Mail oder Telefon mit unserem Drummer nach der Ursache zu suchen.

    Also bei Gitarristen im Forum funktioniert sowas immer:), also zeigt mir, dass Drummer ebenso hilfsbereit sind :great:

    Wäre halt super klasse, da wir nächste Woche 2 Gigs haben und diese nicht wirklich gerne mit dem Phones-Ausgang bestreiten möchten.

    Ich kann mir nicht vorstellen, dass plötzlich beide Ausgangsbuchsen defekt sind, also muß es ein Einstellungsfehler sein.

    Vielen Dank im Voraus!
     
  2. RudiP

    RudiP Registrierter Benutzer

    Im Board seit:
    28.02.06
    Zuletzt hier:
    12.07.11
    Beiträge:
    171
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 09.07.08   #2
    ich habe das ding selbst und halte das mit den falschen einstellungen für relativ unwahrscheinlich.
    das signal von phones und den out buchsen ist immer gleich (wenn beide aufgedreht sind).
    ich würde mal direkt bei roland anrufen und nachfragen.
    die haben mich auch schon ein paar mal schlau gemacht.
     
Die Seite wird geladen...

mapping