Knacken zwischen zwei teilen in einer Spur.

  • Ersteller Desmotes
  • Erstellt am
D
Desmotes
Registrierter Benutzer
Zuletzt hier
30.11.18
Registriert
26.01.11
Beiträge
16
Kekse
0
Ort
Memmingen
Hey Leutz
ich hab da ein akutes Aufnahmeproblem mit Cubase 6.
Ich wollte eine simple Gitarrenspur aufnehmen und habe in dieser Spur mehrere "Teile" <-- weis nich wie man das genau nennt (also aufnahme gestartet, gestoppt, weitergemacht, gestoppt..etc.) so dass mehrere "Teile" in dieser einen Spur entstehen. Nun sollen die aber aneinander gefügt werden und genau da liegt mein Problem! Bei den Übergängen gibt es ein sehr unschönes und leider sehr deutliches Knacken!!! Ich füge die Teile mit der Klebefunktion zusammen, auch wenn ich sie nicht zusammenfüge entsteht das Knacken. Es entsteht sogar wenn ich einfach nur "Leere" aufnehme, also zwei stille Teile ergeben ein Knack beim übergang.
Was mach ich falsch, was kann ich dagegen tun?? Bitte um Hilfe!
Grüße Desmotes
 
Eigenschaft
 
unifaun
unifaun
Registrierter Benutzer
Zuletzt hier
26.09.21
Registriert
17.04.07
Beiträge
2.267
Kekse
4.571
Ort
Breuna
Such im Handbuch mal nach dem Begriff:

"An Nulldurchgang schneiden", denn damit hängt das Knacksen zusammen.

S. 295
 
Novik
Novik
Registrierter Benutzer
Zuletzt hier
13.06.21
Registriert
03.08.11
Beiträge
4.941
Kekse
10.579
Ort
Rheinland
Bei Cubase gibt es eine Auto Fade Option. Diese kann Global in den Projekteinstellungen geschehen, oder aber Local auf Spuren.
Seite 138 im Handbuch
 
Zuletzt bearbeitet:
Tonfilter
Tonfilter
Registrierter Benutzer
Zuletzt hier
27.11.13
Registriert
11.06.11
Beiträge
563
Kekse
1.636
Ort
Klangwelt
Hey Leutz
(also aufnahme gestartet, gestoppt, weitergemacht, gestoppt..etc.) so dass mehrere "Teile" in dieser einen Spur entstehen. Nun sollen die aber aneinander gefügt werden und genau da liegt mein Problem! Bei den Übergängen gibt es ein sehr unschönes und leider sehr deutliches Knacken!!! Ich füge die Teile mit der Klebefunktion zusammen, auch wenn ich sie nicht zusammenfüge entsteht das Knacken.

Ja,dass ist leider ein Steinberg Ding,da die Projekt Auto Fade Einstellungen das nicht per Default berücksichtigen.
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben