Knackser beim aufnehmen

von reacom, 22.03.07.

  1. reacom

    reacom Registrierter Benutzer

    Im Board seit:
    06.06.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    217
    Zustimmungen:
    3
    Kekse:
    161
    Erstellt: 22.03.07   #1
    ja mahlzeit!

    bin gerade dabei ein drumset aufzunehmen. ich habe dafür 11 mikros angesetzt, die gesamt in mein "cubase studio vier" reinhämmern. nun habe ich die ganzen tage rumgedoctort und mußte immer wieder feststellen, daß wenn ich das schlagzeug auf meine bisher fast komplett eingespielte demo einspeise und auf "rec" gehe kommen knackser (overdubs) ohne ende. das interessante ist, daß sie nicht auf der aufnahme sind sondern nur im ahörmodus passieren. ich habe den "vst-leistung"´s-parameter angeschaltet und der bewegt sich im mittleren bereich. ich hatte ja gemutmaßt, daß die knackser von einem mangel an rechenleistung kommen (750 mb oder sowas, athlon xp-prozessor). dem scheint mir nicht so. ich habe die asio-bufferung auf 192 eingestellt. stell ich sie höher passiert es trotzdem. auch dann, wenn ich auf 1024 o. ä. einstelle und die latenz mir ein echolotisches gefühl für die alpen verpasst.

    als letzten versuch habe ich die bisherigen spuren (teilweise habe ich bis zu acht klampfen aufeinander gespielt) nun zu einem audiomix exportiert, habe diese dann in einem seperaten projekt geöffnet und die 11 spuren der drums eingestellt. ich kann so zwar die drums aufnehmen (ohne knackser) aber die 11 spuren in das vorhande projekt (nebst den schon vorhandenen ca. 40 spuren) einzuspeisen und darin aufzunehmen wäre nicht nur bequemer sondern würde mir auch ein gehobenes mass an flexibilität bescheren.

    jemand ´ne idee?
     
  2. posaunix

    posaunix Registrierter Benutzer

    Im Board seit:
    08.09.04
    Zuletzt hier:
    18.08.13
    Beiträge:
    248
    Ort:
    Hannover
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 22.03.07   #2
    ein bekannter von mir hatte das problem mal lange zeit und hat ewig gerätselt, worans liegt.


    schlussendlich war es ne funktion im BIOS, die dem rechner erlaubte, die CPU nicht immer unter vollpower zu fahren und Cubase nicht mehr Power zur verfügung gestellt hat.
     
  3. reacom

    reacom Threadersteller Registrierter Benutzer

    Im Board seit:
    06.06.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    217
    Zustimmungen:
    3
    Kekse:
    161
    Erstellt: 23.03.07   #3
    danke dir!
    mein pc-spezi kommt nacher sowieso rum, dann werd ich ihn dahingehend mal anhauen...
    gregor
     
Die Seite wird geladen...

mapping