Laney VH100R (VC50/VC100) User-Thread

  • Ersteller Tobi Elektrik
  • Erstellt am
Tobi Elektrik
Tobi Elektrik
Registrierter Benutzer
Zuletzt hier
19.02.21
Registriert
08.05.07
Beiträge
1.608
Kekse
5.904
Wird mal Zeit, dass der gute Junge einen eigenen Thread bekommt! Mittlerweile habe ich neben dem VH100R Topteil auch ein VC50 Combo als platzsparenden Gelegenheitsersatz für Topteil + Box.

Ich weiß nicht, ob ich damit allein stehe, aber hatten vielleicht andere User auch anfangs Probleme, den richtigen Sound zu finden? Was die Klanggestaltung angeht, hat das Topteil ja nichts außergewöhnliches an Bord (höchstens eine zweite Gainstufe via "Drive"-Regler), aber trotzdem hab ich mich etwas schwerer mit der Kiste getan, als bei anderen Amps. Mal eben alles auf Mittenstellung und dann hier und da leicht nach links und rechts gedreht - das ist irgendwie die falsche Herangehensweise.
Da ich Punk / Metal damit spiele, brauche ich natürlich einen HiGain-Sound. Das kann der Laney allemal, aber mich hat lange dieser fizzelige Höhenanteil genervt, der bei jeder Schippe mehr Gain deutlicher wird. Das ganze klang wie ein herrlich runder Zerrsound, zu dem aber parallel noch ein voll aufgerissenes Boss Metal-Zone zugemischt wird.
Ende vom Lied ist, dass ich für die Höhenregelung ausschließlich den Treble-Regler nutze und den Presence-Regler komplett auf 0 lasse. Den Gain-Regler hab ich im Lead-Kanal auf 5 (12 Uhr) und richtig Dampf gibts mit dem Drive-Regler auf 3 (10 Uhr). Und genau da scheint ein gewisser "Sweet-Spot" zu liegen: das Signal ist dann herrlich satt, aber es stellen sich eben noch nicht diese fizzeligen Höhen ein.

Allerdings bin ich immer noch nicht so ganz schlüssig, wie ich mit dem Bright- und Resonance-Schalter umgehen soll. :gruebel:

Interessant ist auch, dass man quer übers Internet SEHR unterschiedliche Einstellungen findet. Das das Ding bei niedrigeren Lautstärken völlig unbefriedigend klingt, scheint dagegen überall gleich zu sein. Also nichts fürs Schlafzimmer. Aber wer stellt sich da auch eine 50W/100W-Vollröhre hin...
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Hedon09
Hedon09
Registrierter Benutzer
Zuletzt hier
15.12.20
Registriert
04.03.10
Beiträge
285
Kekse
2.714
Ort
Berlin
Schon etwas älter der Thread, aber ich muss da einhaken. Bin jetzt seit kurzem auch VH100R-Besitzer und ich muss sagen für ne 100W-Röhre macht der seine Sache auf Wohnzimmerlautstärke erstaunlich gut! Ich hab ein POD-HD500X in 4-Kabel-Methode dran und kann damit hervorragend runterregeln. Geile Kiste!
 
Tobi Elektrik
Tobi Elektrik
Registrierter Benutzer
Zuletzt hier
19.02.21
Registriert
08.05.07
Beiträge
1.608
Kekse
5.904
Das is mal interessant. Ich denk ja immer in High-Gain-Kategorien. Was spielst Du mit Deinem VH100R? Vielleicht ist das auch eine Sache des Stils.
Bei niedrigen Lautstärken sind bei mir die Höhen viel zu präsent und in den Mitten / im Bass bewegt sich nicht viel. Es klingt fast so, als hätte man drei unterschiedliche Signale, die erst ab höheren Lautstärken verschmelzen.
 
Lum
Lum
Registrierter Benutzer
Zuletzt hier
22.06.21
Registriert
05.05.05
Beiträge
2.990
Kekse
53.387
Nicht der aktivste Thread aber will hier dennoch eine Frage platzieren:

Ich habe früher oft den VH100R gespielt und war im Preissegment unter 1500€ eig. lange mein fav. Highgain-Amp.
Wenn ich mich jetzt auf dem Gebrauthmarkt umschaue geht das Top aber immer öfter unter 400€ weg?! Was ist da los?

Vor 6 Jahren lag der Gebrauchtpreis noch um 600€.
 
benny barony
benny barony
Registrierter Benutzer
Zuletzt hier
21.06.21
Registriert
09.07.05
Beiträge
6.799
Kekse
18.707
Ort
Brounschwaaich
Vor 6 Jahren lag der Gebrauchtpreis noch um 600€.

Auch zu der Zeit gingen schon welche für 350,- und weniger weg. Der Wiederverkaufswert bei den VH und GH Modellen ist einfach armselig. Im Durchschnitt wahrscheinlich ~40% des NP...
 
Tobi Elektrik
Tobi Elektrik
Registrierter Benutzer
Zuletzt hier
19.02.21
Registriert
08.05.07
Beiträge
1.608
Kekse
5.904
Ich hab meinen für 430 Euro geschnappt. Das wird dem Verstärker überhaupt nicht gerecht, zumal allein die Verarbeitung "Made in UK" für Werterhalt sorgen müßte.
Das ganze ist halt eine Image-Frage. Laney hat sich markttechnisch mit der Ironheart-Serie sehr gut positioniert: Gehobenes Einsteigersegment mit voller Ausstattung zum "Made in China"-Preis. Da geht dann gut was weg. Bugera wird ja auch gekauft, obwohls "uncool" ist. Laney hat nach wie vor den Ruf, dass man dort eher aus Budget-Gründen als aus voller Überzeugung kauft.
Wenn's dann teurer wird, muß man sich gerade für die Anhänger des britischen Sounds gleich wieder mit Marshall messen wie eh und je. Und da greifen viele Leute eben lieber zum großen M oder anderen Amps, weil Laney nach wie vor nicht dieses Prestige hat.

Neu kriegt man den VH100R ja mittlerweile auch für 1000 Euro. Für die enorme Ausstattung und Herstellung in England ist das extrem günstig.

Wenn ich dann von irgendwelchen Leuten höre: "Dein Laney klingt ja gar nicht mal schlecht!", merkt man deutlich, was da für Vorurteile herrschen. Wirkliche Laney-Fans trifft man leider nur selten und ich hab die Bühne bisher auch nur mit Leuten geteilt, die wenn überhaupt die ganz günstigen Einsteiger-Transen spielen.

Das TI100 Topteil verkauft sich offenbar auch überhaupt nicht. :mad:
 
Lum
Lum
Registrierter Benutzer
Zuletzt hier
22.06.21
Registriert
05.05.05
Beiträge
2.990
Kekse
53.387
Na gut für uns :)
Sollen doch die Leute irgendwelchen Marketingmenschen hinterherrennen.

Habe nun einen VH100R Halfstack (mit Laney HH Box) für einen unverschämt guten Preis (<500€) an der Hand...
Einziges Problem: Ich besitze schon 5 vollwertige Halfstacks und noch ein paar Combos drauf -.- (Aber eben kein Highgain amp) und liebäugle dennoch mit einem Orange Top -.-

Schlimm!

P.S. Kennt jemand die Box?
 
Hedon09
Hedon09
Registrierter Benutzer
Zuletzt hier
15.12.20
Registriert
04.03.10
Beiträge
285
Kekse
2.714
Ort
Berlin
Ich habe mal alle 3 amps (laney ironheart, vh100r und fame overkill/laboga mr hector), die ich besitze, aufgenommen und miteinander gepaart.

https://soundcloud.com/hedon09/amp-test-laney-ironheart-laney-vh100r-laboga-mr-hector

Hier ist die Reihenfolge:
1 Ironheart L/R
2 Mr Hector L/R
3 VH100r L/R
4 Ironheart L/Mr Hector R
5 Ironheart L/VH100r R
6 VH100r R/Mr Hector L

Der vh100r wurde mit nem tubescreamer-model aus einem pod HD500x angeblasen (vielleicht eine Spur zu viel Gain) und macht seine Sache sehr gut, wie ich finde. Aufgenommen wurde bei gehobener (grade noch) Zimmerlautstärke.
Meinen Vh100r hab ich übrigens für 390,- geschossen, aber das tolex war in so schlechtem Zustand, dass ich den Amp neu bezogen hab (siehe auch entsprechenden Thread)
 
Tobi Elektrik
Tobi Elektrik
Registrierter Benutzer
Zuletzt hier
19.02.21
Registriert
08.05.07
Beiträge
1.608
Kekse
5.904
Sehr geil! Danke für die Samples. Verblüffend, wie aufgeräumt der Ironheart klingt. Der VH100R ist da deutlich rotziger. Die beiden ergänzen sich im Mix ziemlich gut.

P.S. Kennt jemand die Box?

Da müßtest Du schon etwas mehr Details preisgeben. ;)

Kannst Du nachschauen, was für Speaker verbaut sind?
Hast Du ein Foto?
Steht auf der Rückseite eine Leistungsangabe oder gar eine Typenbezeichnung?
 
Hedon09
Hedon09
Registrierter Benutzer
Zuletzt hier
15.12.20
Registriert
04.03.10
Beiträge
285
Kekse
2.714
Ort
Berlin
Ja, der ironheart ist bei Bedarf extrem tight. Da ist nicht mal ein tubescreamer vor. Mir persönlich gefällt glaube ich der ironheart mit dem mr hector zusammen am besten. Da ergänzt sich der dunkle Sound vom mr hector mit den spongy/gnarly mitten vom ironheart. Meiner Meinung am geeignetsten für modernen metal, weil gemeinsam immer noch sehr sauber und tight. Wenns organischer/dreckiger sein soll ist der vh100r dann wieder sehr gut
 
R
retrohorst
Registrierter Benutzer
Zuletzt hier
31.05.16
Registriert
01.05.10
Beiträge
26
Kekse
55
Ort
Niederbayern
Hi, ich bin seit geraumer Zeit nun auch glücklicher VH100R User.

Welche zusätzlichen Zerrpedale neben dem TS benutzt ihr vor den Amp?
Wie benutzt ihr diese, als Booster im CH2 oder als Standalone Zerrer im CH1.

Ich bin auf der Suche nach einen geilen geboosteten Crunchsound im CH1.
 
Prepare2Fall
Prepare2Fall
Registrierter Benutzer
Zuletzt hier
25.10.15
Registriert
12.11.13
Beiträge
8
Kekse
0
Ort
Medebach
Ich hab da mal ne Frage, wenn ich im Kanal B den Drive höher als 3/10 drehe (Gain auf 6/10, Volume nicht mal auf 2/10),habe ich ein konstantes Fiepen an den Lautsprechern was auch mit noch höheren Einstellungen beim Drive lauter wird und ich glaube auch hochfrequenter. Einer eine Idee woran das liegen könnte? Gitarre(n) und Kabel kann ich ausschließen und es ist auch kein Feedback.
 
Tobi Elektrik
Tobi Elektrik
Registrierter Benutzer
Zuletzt hier
19.02.21
Registriert
08.05.07
Beiträge
1.608
Kekse
5.904
Das mit dem Fiepen kenn ich leider auch. Wenn ich den Gain voll drin habe und dann mit dem Drive zusätzlich über 12 Uhr gehe, dann geht das bei mir auch los. Zu meinem Glück ist das die Schwelle, aber der es dann auch zu viel des Guten ist. Aber schön ist es trotzdem nicht, dieses Phänomen.
Nun hab ich allerdings auch heftiges Rauschen allein schon durch mein Effektwirrwarr vor der dem Amp und im FX-Loop. Ich müßte mal einen A/B-Vergleich machen, ob das ohne Effekte auch auftritt. Bilde mir zumindest ein, dass das nicht immer so war. :gruebel:
 
Prepare2Fall
Prepare2Fall
Registrierter Benutzer
Zuletzt hier
25.10.15
Registriert
12.11.13
Beiträge
8
Kekse
0
Ort
Medebach
Ich bin dem Problem weiter nach gegangen, meine V5 hatte einen weg. Getauscht, alles gut. Jedoch ist dieses Fiepen noch da, und zwar immer wenn ich mein BOSS NS-2 über die bekannte Kreuzbeschaltung im Gitarrensignalweg und FX-Loop habe. Ist das NS-2 lediglich im Loop beschaltet ist Ruhe damit.
Das heißt: NS-2 im Gitarrensignal plus zugeschaltetem Drive im 2ten Kanal fiept es los, egal ob das NS-2 eingeschaltet ist oder im Stand-by.
 
Tobi Elektrik
Tobi Elektrik
Registrierter Benutzer
Zuletzt hier
19.02.21
Registriert
08.05.07
Beiträge
1.608
Kekse
5.904
Interessant, das NS-2 hab ich nämlich in der selben Konfiguration in Benutzung. Ich hoffe, ich komme morgen mal dazu, ebenso einen Vergleich anzustellen.
 
Prepare2Fall
Prepare2Fall
Registrierter Benutzer
Zuletzt hier
25.10.15
Registriert
12.11.13
Beiträge
8
Kekse
0
Ort
Medebach
P1000497.JPG
 
  • Gefällt mir
Reaktionen: 1 Benutzer
M
malte365
Registrierter Benutzer
Zuletzt hier
22.06.17
Registriert
10.05.12
Beiträge
5
Kekse
0
Hallo alle zusammen,

Habe gerade bei meinem vh100r festgestellt, dass die Lautstärke sowohl im clean als auch im drive Channel erst bei 2,5 auf diese Lautstärke springt und dann ganz normal weiter ansteigt. Dachte erst an einen kaputten Poti, da jedoch beide Kanäle betroffen sind kam mor das etwas Spanisch vor. Hat jemand eine Idee was das sein könnte ?
 
kowa1973
kowa1973
Registrierter Benutzer
Zuletzt hier
19.06.21
Registriert
27.01.19
Beiträge
12
Kekse
0
Hallo miteinander,
ich habe einen VH100R günstig bekommen. Es handelt sich um das alte Modell mit den Ledergriffen.
Das Problem ist, dass der Hall im Clean-Kanal brummt. Das wusste ich schon vorher, ist auch hier nicht das primäre Problem....
Mein Problem ist eher dass die Federbox mit Kabelbindern am hinteren Gitter festgemacht wurde.
Ich würde das Teil eigentlich gerne wieder an der ursprünglichen Stelle verbauen. Wenn ich die Box dort fest mache passen allerdings die Chinch-Stecker nicht mehr, weil der Platz zu knapp ist.
Nun bin ich nicht sicher ob..
- Die Position der Box stimmt
- Es das richtige Chinch-Kabel ist
- Es die original Federbox ist

Kann mir jemand einen Gefallen tun und ein Bild Posten wie es im korrekten Zustand aussieht?
Danke
 
TomWeise
TomWeise
Laney / HH Produktspezialist
Zuletzt hier
21.06.21
Registriert
04.03.08
Beiträge
1.129
Kekse
15.375
Ort
Köln
Die Position der Box stimmt
Tach mein Lieber,
am besten stellst Du ein paar Fotos hier rein, dann können wir sofort sehen ob die Box Original ist.
Nach Deinen Beschreibungen glaube ich eher nicht aber das kann man erst genau sagen wenn man etwas sieht.
So sollte Dein Amp aussehen:
DSC_1180-1024x679.jpg
DSC_1181-1024x679.jpg
DSC_1183-1024x679.jpg
DSC_1184-1024x679.jpg
DSC_1185-1024x679.jpg
 
Zuletzt bearbeitet von einem Moderator:
  • Gefällt mir
Reaktionen: 1 Benutzer
kowa1973
kowa1973
Registrierter Benutzer
Zuletzt hier
19.06.21
Registriert
27.01.19
Beiträge
12
Kekse
0
Die Tatsache dass die Federbox von 2014 ist sollte klar machen dass sie nicht original ist.
Hier ein paar Bilder

20190409_183516.jpg 20190409_182821.jpg 20190409_182722.jpg 20190409_182630.jpg 20190409_182619.jpg 20190409_182544.jpg 20190409_182536.jpg
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben