Marshall JCM-900 zu wenig Bass

von Rostl, 26.03.12.

Sponsored by
pedaltrain
  1. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.601
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.539
    Kekse:
    13.000
    Erstellt: 26.03.12   #1
    Hallo an alle Marshall JCM-900 User und natürlich alle anderen Musikliebhaber.
    Dieses Thema wurde schon sehr oft angesprochen, ich mache aber absichtlich einen neuen Thread auf.
    An diversen Stellen auch hier im Forum wurde behauptet, dass Marshall bei den 900 Modellen an Trafoblechen gespart hat, dadurch soll der Sound unten recht dünn sein.
    Theoretisch wäre es möglich, ich habe es aber immer für ein Gerücht gehalten.
    Warum sollte Marshall so etwas tun?
    Gesten ist mir eine Vorstufe der 9000 er Serie (9004 Transe) unter die Finger gekommen.
    Also Gitarre rein, den Ausgang an den Return-Eingang meines SL-X und was höre ich da?
    Ich traue meinen Ohren nicht, unten kommt genau das was ich bei dem Amp vermisst hatte.
    Ein schöner satter Bass.
    Für mich muss es also an der Vorstufe liegen, da die Endstufe in diese Kombination einen schönen satten Bass liefert.
    Hat jemand ähnliche Erfahrung?
    Was sagen die Marshallgurus dazu?
    Wer hat schon die Vorstufe des 900 er modifiziert?
     
  2. stonarocka

    stonarocka Registrierter Benutzer

    Im Board seit:
    03.04.11
    Zuletzt hier:
    19.07.18
    Beiträge:
    4.082
    Ort:
    ...nahe Kufstein
    Zustimmungen:
    1.498
    Kekse:
    5.024
    Erstellt: 26.03.12   #2
    Wie klingt es denn wenn du Vorstufen-Volume voll aufreisst und Gain zurückfährst ?
     
  3. Rostl

    Rostl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.601
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.539
    Kekse:
    13.000
    Erstellt: 26.03.12   #3
    welche Vorstufe meinst du?
    Die von SL-X oder die Transe?
     
  4. stonarocka

    stonarocka Registrierter Benutzer

    Im Board seit:
    03.04.11
    Zuletzt hier:
    19.07.18
    Beiträge:
    4.082
    Ort:
    ...nahe Kufstein
    Zustimmungen:
    1.498
    Kekse:
    5.024
    Erstellt: 26.03.12   #4
    ... die von deinem 900er;)
     
  5. wolfesnacht

    wolfesnacht Registrierter Benutzer

    Im Board seit:
    28.05.10
    Zuletzt hier:
    24.05.18
    Beiträge:
    830
    Ort:
    Regensburg
    Zustimmungen:
    83
    Kekse:
    1.183
    Erstellt: 26.03.12   #5
    Tatsächlich habe ich bei meinem durch den Tausch der Röhren noch einmal ein Pfund drauflegen können. Allerdings war der 900er ja für einen anderen Sound konzipiert als man ihn in den 80ern hatte ;)
     
  6. Leader

    Leader Registrierter Benutzer

    Im Board seit:
    24.10.04
    Zuletzt hier:
    19.07.18
    Beiträge:
    4.844
    Ort:
    Menden (Sauerland)
    Zustimmungen:
    1.408
    Kekse:
    16.068
    Erstellt: 26.03.12   #6
    Prinzipiell ist das ein typisches Problem der 900er. Ich hab damals bei meinem (den ich idiotischerweise abgegeben habe) einen sogenannten "Depth Regler" einbauen lassen (in meinem Falle von Frank Finkhäuser in Dortmund). Gibt aber auch User hier im Board wie den "Bierschinken" die dir sicherlich gerne dabei behilflich sind
     
  7. Rostl

    Rostl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.601
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.539
    Kekse:
    13.000
    Erstellt: 26.03.12   #7
    bei dem 900 er kann ich einstellen was ich will, der Bass bleibt dünn.
    Der Unterschied mit der Trane-Vorstufe ist enorm, gar kein Vergleich.
     
  8. stonarocka

    stonarocka Registrierter Benutzer

    Im Board seit:
    03.04.11
    Zuletzt hier:
    19.07.18
    Beiträge:
    4.082
    Ort:
    ...nahe Kufstein
    Zustimmungen:
    1.498
    Kekse:
    5.024
    Erstellt: 26.03.12   #8
    Ich selber hab einen 800er, habe aber lange mit einem Kollegen gespielt der den 900er Silver Jubilee hatte, da haben wir keine Bässe vermisst.
    Mit Sovtek 12AX7 in der Vorstufe, Volume auf, Gain und Mitten runter klang das echt fett ...
    wenn das für deinen Geschmack nicht reicht ... :nix:
     
  9. Leader

    Leader Registrierter Benutzer

    Im Board seit:
    24.10.04
    Zuletzt hier:
    19.07.18
    Beiträge:
    4.844
    Ort:
    Menden (Sauerland)
    Zustimmungen:
    1.408
    Kekse:
    16.068
    Erstellt: 26.03.12   #9
    http://www.tube-town.de/ttforum/index.php?topic=15094.0

    ---------- Post hinzugefügt um 20:17:01 ---------- Letzter Beitrag war um 20:10:19 ----------

    Ansonsten, wenn man nicht modifizieren möchte bietet sich ein simpler EQ im Effektweg an
     
  10. Rostl

    Rostl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.601
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.539
    Kekse:
    13.000
    Erstellt: 26.03.12   #10
    echt fett.. ist ja natürlich Geschmackssache
    Auch bei den neuen 800 er hat Marshall angeblich kleinere Trafos eingebaut.
    Ich bin ja Plexi-Geschädigter oder auch verwöhnt, wie man es nimmt.
    Deswegen kommen mir die Bässe des 900 er recht dünn vor.
    Ich habe auch schon andere Röhren ausprobiert.
    Nun jetzt der Vergleich mit der Transe-Vorstufe, der Unterschied ist enorm, und der angeblich zu kleiner Trafo kann auch anders.
     
  11. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    19.07.18
    Beiträge:
    12.122
    Ort:
    Düsseldorf
    Zustimmungen:
    925
    Kekse:
    36.140
    Erstellt: 26.03.12   #11
    Hi,

    da kann man einiges modifizieren wie der Leader schon sagte.
    Wenn das für dich interessant ist, schick mir mal ne PM und wir quatschen drüber :)

    Grüße,
    Schinkn
     
  12. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    15.07.18
    Beiträge:
    6.154
    Ort:
    Nähe München
    Zustimmungen:
    1.164
    Kekse:
    42.420
    Erstellt: 26.03.12   #12
    Leute...

    so kleine Trafos, dass da kein Bass (Bass sind hier so Frequenzen bis 150Hz, das nebenbei...) mehr rauskommt, sind in den Amps sicher nicht drin.

    Das Ganze ist ein Schaltungsproblem, das man einfach lösen kann.

    MfG Stephan
     
  13. Rostl

    Rostl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.601
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.539
    Kekse:
    13.000
    Erstellt: 26.03.12   #13
    Genau das ist meine Meinung.
    Und das Schaltungsproblem liegt in der Vorstufe
     
  14. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    15.07.18
    Beiträge:
    6.154
    Ort:
    Nähe München
    Zustimmungen:
    1.164
    Kekse:
    42.420
    Erstellt: 27.03.12   #14
    Ich bin ja persönlich der Meinung, dass das Schaltungsproblem des JCM900 im Wesentlichen die komplette Overdrive-Vorstufe ist :D

    MfG Stephan
     
  15. Gast90210

    Gast90210 Registrierter Benutzer

    Im Board seit:
    15.01.07
    Beiträge:
    1.289
    Zustimmungen:
    129
    Kekse:
    3.243
    Erstellt: 27.03.12   #15
    Wobei der SL-X bei dem von dir geschilderten Problem wohl noch am besten wegkommt. Hatte mal einen HGDR und da war das noch extremer. Was nicht heißen soll, dass das schlechte Amps sind. Nur treffen sie halt denke ich heutzutage nicht mehr den Geschmack der meisten Heavy Gitarristen, die besser einen 2203 gekauft hätten.

    Natürlich kann man da umlöten, aber der SL-X bringt ja auf dem Gebrauchtmarkt unverbastelt auch was ein. Von dem Geld würde ich mir dann eher einen Amp holen, bei dem von vornherein alles stimmt.
     
  16. Rostl

    Rostl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.601
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.539
    Kekse:
    13.000
    Erstellt: 27.03.12   #16
    Also ich möchte mich von dem SL-X nicht trennen.
    Meiner Meinung nach ist er der beste 900 er.
    Ich möchte nur unten mehr Bässe, und das es bei der Endstufe geht hat mir die Vorstufentranse gezeigt.
    Auch die Zerre ist für Blues-Rock wunderbar.
    Ein Equalizer möchte ich auch nicht, dafür habe ich die Klangregler im Amp.
    Die sollen nur richtig funktionieren.
    Nur mehr Bass ist ja wirklich nicht zu viel verlangt.
     
  17. Gast90210

    Gast90210 Registrierter Benutzer

    Im Board seit:
    15.01.07
    Beiträge:
    1.289
    Zustimmungen:
    129
    Kekse:
    3.243
    Erstellt: 27.03.12   #17
    Ich hatte mal beim 900er einen Equalizer im Effektloop, das brachte den von dir gewünschten Effekt. Willst du aber nicht ;).
    Ein Vorstufenröhrentausch wird kaum das Aha Erlebnis bringen, dazu ist das meiner Erfahrung nach zu subtil.

    Bleibt also nur der Umbau.
     
Die Seite wird geladen...

mapping