Marshall JVM negative feedback mod

von AlexanderNiejaki, 22.05.16.

Sponsored by
pedaltrain
  1. AlexanderNiejaki

    AlexanderNiejaki Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 22.05.16   #1
    Guten Tag.
    Ich habe vor kurzem den negative feedback Widerstand durch einen 178K Widerstand ersetzt. Sehr toll. Aber ich bin daran interessiert, die Menge an NFB zu kontrollieren. Also habe ich mir auf Empfehlung ein 1M Poti gekauft. Jetzt nur die Frage... Wie verbinde ich die beiden Teile? Bin da recht neu auf dem Gebiet...

    Und PS... Ich bin neu, heißt nicht, ich bin blöd. Ich möchte keine Kommentare, ich solle das einen Fachmann machen lassen... Habe auch schon andere Teile getauscht und das hat ohne Probleme geklappt. Ich will nur wissen, wie ich was beim Poti anschließen soll.
     

    Anhänge:

  2. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    17.06.18
    Beiträge:
    15.528
    Ort:
    münchen
    Zustimmungen:
    7.047
    Kekse:
    47.216
    Erstellt: 22.05.16   #2
    Ist das ein 47k Widerstand?

    Dann wird es vermutlich so gedacht sein, dass du den NFB-R durch 47k ersetzt und dann das Poti in Serie dran hängst, um so einen Regelbereich von 47k bis 1047k zu haben (wenn man davon ausgeht, dass das Poti wirklich 1M hat).

    Kann dir davon nur abraten.
    Der JVM ist schon vom NFB so hart an der Grenze kalkuliert, dass du bei niedrigeren NFB-R Werten als die stock 82k (also mit noch mehr Gegenkopplung) davon ausgehen musst, dass du Probleme mit Oszillation bekommst (der 120p parallel zum NFB-R ist auch nicht ohne Grund drin - das würde ich auch berücksichtigen, wenn ich das regelbar mache...). Der Amp ist doch eh schon tight ohne Ende im Werkszustand.
    Bei spätestens 150k als NFB-R wird der Sound in OD1 und OD2 im Orange und Red Mode bei Palm Muting sehr schwammig. Mir persönlich gefällt es überhaupt nicht und ich habe schon mit einigen Marshall Freaks (u.a. Dan Gower) drüber gesprochen, die das genauso sehen.

    Mein Vorschlag:

    Mach wieder einen 82k rein und nimm ein 100k Poti in Serie, das reicht dicke. Dann deckst du vom Werkszustand bis zu dem, was du jetzt ungefähr drin hast, alles ab.

    Um etwa die klassischen 100k an 4 Ohm zu erreichen, müsstest du einen Gesamt NFB-R von ca. 220k haben. Es klingt halt bloß mit dem Design einfach nicht und es hat schon einen Grund, warum der HJS ein anderes Voicing im Preamp hat inkl. der Gainstages (der hat nämlich 100k/4 Ohm).

    Mir ist schon klar, dass du diese Antwort jetzt nicht hören wolltest (aufgrund deiner Reaktionen auf meine Antworten zu vergangenen Fragen von dir zum JVM - deine Einlassung hier am Anfang von wegen "ich bin nicht blöd" machts da auch nicht besser - irgendwas müsstest du dir doch gedacht haben, bevor du die beiden Teile bestellst?)
    Ich schreib es hier trotzdem rein, falls es andere Leute gibt, die das dann so nachmachen wollen und hinterher nicht zufrieden sind.
     
  3. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 22.05.16   #3
    Huiuiui... Ich mache drei Kreuze, wenn einfach mal was so klappt, wie ich will...
    Ich lasse den 178K drin.. Wenn das mit dem neuen Setup zu viel sein sollte, kann ich ihm ja durch 150, 120 oder 100K ersetzen, davon habe ich genug hier.
     
  4. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    17.06.18
    Beiträge:
    15.528
    Ort:
    münchen
    Zustimmungen:
    7.047
    Kekse:
    47.216
    Erstellt: 22.05.16   #4
    Es gibt sicher Leute, die das so mit 47k und 1M in Serie gemacht haben.
    Hast du schonmal angehört, wie der Amp quasi ohne NFB klingt? Zieh mal das NFB Kabel ab und spiel ihn an. Das ist das kleine steckbare Kabel direkt in Nähe.
    Höher als 178k, die du jetzt drin hast, würde ich mit dem NFB-R echt nicht gehen.
    Und niedriger als 82k auch nicht wie gesagt.

    Du kannst auch 82k und 250k in Serie nehmen, wenn du willst. Aber 1M? Das bringt echt nix, außer, dass es noch schlechter im sinnvollen Bereich regelbar ist.

    Du könntest auch mit nem einfachen On/Off Schalter einen 150k parallel zu dem 178k hinzuschalten, dann hast du einmal Werkszustand und einmal das, was du jetzt drin hast.
     
  5. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 22.05.16   #5
    Hab ihn mal ohne getestet... Ich bleibe beim 178k
     
  6. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    17.06.18
    Beiträge:
    15.528
    Ort:
    münchen
    Zustimmungen:
    7.047
    Kekse:
    47.216
    Erstellt: 22.05.16   #6
    Klingt ohne NFB nicht gut, gell?

    Wenn es doch kleiner werden soll, besorg dir Krokoklemmenlitzen und häng mal parallel andere Widerstände dran, so dass du die Gesamtwerte von 178 bis runter zu ca. 82k abdeckst. Dann siehst du ja, was dir wirklich am besten gefällt und man hat das schnell gewechselt.

    Bitte nicht im laufenden Betrieb dranfassen, wegen Hochspannungsgefahr! (Nur der Vollständigkeit halber)
     
  7. PeaveyUltra120

    PeaveyUltra120 Registrierter Benutzer

    Im Board seit:
    23.11.14
    Zuletzt hier:
    17.06.18
    Beiträge:
    1.346
    Zustimmungen:
    581
    Kekse:
    1.877
    Erstellt: 22.05.16   #7
    Ich halte die Empfehlung von @Myxin für die beste Lösung. Öffnen musst du eh alles, und löten auch, also wärs echt egal vom Aufwand her. Mit 82k + 150k Poti ist alles, was gut klingt abgedeckt, inklusive deiner jetzigen Konfiguration von 178k.
     
  8. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 22.05.16   #8
    Ja, klingt gut
     
  9. PeaveyUltra120

    PeaveyUltra120 Registrierter Benutzer

    Im Board seit:
    23.11.14
    Zuletzt hier:
    17.06.18
    Beiträge:
    1.346
    Zustimmungen:
    581
    Kekse:
    1.877
    Erstellt: 23.05.16   #9
    Wenn du es dann verbaut hast, würden wir uns über ein Feedback freuen (Fotos, ...)
     
  10. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 23.05.16   #10
    Hier mal ein Bild... Und ja, das sieht sehr russisch aus :D ist mal zum testen... Ich habe etwas damit rumgespielt, und bin zum Entschluss gekommen (wie langweilig) 178K ist perfekt... Das gibt mir diese schöne Menge Rohheit, die ich mag... Die anderen waren auch toll, aber ich fand das so gut... Und bei Bedarf weiß ich jetzt, wie man es ändert. Und ohne NFB matscht es nicht, es klingt nur dumpf... Ich spiele eine Strat, da matscht eh nichts :p
    Aber ist gut so, wie es ist..
     

    Anhänge:

  11. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 23.05.16   #11
    Komisch... Ich habe den 178K Widerstand wieder eingesetzt, aber es gibt keinen Unterschied... Es klingt genau so, als würde gar kein NFB da sein.... Das gefällt mir nicht. Der Widerstand scheint aber intakt zu sein. :weird:
     
  12. boisdelac

    boisdelac Registrierter Benutzer

    Im Board seit:
    19.06.12
    Zuletzt hier:
    17.06.18
    Beiträge:
    593
    Zustimmungen:
    233
    Kekse:
    2.395
    Erstellt: 23.05.16   #12

    Wenn Russen etwas bauen, sieht das zwar oft sehr rustikal aus, aber die mechanische Grundkonzeption stimmt und hält ewig. Das was Du zeigst, ist nicht russisch ... die Lötstellen sind Pfusch. :engel:
    Und es sieht so aus, als ob Du den Widerstand parallel zum Poti hast. Dann stimmt auch Deine Rechnung mit 178kOhm nicht.

    Schönen Abend noch

    Boisdelac
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 23.05.16   #13
    Ja, wie gesagt... War nur zum testen..... Nichts gutes, schon klar... Aber dennoch... Jemand ne Idee, wie das mit den 178 K sein kann? Da ist ja jetzt kein Poti mehr. Nur der Widerstand, wie er vorher war.
     
  14. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    17.06.18
    Beiträge:
    15.528
    Ort:
    münchen
    Zustimmungen:
    7.047
    Kekse:
    47.216
    Erstellt: 23.05.16   #14
    Ich weiß nicht, was genau du gemacht hast, aber ohne NFB klingt es alles andere als dumpf, man hat viel Low End und viel Presence/Höhen. Dabei funktionieren dann logischerweise diese beiden Regler auch nicht mehr.
    Viele Leute senken den NFB-R sogar ab, damit der Amp weniger roh und bissig/brizzelig klingt.

    Löte mal den Widerstand aus und einen neuen sauber (!) ein.
    Und überprüfe das NFB Kabel, ist das ordentlich eingesteckt, Kontakt zur Platine? Litzen noch dran?

    Wenn das nichts hilft, würde ich den Amp einem Techniker geben.
     
  15. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 23.05.16   #15
    Ja, da ist alles klar... Ich versuche das morgen gleich mal.... Hoffe, das klappt... Und wie gesagt, als ich den NFB Stecker gezogen habe, klang alles nur sehr dumpf.... Gar nichts mit starken Höhen
     
  16. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    17.06.18
    Beiträge:
    15.528
    Ort:
    münchen
    Zustimmungen:
    7.047
    Kekse:
    47.216
    Erstellt: 23.05.16   #16
    Welches Kabel hast du denn gezogen?
     
  17. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 23.05.16   #17
    Das neben dem NFB Widerstand.
     
  18. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    17.06.18
    Beiträge:
    15.528
    Ort:
    münchen
    Zustimmungen:
    7.047
    Kekse:
    47.216
    Erstellt: 23.05.16   #18
    Con 3 oder Con 4?
     
  19. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 23.05.16   #19
    Con 3
     
  20. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    17.06.18
    Beiträge:
    15.528
    Ort:
    münchen
    Zustimmungen:
    7.047
    Kekse:
    47.216
    Erstellt: 23.05.16   #20
    Das ist dann schon das richtige Kabel gewesen.
    Wummern tuts dann natürlich auch mit dem ungefilterten Bass, evtl. ist es das, was du als "dumpf" empfindest.
     
Die Seite wird geladen...

mapping