midi drums überschlagen sich

von Fretboard-Racer, 20.01.06.

  1. Fretboard-Racer

    Fretboard-Racer Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    21.08.16
    Beiträge:
    406
    Ort:
    Kaiserslautern
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 20.01.06   #1
    Hi!

    Ich tüfftel nun seit gestern intensiv an dieser midi drum geschichte. Klappt alles einwandfrei. Ich nutze als plugin "battery" und hab hochwertige drumsamples als soundquellen genutzt.

    nun hab ich das problem, das sich ab und zu in einem song die drums "überschlagen"..es klingt, als ob jemand ins schlagzeug fällt...so in der art.

    woran kann das nun liegen? speicher evtl? sonsteige fehlerquellen?

    zur info:
    ich hab nen AMD prozessor mit 2,4ghz und 256mb speicher. soundkarte ist eine terratec aureon.

    danke für eure hilfe!
     
  2. eve

    eve Registrierter Benutzer

    Im Board seit:
    18.03.04
    Zuletzt hier:
    31.12.13
    Beiträge:
    174
    Ort:
    Darkland
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 20.01.06   #2
    Hi Fret

    ich tipp mal drauf daß dein rechner an manchen stellen nicht nachkommt.
    versuch mal, die latenz etwas höher zu setzen (asio-treiber).
    kann allerdings auch sein, daß das alles
    hakt wegen deiner festplatte, quasi beim lesezugriff zu viel vom rechner abverlangt wird.

    wobei ich denke es kann auch an zu wenig ram liegen. 256 mb ist schon arg wenig für battery.
    ich würd die spur einfach freezen oder als wav exportieren und dann importieren oder so. ist zwar etwas komplizierter aber der rechner ist entlastet.


    sonst weiss ich im moment auch nix weiter
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.120
    Kekse:
    49.592
    Erstellt: 21.01.06   #3
    Ist überhaupt viel zu wenig für Mehrspurrecording. Zumal ja schon das System und residente Programme eine Menge davon wegzehren.
     
  4. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 21.01.06   #4
    Hallo!
    Jetzt frage ich auch noch schnell....

    Bei mir ist das bei LoopAZoid. Wenn ich eine Spur Programiere, dann sind manche Schläge doppelt, obwohl ich nur einen will.....

    Das ist auch nicht immer an den gleichen Stellen, sondern variiert immer..

    Auch wenn ich es Exportiere ist das zu hören.
    Was könnte da sein?

    steve
     
  5. Fretboard-Racer

    Fretboard-Racer Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    21.08.16
    Beiträge:
    406
    Ort:
    Kaiserslautern
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 21.01.06   #5
    das 256mb recht wenig ist...klar

    aber komischerweise hatte ich NIE zuvor probleme. ich hab teilweise mit bis zu 10wave spuren aufgenommen...hat IMMER funktioniert.

    aber wir haben das gestern mit nem kollegen vergleichen. wir haben die gleiche pc taktung..nur hat er über 1000mb ram...bei ihm läuft es einwandfrei.

    also isses evtl wirklich nur das ram.

    könnte es noch andere fehlerquellen geben?
     
  6. eve

    eve Registrierter Benutzer

    Im Board seit:
    18.03.04
    Zuletzt hier:
    31.12.13
    Beiträge:
    174
    Ort:
    Darkland
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 24.01.06   #6
    Du kannst eine Wav Spur auch nicht mit einem vst synth vergleichen.
    Das zieht dir nunmal mehr arbeitsspeicher, weils einfach fetter ist. Bedenke das, wie hans3 ja
    schon sagte in deinem spärlichen ram sehr viel drin ist.
    Windows, die hintergrunddienste, eventuell noch n antivirus, dazu kommt dein Host sequencer,
    das ressourcenfressende battery drumkit, welches ja auch jegliches sample im speicher
    behalten muss und und und.

    und wer teuer geld für battery hinlegt kann auch mal nen fuffi für rams ausgeben.:screwy:

    denk ich mal.

    ansonsten versuchs eventuell mal mit nem memcleaner, das sind solche programme, mit denen man mehr speicher freigeben kann, also die meisten programme die man startet,
    lassen meistens ne menge datenmüll im ram, das kann man damit rauswerfen ausm speicher
    und hat so wieder mehr ram zur verfügung. glaub das tool heisst freemem oder so ähnlich,
    musse mal bei chip.de oder so schauen, gipps als freeware.

    unnötige dienste würd ich eventuell auch beenden (schau mal im taskmanager nach)

    was dir auch noch mehr speicher bringt, ist die xp oberfläche auf klassische ansicht
    zu stellen. und kein wallpaper auf den desktop.

    sieht zwar aus wie n nackter kater aber bringt schon was.

    bei diversen windows-tuning programmen gibts auch optimierfunktionen, die
    du mal antesten kannst.

    eventuell (kann sein, weiss ich aber nicht genau), kannst du im bios auch noch
    das zugewiesene ram für deine grafikkarte runtersetzen um so auch noch was
    einzusparen (agp aperture size glaub ich)

    versuchs mal. :great:



    mehr weiss ich nu auch nicht.
     
Die Seite wird geladen...

mapping