motif rack an pf-1000

von klangfinger, 02.02.05.

  1. klangfinger

    klangfinger Registrierter Benutzer

    Im Board seit:
    02.02.05
    Zuletzt hier:
    8.02.05
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.02.05   #1
    Hallo zusammen

    ich habe mir ein motif rack zugelegt, um es an mein stage piano dranzuhängen. ich besitze ein yamaha pf-1000. leider weiss ich nicht wie ich das rack daran korrekt anschliesse. bei meinem kollegen funktioniert es über ein midi out (vom keyboard) zum rack (midi in). aber beim pf-1000 tut sich so nichts. das pf-1000 verfügt über einen 16 spur sequenzer...im manual steht etwas vom anschliessen an einen sequenzer...aber daraus werde ich im bezug zu meinem piano nicht ganz schlau/habe nicht so viel erfahrung damit...

    kann mir jemand sagen ob es möglich ist...und wenn ja, wie ich das am besten verkable?

    liebe grüsse

    klangfinger
     
  2. bluebox

    bluebox HCA Keyboard HCA

    Im Board seit:
    30.10.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.333
    Ort:
    Südpfalz
    Zustimmungen:
    91
    Kekse:
    4.976
    Erstellt: 02.02.05   #2
    Hallo !

    Ich weiß nicht was du vorhast - willst du nur den Motif mit dem Piano ansteuern oder soll es auch umgekehrt funktionieren ? ich denke eher ersteres. Und wenn am Motif kein MIDI-Signal ankommt (wie ich vermute) stimmen wahrscheinlich die verwendeten MIDI-Kanäle nicht überein.
    Hast du den Motif auch Audio-Seitig angeschlossen ?
    Ich würde zuerst mal die MIDI-Kanäle überprüfen.

    Micha
     
  3. klangfinger

    klangfinger Threadersteller Registrierter Benutzer

    Im Board seit:
    02.02.05
    Zuletzt hier:
    8.02.05
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.02.05   #3
    hallo

    ja eigentlich möchte ich das pf-1000 einfach als masterkeyboard verwenden zur steuerung der racksounds. ich habe ein midi-kabel beim PF-1000 OUT...und beim Rack natürlich IN. bei anderen keyboards würde das jetzt nämlich funktionieren und ich könnte mit kopfhörer oder boxen sound hören.
    was meinst du genau mit: Midi Kanäle überprüfen?

    Ich habe jetzt den Host beim PF auf MIDI geschaltet. jetzt erhält das rack zwar ein kurzes signal, aber es wird nichts wiedergegeben...wozu wohl der TO HOST anschluss dient??....
     
  4. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 02.02.05   #4
    TO HOST ist ne Schnittstelle, um keys an PCs ohne Midi über RS232 oder so dranzumachen, das hilft dir beim Motif nicht wirklich weiter.
     
  5. bluebox

    bluebox HCA Keyboard HCA

    Im Board seit:
    30.10.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.333
    Ort:
    Südpfalz
    Zustimmungen:
    91
    Kekse:
    4.976
    Erstellt: 03.02.05   #5
    Ich hatte vermutet, dass das PF auf einem anderen Kanal sendet als der Motif empfängt. Hast du eine Kontrolle am Motif ob Midi-Daten ankommen`?

    Wenn diese ankommen könnte es noch am internen Kanal-Routing liegen, d.h.
    dass die Sounds mit anderen MIDI-Kanälen programmiert sind.
    Wenn also die MIDI-Kanäle übereinstimmen und am Motif auch Daten ankommen und trotzdem nix zu hören ist, würde ich es mal mit einem Factory-Reset versuchen - wenn dann immer noch nix frag deinen Händler oder Yamaha.

    bluebox
     
  6. Jay

    Jay HCA Piano/Spieltechnik Ex-Moderator HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    11.12.16
    Beiträge:
    4.669
    Ort:
    München
    Zustimmungen:
    183
    Kekse:
    7.206
    Erstellt: 03.02.05   #6
    Die kannst auch an PCs mit MIDI anschließen. ;) Die Schnittstelle ist zum Bearbeiten (Sounds, Konfigurationen, ... was beim Synth am Display immer etwas unübersichtlich ist) gedacht.
     
  7. Tastenmike

    Tastenmike Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    244
    Ort:
    Nordwestfalen/Ems
    Zustimmungen:
    33
    Kekse:
    -58
    Erstellt: 03.02.05   #7
    Hallo,

    wenn Kanäle usw. richtig eingestellt sind, könnte es auch ein Defekt sein.
    Das hatte ich mal bei den MIDI-Anschlüssen. Zum Glück konnte mir das einer reparieren, bzw. den Fehler überhaup erst finden.

    Gruß

    Tastenmike
     
  8. klangfinger

    klangfinger Threadersteller Registrierter Benutzer

    Im Board seit:
    02.02.05
    Zuletzt hier:
    8.02.05
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.02.05   #8
    naja das ist alles irgendwie seltsam.

    Factory Reset hat nichts bewirkt. ich bezweifle eher, dass es ein defekt ist. an anderen keyboards funktionierts ja auch. nur an meinem pf mit sequenzer nicht. der motif erhält irgend ein kurzes signal, wandelt es aber scheinbar nicht um...oder was auch immer.

    mal schauen ob die von yamaha mir dazu was sagen können.
     
Die Seite wird geladen...

mapping