Probleme mit Fame dd-602

von biggiW, 06.12.07.

  1. biggiW

    biggiW Registrierter Benutzer

    Im Board seit:
    06.12.07
    Zuletzt hier:
    7.12.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.12.07   #1
    Hallo!
    Vielleicht kann uns ja hier jemand weiterhelfen... Wir haben gerade ein Fame dd-602 für unseren Sprössling gekauft. Wir wissen zwar, dass das nicht das ideale E-Schlagzeug ist, aber der Kleine wird erst 4, ein besseres kann er immer noch kriegen, wenn er dabei bleibt. Das Problem ist, dass wir das Ding nicht ans Laufen kriegen... Die Demo-Songs vom Soundmodul klingen richtig super, richtig schön laut, aber wenn man die Pads spielt, hört man sie nur ganz leise. Wir haben schon alles auf max Power gestellt, auch die einzelnen Pads, trotzdem bleibt es unglaublich leise.
    Leider sind wir völlige Neulinge auf diesem Gebiet. Wir haben das Set an einen Subwoover mit Aktiv-Boxen angeschlossen. Müssen wir etwas anderes nehmen? Wenn ja, was?...
    Wäre toll, wenn uns jemand weiterhelfen könnte, sonst wird Weihnachten nicht so fröhlich... Unser Kleiner wünscht sich nichts anderes... Mit ner Blockflöte bräuchten wir nicht ankommen...;)
     
  2. third_eye

    third_eye Registrierter Benutzer

    Im Board seit:
    10.06.07
    Zuletzt hier:
    18.02.14
    Beiträge:
    454
    Ort:
    Freising
    Zustimmungen:
    35
    Kekse:
    773
    Erstellt: 06.12.07   #2
    Brauchen Aktivboxen nicht die Phantomspeisung?
    Bzw. steckts denn an den richtigen Ausgängen?
     
  3. cello und bass

    cello und bass Mod Streicher/HipHop Moderator

    Im Board seit:
    04.12.06
    Beiträge:
    9.218
    Ort:
    Sesshaft
    Zustimmungen:
    2.908
    Kekse:
    54.523
    Erstellt: 06.12.07   #3
    eigentlich nicht - nur keinen zusätzlichen Verstärker

    Back to topic:

    kann man und muss man u.U. von der "Song-Ebene" auf die "Schlagzeugebene" umschalten?

    Hat das Soundmodul einen Kopfhörerausgang? Kommt da genügend laute Musik raus?

    Ist die Aktivanlage funktionsfähig? Am besten mit MP3player überprüfen.

    Sonst beim Musicstore anrufen 0221/925 791-0

    Viel Erfolg und somit frohe Weihnachten - im Zweifelsfalle erneut hier posten ;)

    Cello und Bass
     
  4. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 07.12.07   #4
    mhh
    also wenn die Demosongs richtig laut rauskommen, denke ich dass es nicht an der Anlage liegt - die ändert sich ja nicht ;)
    Kenne jetzt das Teil nicht, aber sicher kann man da die einzelnen 'Instrumente' sprich Pad's irgendwo in der Lautstärke und ! auch die Trigger-Empfindlichkeit einstellen.
     
  5. biggiW

    biggiW Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.07
    Zuletzt hier:
    7.12.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.12.07   #5
    Vielen Dank für die Tipps! :)
    Mit Kopfhörern ist es ziemlich laut. Wir haben jetzt noch mal alles umgestöpselt und ich bin noch mal sämtliche Einstellungen durchgegangen. Jetzt ist es auf jeden Fall lauter, aber so richtig wumms macht es noch nicht... aber es geht. Manchmal schlagen die Pads nicht an, wenn man draufschlägt, oder ein anderes Pad klingt mit, obwohl man nicht draufschlägt... Müssen wir uns damit abfinden, weil das Teil qualitativ nicht so hochwertig ist?? Die Empfindlichkeit hab ich schon relativ hoch gestellt. Wir überlegen, ob wir es zurückgeben und Geld (was nicht da ist...) für ein teureres ausgeben?! Oder das Pad umtauschen, was am meisten Probleme macht... Hätte nicht gedacht, dass das so kompliziert ist... Und freue mich, das man hier so schnell Antworten bekommt!!! :great:
     
  6. rhettdrum

    rhettdrum Registrierter Benutzer

    Im Board seit:
    14.10.06
    Zuletzt hier:
    1.01.08
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.12.07   #6
    hallo

    ich spiele dieses drum auch an konzerten und habe bisher 0 probleme gehabt. ich denke es liegt an der einstellung. nur das ganze ist nicht so einfach schriftlich zu handeln. ich weiss nur man muss sich zeit nehmen, auch für eine optimale zusammenstellung der einzelnen pads.
     
  7. Puncher

    Puncher Helpful & Friendly User HFU

    Im Board seit:
    21.02.06
    Zuletzt hier:
    23.09.10
    Beiträge:
    2.559
    Ort:
    Aachen
    Zustimmungen:
    1
    Kekse:
    2.663
    Erstellt: 11.12.07   #7
    Wenn du die Empfindlichkeit hochstellst dürfte damit eigentlich die Sensibilität der Pads verstellt werden; sprch wie leicht kann man schlagen, damit es noch als Schlag erkannt wird. Wenn das falsch eingestellt ist, ist es klar, dass auch durch andere Vibrationen man ein Sound bekommt.

    Eigentlich müsste man die Ausgangslautstärke der einzelnen Eingänge separat einstellen können. Aber da ich das Set nicht genau kenne, würde ich im Zweifelsfall mal bei Store anrufen.
     
Die Seite wird geladen...

mapping