Probleme mit Jimmy-Page Wiring in LesPaul

Mark0810
Mark0810
Registrierter Benutzer
Zuletzt hier
02.04.19
Registriert
28.11.13
Beiträge
73
Kekse
0
Hallo zusammen, ich habe folgendes Problem seit ich meine Les Pual auf Jimmy Page Wiring umgebaut habe:

Wenn ich den Bridge Pickup aktiv habe und die Lautstärke runter drehe kommt immer noch ein wenig Sound durch, erst wenn ich zusätzlich die Lautstärke vom Neck Pickup runter drehe dann ist Funkstille.
Analog dazu verhält es sich mit dem Neck Pickup.

Ich habe bereits im Internet recherchiert, konnte jedoch keine ähnlichen Problemstellungen finden.


Ich habe es auch noch 2 Diagrammen versucht einmal nach dem Diagramm von SeymourDuncan

und einmal nach dem Diagram von IronGear

2_x_humbuckers_4-wire___2_vol__1_tone_switched___3-way_toggle_v02_igwm.gif




Beim ersten Versuch hatte ich extrem viele Störgeräusche und zusätzlich oben genanntes Problem.
Habe dann alle Push-Pull Potis ersetzt, neue Kabel besorgt und eine neue Output-Buchse eingebaut.
Nun ist meine Gitarre ultra leise, hat also wirklich keine Störgeräusche nur oben genannter Fehler taucht immer noch auf... Zuletzt habe ich die Version von IronGear genommen.

Villeicht könnt ihr mir helfen.!

Vielen Dank im voraus

Mark
 
Zuletzt bearbeitet:
bagotrix
bagotrix
Helpful & Friendly User
HFU
Zuletzt hier
18.06.21
Registriert
13.08.11
Beiträge
4.791
Kekse
66.187
Ort
Kraichgau
Hi,

ich gehe mal davon aus, dass Du die Masseverbindung an den Potis schon gecheckt hast - falls nein, Widerstand ausmessen, da darf natürlich keiner sein. Gerade bei den dicken Massestellen kann aber schon mal passieren, dass einem eine kalte Lötstelle unterläuft.

Ich denke aber, es hat eher etwas mit der speziellen Verdrahtungsvariante zu tun. Wie in vielen JP-Wirings - welches auch immer das authentische sein mag - sind bei Dir die Volumes umgekehrt verdrahtet. Abgesehen davon, dass das mMn ziemlich Sound klaut, hat es auch den beschriebenen Nachteil, dass das Volume bei vielen Gitarren nicht ganz auf 0 zu regeln ist. Woran es genau liegt, weiß ich nicht, ist aber eine bekannte Begleiterscheinung.

Wenn Du nicht unbedingt darauf angewiesen bist, neben den zahlreichen Schaltvariationen auch noch eine möglichst weitreichende Misch-Möglichkeit in den unteren Volumebereichen der Zwischenposition zu haben, kannst Du einfach mal jeweils an beiden Volumepotis die roten und die blauen Anschlüsse vertauschen, also die herkömmliche Potiverdrahtung wählen. Alle anderen Anschlüsse können dabei bleiben, wie sie sind. Das sollte das Problem beheben.

Dann drehst Du zwar in der Mittelstellung mit einem PU-Volume zugleich das Gesamtsignal weg, aber das ist ja bei LPs durchaus üblich und stört die wenigsten. Diese extrem feinen Misch-Abstufungen lohnen sich mMn eh nur bei Leuten, die ganz überwiegend cleane Sounds spielen und da jede Nuance mitnehmen wollen.

Gruß, bagotrix
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Mark0810
Mark0810
Registrierter Benutzer
Zuletzt hier
02.04.19
Registriert
28.11.13
Beiträge
73
Kekse
0
Hi, danke erstmal für deine ausführliche Antwort!
Masse habe ich schon gecheckt.

Also Masse und die Kabel vom Switch vertauschen?

Bzgl Sound: ist mir auch schon aufgefallen dass vor allem der Bridge Pickup sehr muffig klingt gegenüber der vorigen Verkabelung..
LG

Mark
 
Mark0810
Mark0810
Registrierter Benutzer
Zuletzt hier
02.04.19
Registriert
28.11.13
Beiträge
73
Kekse
0
Ah ok hab jetzt die blauen Kabel vom Switch sowie die roten miteinander vertauscht. Ergebnis:

Volumeregelung funktioniert einwandfrei!
Und der Grundsound der Pickups ist auch besser.
Vielen Dank dafür!
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben