Reaper gibt kein Ton von sich

von AMI3RO, 22.08.16.

  1. AMI3RO

    AMI3RO Registrierter Benutzer

    Im Board seit:
    15.05.16
    Beiträge:
    179
    Zustimmungen:
    8
    Kekse:
    0
    Erstellt: 22.08.16   #1
    Moin. Iiiiich bin ein kompletter Anfänger und habe mir eben erst mein USB Audiointerface gekauft.
    Nun hab ich die Testversion von Reaper, wollte meine erste Gitarrenspur und Mikrofonspur zum Testen aufnehmen, bis dahin noch alles gut.
    So Audiospur erstellt, Kopfhörer die im Interface sind abgelegt, Kopfhörer vom PC aufgesetzt zum anhören und: KEIN TON.
    Also Kopfhörer vom Interface wieder aufsetzen und schauen ob da Ton rauskommt. Nope.
    Wenn ich Reaper starte kommt immer eine Meldung:
    There was an error opening the audio hardware:

    Error initializing ASIO driver

    Ich hab den ASIO4ALL driver auf mein PC installiert und den iD Driver von Audient..


    Woran kann das liegen?
     
  2. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    21.09.18
    Beiträge:
    2.012
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.463
    Kekse:
    14.991
    Erstellt: 22.08.16   #2
    Es gibt DREI Lösungsansätze:

    1. Lesen hilft.
    Das oder gleiche funktionale Problem(e) treten auf, wenn man sich kein Manual anschauen mag. :eek:

    2. Recherche hilft.
    Außerdem wurde gleicher/vergleichbarer Sachverhalt auch hier im Forum schon ausführlich erläutert - sogar von mir. :cool: Mit ein bißchen Recherche findest Du entsprechend bebilderte Threads auch.

    3. rbschu hilft in dieser Frage zum letzten Mal.
    Ich mag besagte Threads jetzt nicht nochmal für Dich raussuchen, das ist Deine Aufgabe, aber gebe Dir auf die Schnelle den Hinweis, den ASIO-Treiber Deines Interfaces zu benutzen und ihn in den Präferenzen (Reaper Preferences/Device) auch im Drop-Down-Menü (ASIO Driver) zu selektieren. Sodann fehlt eigentlich nur noch, dass Du die entsprechenden Inputs und Outputs, die dann erscheinen, aktivierst (enable), indem Du in den betreffenden Check-Boxen Häkchen setzt und in den Drop-Down-Menüs daneben (first/last) die Ein- und Ausgänge spezifizierst. Screenshot s.u. Beachte, dass mein Screenshot von Deinem abweichen wird, denn ich habe ein anderes Interface (Tascam US-144 MkII) am Rechner dran.

    Reaper.gif

    PS: Du brauchst auch nicht die Kopfhörer zu wechseln (PC, bzw. Interface), denn es ist der Sinn eines ASIO-Treibers, Signale bidirektional und mit sehr geringer Latenz zu verschicken, d.h. Du kannst und solltest mit dem Interface-Kopfhörer weiterarbeiten, wenn das grundsätzliche Signal-Routing korrekt eingestellt ist. Wie willst Du denn sonst Monitoring betreiben? Beachte bitte auch, dass Du die aufzunehmende Spur aktiviert hast (armed) sowie das Monitoring der jeweiligen (aufzunehmenden) Spur aktiviert ist. Das aktiviert man an dem kleinen Lautsprechersymbol an jeder Spur. Dort gibt es 3 Schaltzustände. Aber wie gesagt, Lesen bildet...
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  3. AMI3RO

    AMI3RO Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.16
    Beiträge:
    179
    Zustimmungen:
    8
    Kekse:
    0
    Erstellt: 22.08.16   #3
    Genau wie bei dir ist alles eingestellt.
    Komischerweise erscheint seit heute nurnoch die Meldung: Error initializing ASIO buffers
     
  4. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    21.09.18
    Beiträge:
    2.012
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.463
    Kekse:
    14.991
    Erstellt: 22.08.16   #4
    Und? Geht`s nun? - Ich habe im Übrigen vor 1 Sekunde noch ein "PS" an meinen ersten Post angefügt. Lies den bitte auch nochmal durch.

    Gruß,
    rbschu
    --- Beiträge zusammengefasst, 22.08.16 ---
    Noch ein weiterer Hinweis: Ich bin davon ausgegangen, dass Du in den Präferenzen bei "Audio System" auch ASIO ausgewählt hast. Mit diesem Drop-Down-Menü läßt sich nämlich der ganze Reaper stillegen (d.h. nix läuft), falls da etwas anderes gewählt wurde. Das ist aber kein Beinbruch. Einfach zum Aufnehmen ASIO nutzen. Nur zur Wiedergabe kann es auch etwas anderes sein, was dann allerdings nicht über das Interface läuft. Z.B. Notebooklautsprecher, etc. Bei der ASIO-Einstellung muss das Interface aber auch zwingend mit dem Rechner verbunden sein (bei Dir USB-Anschluss).
    --- Beiträge zusammengefasst, 22.08.16 ---
    Bei dieser Fehlermeldung hilft ggf. das Neustarten von Reaper - oder Du hast evt. den ASIO-Treiber nicht wie vorgeschrieben (!) installiert, nämlich ohne das Interface angeschlossen zu haben (!!!)

    Abhilfe könnte die Deinstallation des ASIO-Treibers geben, Interface abklemmen, erneut installieren und dann erst Interface anschließen. Das ist aber keine Frage von Reaper, sondern eine Frage der Installation von Treiber-Software. Vermutlich wird es dann funktionieren.
     
  5. AMI3RO

    AMI3RO Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.16
    Beiträge:
    179
    Zustimmungen:
    8
    Kekse:
    0
    Erstellt: 22.08.16   #5
    Das Problem grad ist das wenn ich ein neuen Track erstelle, ihn zum Aufnehmen scharf mache und dan auf den Aufnahmeknopf gehe die Meldung kommt "Error initializing ASIO buffers" und damit die Aufnahme nicht gestartet wird. Bei "Audio System" ist ASIO ausgewählt, die restlichen einstellungen wie bei dir. Hab es gerade nur um sicher zu gehen nochmal überprüft.
    Also ASIO Driver ist bei mir wie du schon geschrieben hast, mein Interface eingestellt: "Audient USB Audio ASIO Driver"


    PS: Dein Nachtrag mit den Drivern hab ich jetzt erst gelesen deshalb ist dieser Nachtrag von mir warscheinlich erstmal nicht weiter zu gebrauchen und ich installier erstmal die Treiber nochmal nach deiner Anleitung
     
  6. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    21.09.18
    Beiträge:
    2.012
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.463
    Kekse:
    14.991
    Erstellt: 22.08.16   #6
    Noch ein weiterer Hinweis. Nicht alles hängt immer an Reaper. Falls Du das Konfigurationsmenü Deines Audient-Interfaces öffnest, kannst Du sicher auch dessen Konfiguration ansehen. Stell mal die Latenz (buffer size) auf größer. Vielleicht liegt da der Hund begraben. Nur so ne Idee...
     
  7. AMI3RO

    AMI3RO Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.16
    Beiträge:
    179
    Zustimmungen:
    8
    Kekse:
    0
    Erstellt: 22.08.16   #7
    Ok ich hab die Latenz mal höher gestellt und die Fehlermeldung kommt nichtmehr. Ich kann wie gewohnt aufnehmen, aber immernoch mit dem Problem das ich mir die Audiospur nicht anhören kann.
     
  8. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    21.09.18
    Beiträge:
    2.012
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.463
    Kekse:
    14.991
    Erstellt: 22.08.16   #8
    Ich habe da ein paar Verständnisfragen:
    A) Du sprichst von Aufnehmen. Kannst Du anhand der WAV-Darstellung in der Spur beim Abspielen ersehen, dass Reaper überhaupt etwas aufgezeichnet hat? Oder ist da nur eine "Nullinie"?
    B1) Kannst Du testweise mal irgendeinen Song auf eine Spur importieren und dann wiedergeben? Reaper akzeptiert so ungefähr alles, WAV, OGG, MP3,... - Das geht so: Suche Dir aus Deiner Liedersammlung (hast Du doch bestimmt auf dem Rechner?) etwas aus, indem Du
    a) eine neue Spur anlegst
    b) Im Drop-Down-Menü am oberen Bildschirmrand den Tab Insert wählst, danach Media file
    Das öffnet eine Windows-Import-Selektor-Box und Du klickst Dich so lange durch, bis Du Deine Liedersammlung erreicht hast.
    c) Mit Datei öffnen wird das gewählte File geladen.
    Nach wenigen Augenblicken erscheint in der Track-Spur das typische Wellenbild, allerdings 2-fach neben- bzw. untereinander, da Du bestimmt einen Song in Stereo ausgewählt hast. :-)
    Beachte bitte, dass Du vor dem Insert-Befehl die Taste Pos1 drücken solltest, da Dein File sonst nicht am Anfang der Spur eingefügt wird, sondern irgendwo, wo sich der Cursor von Reaper in dem Moment gerade befand.
    Wenn Du etwas importieren konntest, starte einfach mal die Wiedergabe (kannst auch die Leertaste drücken). Mit Taste [Pos1] springst Du immer an den Anfang der Spur.
    B2) Klappt die Wiedergabe über den Kopfhörer, der am Interface angeschlossen ist?
    Beantworte bitte alle drei Fragen A,B1 und B2. Dann kann man evt. weiter analysieren.
     
  9. AMI3RO

    AMI3RO Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.16
    Beiträge:
    179
    Zustimmungen:
    8
    Kekse:
    0
    Erstellt: 22.08.16   #9
    A: ja kann ich. Keine Nulllinie sondern klar ersichtlich das etwas aufgenommen wurde.
    B1: Ja ich konnte ein Song importieren, 2 Wellenbilder untereinander wie du sagtest :3 Wiedergeben kann ich nichts da wieder das Fenster "Error initializing ASIO buffers" erscheint.
    B2: Erübrigt sich durch Antwort auf B1.

    Ich hab den Driver meines Audiointerfaces nochmal neu installiert wie schon gesagt wurde.
    Bei den Driver hab ich bei "Set ASIO Buffer Size" das höchste eingestellt (8192 Semples)
     
  10. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    21.09.18
    Beiträge:
    2.012
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.463
    Kekse:
    14.991
    Erstellt: 22.08.16   #10
    Kannst Du das gewählte Audio System (in den Reaper Preferences, s.o.) mal von ASIO nach Direct Sound oder WaveOut umstellen? Das aktiviert die angeschlossenen Lautsprecher an Deinem Notebook, bzw. das normale Wiedergabesystem. - Ist nun etwas zu hören?...

    Außerdem... schau mal, mit welcher Sample Rate Du arbeitest. 44100 Hz sollten zunächst mal eingestellt sein, die ASIO buffer size schraube mal von 8192 auf 512 Samples zurück. Das ist ein normaler Wert. Das Audient Device kenne ich nicht, aber möglicherweise kannst Du in dessen Konfigurationsmenü überprüfen, ob das Device intern locked/synced ist.
     
  11. AMI3RO

    AMI3RO Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.16
    Beiträge:
    179
    Zustimmungen:
    8
    Kekse:
    0
    Erstellt: 22.08.16   #11
    Hab ich grad mal, wenn ich auf Play gehe spielt er allerdings nichts ab. Also bleibt stehen als hätte ich pause gedrückt.
     
  12. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    21.09.18
    Beiträge:
    2.012
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.463
    Kekse:
    14.991
    Erstellt: 22.08.16   #12
    Bei Direct Sound oder WaveOut müsste in jedem Fall etwas kommen, weil Reaper dann auf systemeigene Treiber zurück greift.... Und WASAPI als Audio device geht auch nicht?

    Ich bin überfragt, woran das liegen könnte.

    Wenn Du etwas abspielst, den importierten Song z.B., verändern sich dann die Level-Meter der Spur, aber Du hörst bloß nix? Oder zeigen die Aussteuerungsinstrumente (Level-Meter) gar keinen Ausschlag an, so dass Du ohnehin nichts hören würdest?
     
  13. AMI3RO

    AMI3RO Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.16
    Beiträge:
    179
    Zustimmungen:
    8
    Kekse:
    0
    Erstellt: 22.08.16   #13
    So das ich ohnehin nichts hören würde. Der regler bewegt sich nicht. Also spielt er es quasi gar nicht ab.
     
  14. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    21.09.18
    Beiträge:
    2.012
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.463
    Kekse:
    14.991
    Erstellt: 22.08.16   #14
    Verstehe ich das richtig - der importierte Song, von dem Du auf der Spur die (doppelte) Wellendarstellung siehst, erzeugt beim Abspielen, gleichgültig welches Audio Device in den Präferenzen eingestellt ist - vorausgesetzt der Play-Modus läßt den Cursor über die Wellendarstellung wandern - keinen Ausschlag in den Level-Metern?

    Falls dem so ist, würde ich sagen, das Routing in Deinem Audient Interface ist nicht passend eingestellt. Mithin wäre es nicht schlecht, wenn sich ein User mit Erfahrung in besagtem Audient-Gerät hier mal positionieren würde.

    Ich komme immer auf noch eine mögliche, aber unwahrscheinliche weitere "Fehlerquelle": Kannst Du mal mit der Routing-Matrix gucken, ob der Master Output von der Spur mit dem Song bedient wird? D.h. ob bei Master Output / Master Parent ein X eingetragen ist (ganz oben links im Screenshot). Du erreichst die Routing-Matrix mit:
    View im Top Menü, dann Routing Matrix

    Wo bei mir im Screenshot '1. Arbeitstitel Love and peace' steht - denn das befindet sich bei mir auf Spur 1 -, sollte bei Dir der Dateiname des von Dir gewählten Songs erscheinen.

    routing-matrix.gif

    Die Output range (siehe Screenshot in Post #2) hast Du doch wie eingangs empfohlen, auf die "richtigen" Ausgänge Deines Interfaces eingestellt? Denn es geht ja wohl um ein Routing, bzw. ein Output-Problem.

    Der Vollständigkeit halber möchte ich aber noch etwas zu Deiner Hard- und Software erfragen:

    Mit welchem Betriebssystem arbeitest Du? Wieviel RAM ist im Rechner vorhanden? Welche CPU ist drin (1-core/2-core/4-core oder mehr)? Welches Audient-Gerät hast Du gekauft?

    PS: Ich entschuldige mich bei Dir, dass ich eingangs etwas kurz ab dahergekommen bin; ich war davon ausgegangen, dass der Fehler auf dem Naheliegendsten basiert.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  15. AMI3RO

    AMI3RO Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.16
    Beiträge:
    179
    Zustimmungen:
    8
    Kekse:
    0
    Erstellt: 22.08.16   #15
    Kein Problem ^^ bin ja auch völliger Anfänger.
    Mein Betriebssystem ist Windows 10 64 Bit.
    Mein PC hat 16 GB Ram
    Hab eine i7 CPU also müsste schon 4-core sein.
    Mein Audient gerät: Audient iD4


    Also: Ich hab bei Preferences jetzt Direct Sound. Nur zur Klarheit^^
    Öhm. Also. Der Track ist ganz normal inportiert worden, wenn ich auf play drücke wandert der Coursor aber nicht über die Wellen. ALs hätte ich auf Pause oder so gedrückt.
     
  16. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    21.09.18
    Beiträge:
    2.012
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.463
    Kekse:
    14.991
    Erstellt: 22.08.16   #16
    Ich kenne dieses Verhalten nur, wenn ASIO als Treiber gewählt wurde und der USB-Stecker gezogen ist, also keine Verbindung zum ASIO-unterstützten Gerät besteht. Das ist in sich logisch, aber unlogisch ist, dass ein "interner Treiber" Reaper zum Stillstand bringt. :(

    Ehrlich, ich bin an dieser Stelle überfragt und kann nur hoffen, dass ein weiterer Reaper- und möglicherweise Audient-User eine zündende Idee hat. Mail mal einen der Moderatoren an, um den Titel des Threads vielleicht auf die Verzahnung mit Audient auszuweiten. Etwa so: "Problem mit Audient-Interface an Reaper".
     
  17. AMI3RO

    AMI3RO Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.16
    Beiträge:
    179
    Zustimmungen:
    8
    Kekse:
    0
    Erstellt: 22.08.16   #17


    Alles klar, trotzdem danke ich für die Hilfe. Vtl werd ich einige Informationen irgendwan mal wieder gebrauchen können^^
    Da mein PC heute völlig zum Absturz gekommen ist (Nicht nur wegen REAPER etc.) und generrel schlechter lief, hab ich ihn nun, was eh schon lange überflüssig war, neu installiert. Vielleicht funktioniert es ja nun besser.
     
  18. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    21.09.18
    Beiträge:
    2.012
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.463
    Kekse:
    14.991
    Erstellt: 23.08.16   #18
    Aha. Na dann hast Du ja nun gute Chancen, dass es funktionieren wird. Wenn der Rechner ohnehin ein bißchen instabil lief, kann es auch sein, dass die USB-Treiber/Ports schon eine Schacke weg hatten, was leicht passieren kann, wenn man einen Port mit allerlei füttert und nicht richtig das Medium entfernt hat. Muss nicht, kann aber. Wie auch immer; lass mal hören, wenn es nach Neuinstallation von Win/Reaper und Audient-ASIO-Treiber (vgl. Post #4 unten) geklappt hat.

    Beste Grüße,
    rbschu
     
  19. AMI3RO

    AMI3RO Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.16
    Beiträge:
    179
    Zustimmungen:
    8
    Kekse:
    0
    Erstellt: 25.08.16   #19
    Alles klar jetzt funktioniert alles! Nurnoch kurze Frage am rande: Ich will ja mit Virtuellen Amps arbeiten. Ich habe mir dafür jetzt das Emissary Plug in von Ignite Amps runtergeladen. Wenn ich das allerdings benutze und dort die Regler verändere, macht das kein Unterschied und ich hab ein Schrillen und übersteuerten verzerrten Ton beim Overdrive.
    Virtuelle Gitarrenboxen also Impulsantworten beheben das oder?
     
  20. Tremar

    Tremar Registrierter Benutzer

    Im Board seit:
    01.09.09
    Beiträge:
    518
    Zustimmungen:
    172
    Kekse:
    2.978
    Erstellt: 26.08.16   #20
    Massive credits. Guter Stil. :) Sorry for OT... :o
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping