Sample Rate lässt sich nicht ändern

von SynthH., 23.08.19.

Sponsored by
QSC
  1. SynthH.

    SynthH. Registrierter Benutzer

    Im Board seit:
    29.12.16
    Zuletzt hier:
    24.08.19
    Beiträge:
    18
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 23.08.19   #1
    Hi

    ich habe bis jetzt für mein Hobby die 48er genutzt. Wusste aber auch, dass ich die 96er benutzen kann.
    Lange Zeit musste ich Pause machen und jetzt merke ich, dass ich nichts bei dem 96er höre...
    Bei 88er höre ich den Sound.
    Ich habe über Windows 10 gelesen, dass es gelocked ist.
    Jetzt mal aus Neugier, kann man eig. da was ändern?
    Als Interface nutze ich den Focusrite Scarlett 18i8 2nd.
    Windows Updates sowie die Software selbst von Focusrite wurden durchgeführt.
     
  2. Luckie

    Luckie Registrierter Benutzer

    Im Board seit:
    10.04.12
    Zuletzt hier:
    16.09.19
    Beiträge:
    1.674
    Ort:
    Kassel
    Zustimmungen:
    1.371
    Kekse:
    4.009
    Erstellt: 23.08.19   #2
    Ist der Treiber von der Soundkarte aktuell und unterstützt sie diese Samplingrate?
     
  3. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    16.09.19
    Beiträge:
    3.215
    Ort:
    Kiel
    Zustimmungen:
    558
    Kekse:
    3.594
    Erstellt: 23.08.19   #3
    den Link bitte.
    Welche DAW nutzt Du?
     
  4. lightsrout

    lightsrout Registrierter Benutzer

    Im Board seit:
    06.09.08
    Zuletzt hier:
    16.09.19
    Beiträge:
    1.939
    Ort:
    Wien
    Zustimmungen:
    448
    Kekse:
    1.946
    Erstellt: 23.08.19   #4
    Nein nein, Windows kann sogar 192kHz und mehr wenn der Audiotreiber & Hardware mitspielen. Wenn du nichts hörst heißt das, das die Software eine andere Samplerate hat als die Hardware. Im Zweifelsfall hilft da ein Neustart.

    Womit versucht du denn Musik wiederzugeben?
     
  5. SynthH.

    SynthH. Threadersteller Registrierter Benutzer

    Im Board seit:
    29.12.16
    Zuletzt hier:
    24.08.19
    Beiträge:
    18
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 23.08.19   #5
    Okay ich habe den Fehler gefunden. Seit dem letzten Windowsupdate verschwindet die Option mehr und mehr und ich selbst habe daran nicht gedacht.
    Beim Wechsel vom 88er auf 96er hat sich das Standardgerät auf mein Bildschirm übertragen....wtf.

    Danke trotzdem euch. Jetzt kann ich mit einem ruhigen Gewissen weiter Musik machen!
     
  6. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    16.09.19
    Beiträge:
    9.314
    Zustimmungen:
    4.198
    Kekse:
    19.467
    Erstellt: 24.08.19   #6
    Bitte was? Wie meinen?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. Michael Burman

    Michael Burman Registrierter Benutzer

    Im Board seit:
    13.01.06
    Zuletzt hier:
    16.09.19
    Beiträge:
    8.527
    Ort:
    Frankfurt am Main
    Zustimmungen:
    1.541
    Kekse:
    11.013
    Erstellt: 24.08.19   #7
    Software kommuniziert mit Hardware per Treiber. Die Schnittstellen müssen nur funktionieren. Sampleraten können auch unterschiedlich sein. Dann wird halt umgerechntet/resamplet, was weniger gut ist als 1:1, aber technisch funktioniert das – je nach Treibermodell und je nach Hardware bzw. auch je nach Software.
     
  8. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    20.498
    Ort:
    So südlich
    Zustimmungen:
    5.306
    Kekse:
    87.741
    Erstellt: 24.08.19   #8
    Ich vermute mal, dass Windows den HDMI-Audiotreiber als Standardgerät gewählt hat. Dass das bei einer Änderung der Samplerate umspringt, hab ich allerdings noch nicht erlebt.

    Banjo
     
Die Seite wird geladen...

mapping