Sempron oder Athlon

von moondream, 07.08.07.

  1. moondream

    moondream Registrierter Benutzer

    Im Board seit:
    22.09.06
    Zuletzt hier:
    23.09.16
    Beiträge:
    451
    Ort:
    OWL
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.07   #1
    Hi!
    Ich arbeite mit Cubase SX, Sempron64 2800+, 1GB.
    Wenn ich einige MIDI-Spuren eingespielt habe kommen erste Aussetzer und so mache ich schließlich einen AudioMixdown. Soweit läuft es ja auch ganz gut. -
    Würde es einen Sinn machen das System auf einen Athlon64 3200 aufzurüsten oder wäre der Unterschied eher geringfügig? Oder sollte ich eher den Arbeitsspeicher auf 2 GB aufstocken?
    s.
     
  2. ChristopherSchm

    ChristopherSchm Registrierter Benutzer

    Im Board seit:
    07.08.07
    Zuletzt hier:
    3.05.11
    Beiträge:
    27
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 08.08.07   #2
    Also eventuell müsstest du dich ein bisschen genauer Ausdrücken. Denn Midi spuren alleine machen ja den PC nicht fertig. Eventuell hat das ganz andere Gründe als deine Hardware.

    Ich habe damals mit 512 MB und nem Pentium4 1,8 GHz gearbeitet und hatte erst bei vielen Pluq-Ins schwierigkeiten.

    Es könnte meiner Meinung nach folgende Gründe geben:

    - Du nutzt eine Soundklarte die kein eigenen Asio Treiber hat, des wegen das Stocken und die Verzögerung
    - Du hast keinen Asio Treiber in der Geräteeinstellung von Cubas aktiviert.


    Ich gehe stark davon aus, dass das Problem auf den Soundkartentreiber beruht. Wenn du keine "MsuikerSoundkarte" hast, dann probier mal den Treiber ASIO4ALL. Den findest du bei google. Dieser Treiber holt ein bisschen mehr aus deiner Soundkarte, wenn du mit Audioprogrammen arbeitest.

    P.S. Es macht Sinn mehr Leistung zu haben, aber auch nur dann, wenn du diese auch wirklich brauchst. Teste erstmal die oben genannten Sachen ;)
     
  3. moondream

    moondream Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.06
    Zuletzt hier:
    23.09.16
    Beiträge:
    451
    Ort:
    OWL
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.08.07   #3
    Danke für deine Antwort!

    Es ist eine E-MU 0404 Karte mit Proteus XLE und aktiviert habe ich im Cubase den E-MU ASIO Treiber. (Soll glaube ich auch so sein) Das Ganze läuft ja auch recht gut seit ich von 512 au 1 GB (bzw. 448 auf 960 - GraOnBo.) aufgerüstet habe, nur dass ich eben nach einigen MidiSpuren erste Aussetzer habe. Um problemlos weiterarbeiten zu können mache ich dann einen MixDown und mit Audiodateien weiter, was mir auch ganz lieb ist da dann keine Töne hängenbleiben, was ja schon mal vorkommen kann.
    Die Verzögerung ist eigentlich ok, eingestellter Wert 10ms.
    Vielleicht sollte ich die von dir angesprochenen PlugIns ausmisten..? Ich weiß nicht ob die das System auch ungenutzt belasten. Es ist ein ganzer Schwung Cakewalk-DirectX-PlugIns, die ich eigentlich nie brauche. Ich denke ich schmeiße die mal raus und teste weiter.
    Ist ein Audiomixdown klangtechnisch gesehen eigentlich grundsätzlich ok, oder eher nicht?
    Grüsse s.
     
  4. ChristopherSchm

    ChristopherSchm Registrierter Benutzer

    Im Board seit:
    07.08.07
    Zuletzt hier:
    3.05.11
    Beiträge:
    27
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 08.08.07   #4
    Ein Mixdown zwischendurch ist in Ordnung. Ich hab da mal ne Frage an dich, wie viele Pluq ins, hast du ungefähr an, bis deine Probleme anfangen und welche Pluq-Ins nutzt du?

    Ich hatte das damals mit dem Z3ta+, wenn da das Oversampling an war, dann ging irgendwann garnichts mehr. Eventuell, kannst du auch einfach mal versuchen, die Freeze funktion von Cubase zu nutzen. Diese findest du, wenn du F11 drückst in der Pluq-Ins Liste.

    Ein weiterer Faktor könnte auch die Samplingrate sein, mit der du arbeitest. Wie sieht deine Projekteinstellung aus? Projekt mit ?Khz und ?Bit. Wenn du zu hohes Sampling nutzt, dann wird der Computer logischerweise auch stärker belastet.

    Je nach dem auf welches Medium der Song landen soll, solltest du auch die Abtastrate einstellen.
    Für CD kannst du wie bekannt 44.1KHz nehmen. Mehr brauchst du Theoretisch nicht. Bei DVD dann 96KHz. Bei der Biteinstellung ist 32Bit vorteilhaft.
     
  5. moondream

    moondream Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.06
    Zuletzt hier:
    23.09.16
    Beiträge:
    451
    Ort:
    OWL
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.08.07   #5
    Ca. 90 PlugIns sind drin. Viele davon waren schon in der Grundkonfiguration von SX ja auch schon dabei. Dann ist ein Riesiger E-MU Filter drin und an die 20 von Cakewalk. Eingestellt habe ich 44,1 im Patchmixer von E-MU.
    Probleme beginnen bei reiner MiDi Aufnahme mit Proteus bach 3-4 Spuren. Dann habe ich aber auch das Pedal in Gebrauch und teilweise mehrstimmige Anschläge.
    Wie sollte man einen fertigen Song speichern - auch mit Mixdown, oder auf ein externes Gerät aufnehmen? (MiniDisc?)
    Schon mal danke im voraus.
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 08.08.07   #6
    Du solltest aber eben mal versuchen sie höher einzustellen, damit dein System nicht so früh schlapp macht. Zurück zur Konkreten Frage: Das Aufrüsten auf einen Athlon 64 3200 lohnt sich wohl nicht. Wie kommst du denn gerade auf den? Hast du ein Socke 754-Board, auf das nix größeren draufpasst? Ein DualCore würde sich wohjl lohnen, allerdings bin ich mir nicht sicher, ob Cubase SX1 zwei Kerne nutzt (Falls nicht bringt dir das dann auch wieder kaum etwas)
     
  7. moondream

    moondream Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.06
    Zuletzt hier:
    23.09.16
    Beiträge:
    451
    Ort:
    OWL
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.08.07   #7
    Ist ein 754 Board (Gigabyte). Es ginge bis Athlon64 3700, der ist aber kaum zu kriegen und der 3200 im Moment sehr günstig... Der Wechsel von 512 auf 1 GB war vor allem bemerkenswert. Seitdem läuft das System überhaupt erst richtig gut, bis auf die erwähnten kleine Einschränkungen. Ich kann mir vorstellen dass das ganze Ding mit dem Athlon 3200 und 2 GB so richtig wie geschmiert laufen würde. Wenn ich ein wenig tune komme ich aber vielleicht auch so klar. Tja.. s.
     
  8. ChristopherSchm

    ChristopherSchm Registrierter Benutzer

    Im Board seit:
    07.08.07
    Zuletzt hier:
    3.05.11
    Beiträge:
    27
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 08.08.07   #8
    Also Problematik wirst du wohl auch mit einer etwas größeren CPU haben. Wie schon gesagt wurde, würde ein Dualcore wohl die beste Variante sein.
    Bei mir war aber auch das wohl größte Problem der Ram. Also kann es gut sein, dass eine Dosis mehr Ram auch mehr Leistung bringt. Immerhin landet der größte Teil auch im Ram. Wenn dort kein Platz mehr ist, geht es an die Festplatte und dem Virtuellen Speicher. Und wie man weiß, arbeitet eine Festplatte im Millisekunden Bereich, während RAMs im nanosekunden Bereich arbeiten.

    Versuch mal dir noch nen GB Ram zu leihen oder der gleichen und schau was passiert ;)
     
  9. moondream

    moondream Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.06
    Zuletzt hier:
    23.09.16
    Beiträge:
    451
    Ort:
    OWL
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.08.07   #9
    Ok. Ich teste mal weiter rum. In jedem Fall danke für eure Antworten. Vielleicht könnt ihr mir noch sagen wie man einen Song am Besten speichert. WaveLab mitlaufen lassen und auf CD brennen - oder Mixdown?
    s.
     
  10. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 08.08.07   #10
    Mixdown, ist doch am einfachsten und logischsten.
     
  11. r!vf4d3r

    r!vf4d3r Registrierter Benutzer

    Im Board seit:
    10.12.05
    Zuletzt hier:
    19.11.16
    Beiträge:
    285
    Ort:
    Darmstadt
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 09.08.07   #11
    Also da klinke ich mich auch mal ein, weil selbiges problem ist bei mir, es funktioniert alles wunderbar im Midiprojekt, bis ich den ProteusX LE lade und dort zB Kanal 1-4 benutze, besonders deutlich werden die Probleme bei Drum-Kits.
    Merkwürdig ist jedoch, dass dieses Problem nur beim Proteus auftritt, sonst nirgends.
    (Mein Pc: Athlon64 3k+, 1 Gb DDR2-Ram von Mdt, Gigabyte GA-K8NF-9)
     
  12. moondream

    moondream Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.06
    Zuletzt hier:
    23.09.16
    Beiträge:
    451
    Ort:
    OWL
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.07   #12
    Ich weiß nicht ob du auch das Bundle E-MU0404/Proteus hast. An der Software der Karte hängt ja auch noch der riesige FX-Effekt Mixer. Obwohl ich mir jetzt nicht sicher bin ob der unabhängig von Cubase arbeitet und grundsätzlich an die Ressourcen des Systems geht, oder erst dann wenn man ihn benutzt. s.
     
Die Seite wird geladen...

mapping