Source Audio Vertigo will nicht stereo wurbeln

  • Ersteller pedersen
  • Erstellt am
P

pedersen

Registrierter Benutzer
Zuletzt hier
08.09.19
Registriert
07.06.10
Beiträge
9
Kekse
0
Hallo

Ich habe gerade das Vertigo Stereo Tremolo bekommen und in meine Effektkette eingefügt. Ich verstand die englische Betriebsanleitung so, dass ich Input 1 als Mono-Input verwenden könne und dann an Output 1 und 2 ein Stereo-Signal erhielte. Dem ist aber nicht so: Input 1 wird an Output 1 tremolierend ausgegeben, Output 2 bleibt stumm. Nur wenn ich dasselbe Signal auf beide Eingänge gebe, wurbelt es an den Ausgängen dreidimensional.
Ist das so gedacht, habe ich ein Montagsgerät erhalten oder muss ich mit dieser "Neuro-App" noch irgendwas routen? Ich möchte das Tremolo eigentlich ohne Mobilfunggerät betreiben können…

Besten Dank für Tipps!

Peter
 
peter55

peter55

A-Gitarren, Off- & On-Topic
Moderator
HFU
Zuletzt hier
15.05.21
Registriert
29.01.07
Beiträge
66.081
Kekse
255.409
Ort
Urbs intestinum
Vllt versteht das Gerät - ebenso wie ich - den Begriff „wurbeln“ nicht? ;)

scnr ... :redface:
 
P

pedersen

Registrierter Benutzer
Zuletzt hier
08.09.19
Registriert
07.06.10
Beiträge
9
Kekse
0
Salü Peter55

Wurbeln ist eine lautmalerische Wortschöpfung. Summe einen langgezogenen Ton, während Du schnell abwechselnd den rechten und linken Mundwinkel hochhebst: Es wurbelt in Stereo.
Kommt vielleicht auch vom Wurlitzer-Piano mit seinem Tremolo-Effekt. Um einen solchen geht es ja auch.

Gerade habe ich festgestellt, dass mein Vertigo Tremolo beim Betätigen des Fusschalters auch noch knallt wie ein Schwarzpulverrevolver. Hat jemand das Gerät im Gebrauch und kann über Macken oder gerne auch reibungslosen Betrieb berichten? Sonst schicke ich es zurück.

Liebe Grüsse!

Peter (52)
 
Jenzz

Jenzz

Registrierter Benutzer
Zuletzt hier
14.05.21
Registriert
08.08.07
Beiträge
795
Kekse
3.254
Ort
Ahnsen
Kommt vielleicht auch vom Wurlitzer-Piano mit seinem Tremolo-Effekt. Um einen solchen geht es ja auch.

Moin .-)

Verstehe ich das richtig, das Du das Pedal hinter / an einem Wurlitzer-Piano betreibst (AUX-Ausgang)?


Jenzz
 
bagotrix

bagotrix

Helpful & Friendly User
HFU
Zuletzt hier
15.05.21
Registriert
13.08.11
Beiträge
4.761
Kekse
65.234
Ort
Kraichgau
Ich verstand die englische Betriebsanleitung so, dass ich Input 1 als Mono-Input verwenden könne und dann an Output 1 und 2 ein Stereo-Signal erhielte.

So verstehe ich das auch, an sich sollte das Gerät die bebsichtigte Funktion erkennen, sobald ein zweites Outputkabel angeschlossen ist. Allerdings wird in der Anleitung auf die Firmware 1.06 verwiesen wird. Klingt also danach, dass das bis 1.05 noch nicht so war. Hast Du das mal überprüft?

Ist das so gedacht, habe ich ein Montagsgerät erhalten oder muss ich mit dieser "Neuro-App" noch irgendwas routen? Ich möchte das Tremolo eigentlich ohne Mobilfunggerät betreiben können…

Du kannst mal in der App suchen, denn in der Anleitung heißt es auf S. 5: "By default, the Vertigo will auto-detect the routing mode. Other routing options are available using the Neuro App." Ich würde nicht ausschließen, dass das Teil schon mal jemand in den Fingern hatte und was verstellt hat. In der Hinsicht gibt mir auch das Schaltgeräusch zu denken - vielleicht hat es was mit der Auswahl True Bypass / Buffer zu tun.

Ein Workaround wäre es, Dir ein Y-Patchkabel zu löten, bei dem das Mono-Signal des vorhergehenden Treters auf zweimal Mono aufgeteilt wird. Masseprobleme dürfte es da keine geben, weil es ja nur ein Zielgerät gibt.

Dann wäre da noch der Umstand, dass Output 2 eine Stereobuchse hat. Sollte zwar mit einem Monokabel funktionieren, aber ich würde alternativ mal Stereoklinke probieren.

Bei so einem Gerät würde ich aber immer damit anfangen, mit der App einen kompletten Reset auf die Werkseinstellungen zu machen und dann die Firmware auf den aktuellen Stand zu bringen. Oft werden da ja nicht nur neue Features geliefert, sondern auch Bugs beseitigt.

Gruß, bagotrix
 
P

pedersen

Registrierter Benutzer
Zuletzt hier
08.09.19
Registriert
07.06.10
Beiträge
9
Kekse
0
Hallo Bagotrix

Danke für die kompetente Rückmeldung! Ein Reset (Fusschalter bei Einschalten drücken) hat nichts gebracht. Ich werde wohl doch die Neuro-App bemühen und die Firmware checken müssen, bevor ich auf ein Montagsgerät schliesse. Die App beinhaltet des Weiteren Sounds, die ich noch testen möchte (z.b. Rotary).
Ich ging von einer „analogeren“ Bedienung aus, die das Gerät hoffentlich hat, wenn es richtig konfiguriert ist.

Jenzz, ich spiele Gitarre. Der Sound des Gerätes ist übrigens Sahne, ich denke, es ist sehr universell einsetzbar und scheint, wie ich mich zu erinnern meine, auch Line-Pegel zu verarbeiten. Die erwähnten Macken müssen aber noch weg.

Morgen Dienstag kann ich länger forschen. Ich melde mich bei neuen Erkenntnissen!

Peter
 
P

pedersen

Registrierter Benutzer
Zuletzt hier
08.09.19
Registriert
07.06.10
Beiträge
9
Kekse
0
Ich habe die Firmware nun mit der Desktop-Neuro-App von 1.06 auf 1.07 erneuert. Nun klappt es: Bei Beschaltung von lediglich Input 1 geht tatsächlich ein Stereosignal von Output 1 und 2 zum Mischer.
Auch das Einschaltknacken ist weg.
Sehr schön!

Warum das Stereosignal nach meinem Boss RV-6 (Reverb, Stereo In/Stereo Out beschaltet) doch wieder in Mono beim Mischer ankommt, weiss ich zwar noch nicht, aber da werde ich wohl in den Tiefen der Neuro-App auch noch irgendwas einstellen können, sofern ich keine Digital-Neurose bekomme…

Grüsse!

Peter
 
bagotrix

bagotrix

Helpful & Friendly User
HFU
Zuletzt hier
15.05.21
Registriert
13.08.11
Beiträge
4.761
Kekse
65.234
Ort
Kraichgau
Zwei Möglichkeiten sehe ich:

1. Hast Du die richtigen Buchsen benutzt? Check mal, ob Du vielleicht einen Ausgang des Vertigo versehentlich mit dem EXP-Eingang des RV-6 verbunden hast.

2. Vielleicht liegt das Problem auch in der Stereo-Ausgangsbuchse, die das Vertigo für Output 2 benutzt. Hier können ja neben dem Audiosignal (Tip-Kontakt) und der Masse auch noch über den mittleren (Ring-) Kontakt die "Neuro-"Signale übertragen werden.

Vielleicht ist das ab Werk nur für die Verwendung mit weiteren Source Audio-Geräten zu Ende gedacht worden, oder das RV-6 kapiert umgekehrt nicht, was es mit dem Neuro-Signal anfangen soll. In dem Fall könnte es helfen, wenn Du für diese Verbindung ein Stereo-Kabel verwendest, evtl. auch mit abgelötetem Ring-Kontakt an einem der Stecker.

Gruß, bagotrix
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben