Spezielles Problem mit Stromversorgung und Brummgeräuschen

  • Ersteller matzefischmann
  • Erstellt am
matzefischmann
matzefischmann
Registrierter Benutzer
Zuletzt hier
07.12.22
Registriert
20.12.03
Beiträge
2.913
Kekse
22.326
Hallo,

ich habe ein Problem mit Brummgeräuschen. Auf meinem Board sind ein DD 20, ein TU 3, ein CH1 (alles Boss) und ein Morley Tremonti Wah. Der Strom kommt von einem T Rex Chameleon. Soweit alles gut. Aber, wenn ich nun das Wah aktiviere, habe ich ein störendes Geräusch. Damit meine ich nicht das Rauschen, das frequenzabhängig sich verändert, sondern ein Brummen. Im cleanen Sound ist es nicht hörbar, je stärker die Verzerrung, desto stärker das Brummen (logisch).
Nutze ich das Morley mit Batterie ist alles ok. Nutze ich das Morley mit dem original Netzteil ist's auch besser. Gleiches Problem habe ich auch, wenn ich statt dem Morley ein Cry Baby verwende. Ich habe die Position des T Rex verändert, andere Steckplätze des T Rex ausprobiert, andere Amps verwendet. Daran liegts nicht.
Was tun?
Ehrlich gesagt hab ich keine Lust auf Batterien umzusteigen oder ein zusätzliches Netzteil zu verwenden wenn es andere Lösungen gäbe.

Viele Grüße
Matze
 
Eigenschaft
 
Moe D.
Moe D.
Registrierter Benutzer
Zuletzt hier
02.02.15
Registriert
03.12.10
Beiträge
115
Kekse
87
Ort
Nürnberg
Naja, ich selber habs nie gehabt. Ich hab lediglich mal darauf gespielt im Laden und da ist mir ein relativ lautes Brummen schon auch aufgefallen. Das Ding prahlt ja mit einer hohen Höhenwiedergabe und dazu noch +20dB Wah Gain. Wie hoch ist der bei dir aufgedreht?

Eine andere Denke die ich habe ist, des ist doch son Botique teil. Da gibts vielleicht verschiedene Möglichkeiten mit verschiedener Spannung zu versorgen.

Kannst ja auch einfach mal folgendes machen. Geh zu dem Laden hin wo du es her hast und verlang ein zweites. Wenn es mit dem genauso ist, dann wird man damit wohl arbeiten müssen.
 
matzefischmann
matzefischmann
Registrierter Benutzer
Zuletzt hier
07.12.22
Registriert
20.12.03
Beiträge
2.913
Kekse
22.326
Der Boost ist ist nicht aufgedreht. An sich brummt das Wah nicht und wie gesagt, beim Cry baby ist es ja das gleiche. Von daher...

Grüße
Matze
 
Whiteout
Whiteout
Registrierter Benutzer
Zuletzt hier
18.12.21
Registriert
29.01.10
Beiträge
3.937
Kekse
12.547
Du versorgst mit einem Netzteil die Effekte im Loop und vor dem Verstärker? Wie ist es denn genau verkabelt? Also jeder Block des Chameleon an ein Effektgerät?
 
matzefischmann
matzefischmann
Registrierter Benutzer
Zuletzt hier
07.12.22
Registriert
20.12.03
Beiträge
2.913
Kekse
22.326
Richtig. Im Loop ist das DD 20, der Rest ist davor. Alles wird über das Chameleon versorgt, wobei jedes Effektgerät an einem Block des Chameleons hängt. Vor dem Chameleon hatte ich ein Cioks Big John getestet, allerdings hatte ich da ein ständiges Brummen, da die Ausgänge nicht isoliert sind. Mit dem T Rex passt das soweit eigentlich. Nur die sache mit dem Wah - egal ob Morley oder Cry Baby. Das Brummen kommt logischerweise nur bei Aktivierung des Pedals.

Erwähnen sollte ich noch, dass es auch egal ist, ob ich alle Effektgeräte verwende oder nur das Wah. Das heißt, es brummt auch, wenn ich sonst kein anderes Gerät verwende. Die Sache mit Loop/vor dem Amp fällt also auch flach.

Matze
 
Whiteout
Whiteout
Registrierter Benutzer
Zuletzt hier
18.12.21
Registriert
29.01.10
Beiträge
3.937
Kekse
12.547
Richtig. Im Loop ist das DD 20, der Rest ist davor. Alles wird über das Chameleon versorgt, wobei jedes Effektgerät an einem Block des Chameleons hängt. Vor dem Chameleon hatte ich ein Cioks Big John getestet, allerdings hatte ich da ein ständiges Brummen, da die Ausgänge nicht isoliert sind. Mit dem T Rex passt das soweit eigentlich. Nur die sache mit dem Wah - egal ob Morley oder Cry Baby. Das Brummen kommt logischerweise nur bei Aktivierung des Pedals.

Erwähnen sollte ich noch, dass es auch egal ist, ob ich alle Effektgeräte verwende oder nur das Wah. Das heißt, es brummt auch, wenn ich sonst kein anderes Gerät verwende. Die Sache mit Loop/vor dem Amp fällt also auch flach.

Matze

Und die hängen einzeln an Block 1 - 4? Die Anleitung des Chameleon gibt da bestimmte Angaben zu der Belegung der Blöcke, dass z. B. nur Block 5 oder 6 belegt sein dürfen und es sonst zu brummen kommen kann. Auch dass z. B. Block 4 auf 18V nur 150 mA liefert etc. ... Vielleicht bringt dich das weiter?
 
matzefischmann
matzefischmann
Registrierter Benutzer
Zuletzt hier
07.12.22
Registriert
20.12.03
Beiträge
2.913
Kekse
22.326
Ich werd das mal testen. Wobei ich mir heute das Cioks DC 10 eines Bekannten ausgeliehen habe und das Teil mit meinen Effekten tadellos funktioniert!
Vielen Dank!

Grüße
Matze
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben