TSL60 emulated out

von LX84, 18.03.05.

  1. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 18.03.05   #1
    hallo!

    ich hab ein problem mit meinem Emulated XLR ausgang meines Marshall TSL60. aus irgendeinem grund ist da nämlich,w enn ich ihn ans mischpult und PA anschließe irgendwas nicht ganz okay. das signal ist nämlich relativ leise, und wenn man den eingangspegel am pult erhöht, fängt das ganze leicht zu rauschen an. und mir kommt vor es fehlen die bassfrequenzen, oder si e werden verrauscht.......!?
    an was kann das liegen??

    am selben mischpult hängt auch ein Marshall ModeFour, und bei dem funzt der Emulated Out problemlos...

    (ich fahr den AMP normalerweise eh nicht über emulated, weil der sound schlechter klingt und so von der PA abhängig is... aber zum aufnehmen wärs ja vl ganz nett..., um über smischpult dnan am PC aufzunehmen..)


    ne ganz andre frage: nen amp soll man ja nicht ohne box betreiben (also ohne endwiderstand)...
    unser 2.er gitarrist hat den modefour nun schon ein paar mal ohne box nur über den emulated out betrieben, an der PA hängen. bis jetz hat es noch keine schäden gezeigt... ist das mit dem endwiederstand nur bei vollröhren amps ein problem? wie sieht das beim ModeFour aus(is der nicht halbröhre, also röhre im preamp, oder so???)??
     
  2. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 18.03.05   #2
    1.) modefour ist afaik ein hybridamp, sprich transenendstufe => braucht nicht unbedingt nen widerstand
    2.) zu deinem emulated output: wird wohl irgendwo ein kabel ab sein, vll nur eine phase der symmetrischen führung kaputt??

    ==> durchmessen
     
  3. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 18.03.05   #3
    genau sowas hab ich eh schon vermutet....

    hm naja, also mit meinem emulatedO...
    wie kann ich das durchmessen? wie mach ich das??
    da müsst ich mir ja dann erst so ein testgerät kaufen... wie teuer ist sowas? wärs nicht billiger, den von fachhand checken zu lassen? oder soll ich einfach mal aufschrauben und nachsehn, ob ein kabel ab ist oder so?
    (garantie is sowieso keine mehr)

    /alex
     
  4. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 18.03.05   #4
    am besten bringst du ihn in ein fachladen, dann kann nix passieren
     
  5. M@xxx

    M@xxx Registrierter Benutzer

    Im Board seit:
    26.02.05
    Zuletzt hier:
    21.12.13
    Beiträge:
    19
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    40
    Erstellt: 19.03.05   #5
    GERADE Transenendstufen brauchen nen Widerstand, d.h. Box mit eher zu hoher Impendanz oder gar keine Box - Widerstand = unendlich

    Röhrenendstufen darf man nicht ohne Box betreiben, das heißt aber, dass der Widerstand gar nicht so hoch sein darf, Box mit hoher Impendanz ist nämlich wie gar keine Box --> Strom in den Röhren geht über Schirmgitter - Widerstände ---> tot

    kleinere Boxenimpendanz oder n Kurzschluss macht der Röhrenendstufe weniger, da die Röhren im Gegensatz zu Transistoren irgendwann gesättigt sind....
     
  6. ...But-Alive

    ...But-Alive Registrierter Benutzer

    Im Board seit:
    21.11.04
    Zuletzt hier:
    18.03.12
    Beiträge:
    889
    Ort:
    Gießen
    Zustimmungen:
    0
    Kekse:
    129
    Erstellt: 20.03.05   #6
    tschuldigung wenn ich mich irre, aber der Emulated XLR ist wie gesagt emuliert und wird von der vorstufe abgezweigt (wie kommt man eigentlich auf die idee, dass din abzuzweigen und nicht mit nem micro abnehmen zu lassen, nurmal so ne box ist auch entscheident fürn sound, ist kalr dass mans mit nem micro abnimmt). ist dann natürlich auch klar, warum das signal so leise und anders ist, weils 1. nicht durch die endstufe 2. nicht über die box geht

    kleiner tipp am rande: DI-Box
     
  7. Julian

    Julian Registrierter Benutzer

    Im Board seit:
    20.03.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.038
    Zustimmungen:
    806
    Kekse:
    19.643
    Erstellt: 20.03.05   #7

    Halte ich für schwachsinn..
    Ich hab auch nen TSL (602) und benutze regelmäßig den lineout für aufnahmen. Meiner meinung nach klingt der wirklich gut, ich könnte ihn nicht von einer abnahme mit dem mic unterscheiden. Das wird man dann erst bei professionellen studioaufnahmen hören... Um normal zu spielen und dabei was aufzunehmen ist der wirklich mehr als gut... Und der Pegel ist auch ordentlich..

    Also, da ist was kaputt beim lx84...
     
  8. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 20.03.05   #8
    mal so als kleine technikerkläung:

    du wirst NIEMALS mit einem Endstufensignal in einen PC gehen und aufnehmen, OK????

    das Signal ist für BOXEN verstärkt un dementsprechend stark, das würd dir den ganzen PC/ SOundkarte/ Mixer o.ä. verschmoren, wenn es dein Kabel überhaupt aushält (außer du nimmst ein LS-Kabel...)


    das Vorstufensignal wird dann in der soundkarte, im Mixer oder sonst wo nochmal leihct verstärkt, und dann beid era ufnahme abgespeichert....Endstufen sind heir NIRGENDS beteiligt!!! die kommen erst bei der Tonausgabe wieder!!
     
  9. ...But-Alive

    ...But-Alive Registrierter Benutzer

    Im Board seit:
    21.11.04
    Zuletzt hier:
    18.03.12
    Beiträge:
    889
    Ort:
    Gießen
    Zustimmungen:
    0
    Kekse:
    129
    Erstellt: 20.03.05   #9

    Hallo??! :screwy: genau das habe ich doche geschreiben, les dir bitte erstmal genau durch bevor du einfach irgendwas postest, wo hab ich bitte geschreiben, dass er mitm lautsprecherkabel an den mixer oder so gehen soll, ich bin doch net blöd ich weis genau was das fürn effekt hätte:screwy::screwy::screwy:

    LESEN!!!

    Außerdem hab ich doch geschreiben, wenn er aufnemen soll soll er ein mirco benutzten

    Man LESEN!!!:mad:
     
  10. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 08.04.05   #10
    was is das jetz dran, mit der DI-box? brauch ich eine DI-box um ins mischpult gehen zu können!?

    es ist nicht so dringend, es wäre nur vl für proberaumaufnahmen einfacher aufzunehmen, da ich den TSL sound einfach überkopfhörer anhören könnte, währen d die schlagzeugmikros auch wirklich nur schlagzeug-geräusche aufnehmen, und nicht noch zusätzlcih die gitarre, was das abmischen unnötig erschwert....

    @julian: hast du ne DIbox dazwischen? oder gehst du direkt isn mischpult/PC?
     
  11. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 08.04.05   #11
    der "emulated out" ist im grunde genommen eine D.I box. nur daß sie im amp eingebaut ist. Bei H%K ist beispielsweise in vielenröhrenamps ein emulated out (eingebaute redbox)
     
  12. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 19.09.05   #12
    *threadherauskram*

    soda...
    also im zuge meiner kleinen umrüstung des TSL60s (serieller effektloop), hab ich meinen techniker auch mal gesagt, er soll sich den Emulated Line Out meines amps ansehen!
    er hat gemeint, der sei ganz normal, und funktioniert ohne probleme!

    also offensichtlich dürfte da nichts kaputt sein!

    voller erwartungen hab ich den amp nun im proberaum ans mischpult angehängt -> das selbe wie früher.
    der pegel des lineouts scheint zu hoch zu sein, sodass auch der clean kanal sofort zum zerren anfängt! am mischpult den eingangspegel herabsetzen bringt auch nix, denn die peak-anzeige bleibt eigtl im grünen bereich. trotzdem kliöngt es als würd das signal "clippen"! auch den master volume regler drehen ändert so gut wie gar nichts.

    der techniker hat gemeint, es könnte daran liegen, dass man die signaladern (2 und 3) des XLR kabels umlöten müsste.
    was haltet ihr davon?
    kann ich da eh nichts kaputt machen durch vertauschen der pins am XLR kabel?



    EDIT: achja, an alle die hier hinterfragen, warum ich den amp über den lineout verwenden will: es is nicht so,d ass ich bei auftritten oder im proberaum so spielen will, das is schon klar, das sich es troz allem bescheiden anhört. aber zB würde ich gerne zuhause auch mit meinem amp üben, auf zimmer lautstärke oder mit kopfhörer. daher wäre es sehr praktisch, wenn ich mein TOP nachhause mitnehme, und die 4x12box im proberaum lassen kann. zuhause dann an mein mischpult angehängt mit kopfhörer und fertig. so geben auch die nachbarn eine ruhe :o. auch für hoemorecording-sachen wäre es eine gute überlegung, wenn der sound halbwegs gut ist.
     
  13. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 19.09.05   #13
    zu deinem Problem kann ich nix sagen.

    ich kann nur sagen, daß ich bei meinem letzten gig beim soundcheck aus langeweile mal den DI getestet habe. der sound ist sehr geil. zwar recht höhenbetont, aber das lässt sich ja anhand der einstellungen am Amp in den griff bekommen.

    ich wollte dann einen Mix aus DI und Mic/Box fahren, aber leider fehlte da ein kanal im mischpult. blieb also nur beim Mic
     
Die Seite wird geladen...

mapping