Verwendung von Rode NT1a mit Behringer U-Phoria Interface funktioniert plötzlich nicht mehr oder nicht dauerhaft

K
Kai_k
Registrierter Benutzer
Zuletzt hier
31.12.22
Registriert
26.11.22
Beiträge
3
Kekse
0
Hallo zusammen,

Ich verwende nun seit mehr als einem halben Jahr das Rode Nt1a mit dem Behringer UMC22 Interface und bin auf einige Probleme gestoßen. Das Mikrofon hat gelegentlich nur einen sehr geringen Ausschlag (ich muss laut vor dem Mikrofon schnipsen damit überhaupt ein minimaler Ausschlag zu sehen ist) und ich kann mir nicht erklären woran das liegt. Noch kurioser ist, dass das Mikro von jetzt auf gleich oder nach neuem Hochfahren meines Computers zufällig wieder normal ausschlägt. Nun habe ich das Problem, dass es sich aktuell nicht selbst behebt. Aufgefallen ist mir auch, dass dieser geringe Ausschlag in etwa der selbe ist, wenn die Phantomspeisung ausgeschaltet ist, als würde das anschalten der Phantomspannung also nix bringen. Ist das Problem nun ein Wackelkontakt oder etwas anderes. Ich weiß übrigens, dass dieses Interface nicht das hochwertigste ist, aber 90 prozent der Zeit hat es für mich einen ausreichend guten Job gemacht.

Mein Mikrofon ist mit einem XLR-Kabel an das Interface angeschlossen und das Interface mittels USB an den Rechner. Darüber hinaus verwende ich noch Beyerdynamics Kopfhörer (DT 770 Pro 80 Ohm) über das Interface. Treiber habe ich keine Installiert, da das Gerät sofort brauchbar war nach anschließen des Interfaces.


Danke im vorraus :)
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
19.02.11
Beiträge
11.363
Kekse
22.274
...dass das Mikro ... wieder normal ausschlägt.
Das würde ich mir nicht gefallen lassen. Gewalt im Studio ist keine Lösung! Wende dich am besten an den Weissen Ring.


Aber gut gestalteter Startpost, alle wichtigen Infos vorhanden. Daumen hoch dafür.


Hier läuft gerade parallel ein weiterer Thread mit sehr ähnlichem Problembild. Kannst ja da mal reinschauen. Ich könnte mir vorstellen, dass es ein Problem mit der Stromversorgung des Audio-Interfaces über den USB-Port gibt. Energieeinstellungen diesbezüglich mal überprüft?
 
K
Kai_k
Registrierter Benutzer
Zuletzt hier
31.12.22
Registriert
26.11.22
Beiträge
3
Kekse
0
Zur Gewalt ist es glücklicherweise noch nicht gekommen!

Danke dafür, hab versucht möglichst alle Grundinformationen abzudecken.

Tatsächlich habe ich diesen Thread vorhin gesehen, jedoch konnte man mir bisher dort nicht weiterhelfen. Dass es an der Stromversorgung liegt war bereits auch schon eine Vermutung von mir. Überprüft habe ich diese allerdings noch nicht, da ich nicht genau wusste wie ich das mache. Wo kann ich das denn am besten einsehen? Und woher weiß ich wie viel Energie mein Gerät im Endeffekt brauch?
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
19.02.11
Beiträge
11.363
Kekse
22.274
In den Windows-Systemeinstellungen unter Energieeinstellungen. Ein Blick in den Geräte-Manager und sich da die Einstellungen bezüglich der USB-Ports anzuschauen könnte auch nicht schaden.
 
LoboMix
LoboMix
Helpful & Friendly User
HFU
Zuletzt hier
28.01.23
Registriert
23.01.15
Beiträge
2.897
Kekse
41.396
Probleme mit USB-Schnittstellen und/oder USB-Kabeln scheinen leider nicht so selten zu sein. Da diese Fehler oft sporadisch auftauchen, ist die Fehlersuche meistens mühsam.
Die üblichen Verdächtigen und Vorgehensweisen sind: Kabel durch ein anderes tauschen, das an einem anderen möglichst vergleichbaren Gerät nachweislich funktioniert / eine andere USB-Schnittstelle am Rechner testen / Interface mit Kabel an einem anderen Rechner testen. So lässt sich der Fehler einkreisen.

Praktische Tester, mit denen man Spannung und Strom an einer USB-Schnittstelle überwachen kann, gibt es sogar, z.B. dieses hier, das ich selber besitze: USB-Tester (gibt es auch lagernd in Deutschland, aber aktuell wohl nur zu einem erheblich höheren Preis: USB-Tester 2
Verdächtig wären vor allem Spannungseinbrüche oder der Abfall des Strom von einem höheren, konstanten Wert auf einen sehr niedrigen, was ein Indiz auf eine Verbindungsunterbrechung sein kann.
 
K
Kai_k
Registrierter Benutzer
Zuletzt hier
31.12.22
Registriert
26.11.22
Beiträge
3
Kekse
0
@Signalschwarz So wie ich das sehe ist die Energieversorgung ausreichend. Zumindest wird mir das auch über ein Programm namens USBDeview angezeigt.

@LoboMix Leider habe ich kein anderes Interface oder Kabel gerade griffbereit. Aber ich werde versuchen an ein Ersatzinterface bzw Ersatzkabel zu kommen. Dazu sei gesagt, dass die Kopfhörer über das Interface einwandfrei laufen. Kann sich ein defektes USB-Kabel auch nur auf das Mikrofon und nicht auf die Kopfhörer auswirken? Einen gewissen Ausschlag bekomme ich ja angezeigt wenn ich sehr laut bin, allerdings wirkt es so als würde die Phantomspeisung nix bewirken.

Lässt sich denn auch mit Sicherheit ausschließen, dass mit dem Mikrofon alles in Ordnung ist?
 
LoboMix
LoboMix
Helpful & Friendly User
HFU
Zuletzt hier
28.01.23
Registriert
23.01.15
Beiträge
2.897
Kekse
41.396
Lässt sich denn auch mit Sicherheit ausschließen, dass mit dem Mikrofon alles in Ordnung ist?
Das lässt sich prüfen, indem das Mikro an ein anderes Interface oder an ein Mischpult angeschlossen wird. Tritt der Fehler dort reproduzierbar auch auf, dann hat das Mikro einen Defekt.
Allerdings sind die ausschließlich über USB gespeisten kleinen Interfaces sehr auf eine stabile Spannungsversorgung über die Schnittstelle angewiesen, insbesondere deren Phantomspeisung. Die beträgt nominell üblicherweise 48 Volt (kann aber auch schon mal niedriger sein, z.B. 24 Volt, das müsste aber in den Spezifikationen angegeben sein - Mikrofone, die definitiv 48 Volt benötigen funktionieren an solchen Interfaces generell nicht).
USB liefert aber nur 5 Volt, die 48 Volt müssen daher über über einen Step-Up Spannungswandler erzeugt werden. Für die kleinen Ströme von max. 10 mA sind das heutzutage simple und billige fertige Schaltkreise, also an sich eine überschaubare Sache, die einfach funktionieren sollte. Aber wenn die Spannungsversorgung aus der USB-Schnittstelle wackelig ist, ist nachzuvollziehen, dass dann auch die 48 Volt der Phantomspeisung schnell ´wackelt´. Dann geht das Mikro nicht bzw. nicht ordnungsgemäß, wobei anderen Schaltkreisen womöglich nichts anzumerken ist.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer
Terrier2012
Terrier2012
Registrierter Benutzer
Zuletzt hier
31.12.22
Registriert
29.07.22
Beiträge
33
Kekse
0
Leider habe ich die Erfahrung gemacht, dass die Stromversorgung solcher Adapter direkt aus den USB-Ports des PC in der Regel nicht spannungsstabil ist, wenn 48 Volt oder anderweitig Stromversorgung benötigt wird. Ich speise alle stromhungrigen Geräte über einen USB Hub, der eine eigene Stromversorgung hat.
Der Anzeige im Rechner traue ich nicht, habe zu oft negative Erfahrungen gemacht.
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben