Verzweifelt gute Pianosounds gesucht !!!

von Homerjay, 19.04.04.

  1. Homerjay

    Homerjay Registrierter Benutzer

    Im Board seit:
    19.04.04
    Zuletzt hier:
    25.05.04
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.04.04   #1
    Hallo,

    ich bin seit langer Zeit auf der verzweifelten Suche nach einem Software-Synthesizer den ich mit meinem MIDI-Keyboard ansteuern kann und der mir VERZÖGERUNGSFREI !!! relativ authentische Piano-Sounds ausspuckt.
    Früher hatte ich Reality von Seer, der hat zwar keine allzu guten Sounds, es war aber der einzige, bei dem keine Latenz merkbar war (habe Soundblaster Live und Pentium 4 2,5 GHz). Damit war ich schon glücklich.
    Seit ich meinen neuen Rechner habe und XP installiert habe, kann ich es aber nicht mehr nutzen.
    Sehr gut muss wohl The Grand VST sein, aber da kann ich wohl zwischen Anschlag und Klang eine rauchen gehen, oder?
    Es wäre echt total super, wenn mir jemand einen Vorschlag machen könnte, ich kenne mich nämlich nicht gut aus, weil ich eigentlich Gitarrist bin und eher auf analoge Systeme baue, aber einen Flügel will ich mir doch nicht anschaffen ;-)

    Vielen Dank schonmal und hoffentlich erbarmt sich jemand meiner.

    Homerjay
     
  2. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 19.04.04   #2
    Wenn du die ASIO-Treiber ned nimmst oder falsch einstellst schon, sonst ist selbst der gedanke ans rauchen fast zu langsam für das VST-Instrument...
     
  3. Homerjay

    Homerjay Threadersteller Registrierter Benutzer

    Im Board seit:
    19.04.04
    Zuletzt hier:
    25.05.04
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.04.04   #3
    Habe mir einen Asio-Treiber von kxproject installiert. Im Logic konnte ich dann auch ASIO auswählen, aber die Sounds der Plugins kamen dann, nachdem ich dort die Latenz herabgestellt hatte, (zwar ohne Verzögerung) total angekratzt daher (klang nach CPU-Überlastung). Ist es denn wirklich möglich nur durch einen anderen Treiber die Latenz des Soundblaster Live!wegzubekommen ohne solche Qualitätsverluste zu haben? Vielleicht habt Ihr ja ein paar Tipps, was ich falsch eingestellt haben könnte. Ich durchforste natürlich auch das Board nochmal deswegen.

    Gruß,

    Homerjay
     
  4. Martin WPunkt

    Martin WPunkt Helpful & Friendly User HFU

    Im Board seit:
    09.03.04
    Zuletzt hier:
    24.12.12
    Beiträge:
    949
    Ort:
    Region Stuttgart
    Zustimmungen:
    6
    Kekse:
    2.022
    Erstellt: 21.04.04   #4
    Naja, mich wundert eher, dass du mit dem Soundblaster überhaupt irgendwas hörst. Ich denke, mit einer richtig ordentlichen hardwaregestützen ASIO-Lösung (a la RME oder so) wäre das schon was anderes.

    Überleg mal: The Grand über Soundblaster...........

    Gruß Martin
     
  5. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 21.04.04   #5
    nicht ganz so wenig latenz. zwischen 5 und 20 ms solltest du das in bester quali bekommen. und wenn du nicht gerade profipianisten da ran lässt ist ist das beim spielen auch wirklich kein problem
     
  6. Homerjay

    Homerjay Threadersteller Registrierter Benutzer

    Im Board seit:
    19.04.04
    Zuletzt hier:
    25.05.04
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.04.04   #6
    Also schon mal vielen Dank für die Antworten.
    Leider ist bei meinen aktuellen Einstellungen im Logic alles unter 100 ms total abehackt. Und das ist eine Latenz bei der ich nicht spielen kann.
    Ich fürchte fast das Martin recht hat und ich mir mal eine ordentliche Soundkarte (denke an MIDIman Delta 2496 nach) anschaffen sollte.

    Falls degger aber überzeugt ist, dass ich das mit SBLive! echt hinbekommen kann, bitte gib mir doch einen Tipp, an welchen Einstellungen ich noch rumspielen könnte.

    Vielen Dank

    Homerjay
     
  7. bluescythe

    bluescythe Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.14
    Beiträge:
    122
    Ort:
    Braunau am Inn
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.04.04   #7

    die midiman ist auf jedenfall eine gute wahl. hab selbst die delta 44 und bin vollends zufrieden mit ihr. ein bekannter von mir hat die 2496 und spielt sich da öfters mit dem gigastudio und einer bösendorfer 270 library - das nenn ich mal guten klavierklang *g*
     
  8. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 23.04.04   #8
    also zu 99% muss das möglich sein, ich hab ne audigy-player mit kx-triebern und das klappt je nach vst-instrument mit 5 oder 10 ms, und so unterschiedlich sollten unsere karten ja nicht sein, aber sonstige tipps zum einstellen hab ich leider auch nicht für dich.
     
Die Seite wird geladen...

mapping