Wiederkehrendes Quietschen bei UR12 von Steinberg

von Der gute Fee, 09.06.18.

Sponsored by
QSC
  1. Der gute Fee

    Der gute Fee Registrierter Benutzer

    Im Board seit:
    22.06.13
    Zuletzt hier:
    21.03.19
    Beiträge:
    646
    Ort:
    Rostock
    Zustimmungen:
    458
    Kekse:
    2.495
    Erstellt: 09.06.18   #1
    Hi! Seit Kurzem spiele ich mit Cakewalk von Wavelab, der Rechner hat Windows 10. Beim Aufnehmen und Abspielen kommt immer wieder ein quietschendes/kreischendes Geräusch. Dieses wird nicht mit aufgenommen. Ein Wechsel der USB-Buchse hat es leicht verbessert, aber es ist noch da. Muss ich vielleicht in Windows was ändern? Über einen Lösungsvorschlag wär ich sehr glücklich! Achja, es klingt wie ein schlechter Bitcrusher...
     
  2. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    22.03.19
    Beiträge:
    2.861
    Ort:
    Kiel
    Zustimmungen:
    464
    Kekse:
    3.003
    Erstellt: 13.06.18   #2
    Welche Software soll das denn sein?? Wavelab ist eine Mastering Software von Steinberg.
    oder meinst Du Bandlab von Cakewalk?
    Asio Buffer erhöhen.
    Und hast Du den neuesten Treiber? https://www.steinberg.net/de/support/downloads_hardware/yamaha_steinberg_usb_driver.html
     
  3. Der gute Fee

    Der gute Fee Threadersteller Registrierter Benutzer

    Im Board seit:
    22.06.13
    Zuletzt hier:
    21.03.19
    Beiträge:
    646
    Ort:
    Rostock
    Zustimmungen:
    458
    Kekse:
    2.495
    Erstellt: 13.06.18   #3
    Bandlab, nicht Wavelab, sorry:) Buffer ändern und neuer Treiber bringt leider nichts. Hab dann meine Fasttrack von M-Audio angeschlossen, das geht ohne Probleme.
     
Die Seite wird geladen...

mapping