Wieso hebt mein Booster die Lautstärke nich an, obwohl er im Loop is?

von slash71418, 16.07.07.

  1. slash71418

    slash71418 Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    26.11.16
    Beiträge:
    178
    Zustimmungen:
    7
    Kekse:
    338
    Erstellt: 16.07.07   #1
    Hi Leute, hätte da mal en Frage:

    Also ich habe einen Booster den ich für Lautstärke-Boost benutzen wollte. Nachdem ich das Teil erst vorm Amp hatte uns nur Zerre gab hab ich mich schlau gemacht un rausgefunden, das son Teil in den Loop muss um die Lautstärke zu erhöhen. Naja, nun hab ich das ding im Loop aber es wird immer noch nich lauter!? :screwy:

    Weiß jemand woran das liegen könnt?

    Equipment isn Marshall Vintage Modern Voll-Röhre Top mit 100 Watt un der Seymour Duncan Pickub Booster.
     
  2. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.547
    Zustimmungen:
    590
    Kekse:
    18.405
    Erstellt: 17.07.07   #2
    hm... auch wenn ich's nicht so recht glauben will, wär das hier das einzige, was mir spontan einfällt:
    Vollröhre hat ja wohl Endstufenröhren, die du eventuell mit dem Boost in die Sättigung fährst.. das hätte dann einen ähnlichen Effekt wie vor dem Amp, aber ich nehm eigentlich an, dass Endstufenröhren nicht so schnell zu Zerren beginnen sollten, drum.. wenn's das nicht ist, keine Ahnung :o
     
  3. stonedrocker

    stonedrocker Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    26.09.16
    Beiträge:
    308
    Ort:
    Frankfurt
    Zustimmungen:
    2
    Kekse:
    364
    Erstellt: 17.07.07   #3
    wahrscheinlich ne blöde frage, aber haste die loop an bzw mix aufgedreht...?!?! bei mir hängt es manchmal an den blödesten sachen... ;)
     
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 17.07.07   #4
    Vermutlich steht der FX-Loop auf bypass. Knopf reindrücken, dann sollte es gehen. Der Knopf links daneben bleibt hingegen draußen (auf -10 db für Bodentreter)
     
  5. Jamahl

    Jamahl Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    2.11.16
    Beiträge:
    1.421
    Ort:
    Österreich, Steiermark- in Judenburg
    Zustimmungen:
    6
    Kekse:
    1.019
    Erstellt: 17.07.07   #5
    es kann auch sein, dass du die vorstufe so laut aufdrehst, dass der booster im loop selbst zerrt, weil er ein zu lautes eingangssignal bekommt. ich hab hier eine ähnliche situation.
    mein booster zerrt aber verdammt dynamisch und röhrenähnlich :eek:
     
  6. maryslittlelamp

    maryslittlelamp Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    26.05.15
    Beiträge:
    1.148
    Ort:
    Dresden
    Zustimmungen:
    39
    Kekse:
    1.129
    Erstellt: 17.07.07   #6
    hat der booster strom? netzteil oder batterie dran
     
  7. NoEntry

    NoEntry Registrierter Benutzer

    Im Board seit:
    13.06.06
    Beiträge:
    529
    Ort:
    Spreewald
    Zustimmungen:
    12
    Kekse:
    1.625
    Erstellt: 17.07.07   #7
    Also ich hab meinen Booster zwischen Amp und Gitarre:
    Gitarre -> Booster -> Amp!

    Falls du noch was anderes benutzt solltest du darauf achten, daß der Booster letzter in der Effektkette ist. Also Gitarre -> Wah,Distortion usw. -> Booster -> Amp. Deshalb, weil jeder Effekt (meistens) einen Levelregler für den Output hat. Schnallst du z.B. den Booster vor die Bodentreter (z.B. Distortion) werden diese geboostet und nicht der Amp. Ergebnis: der Lautstärkeanstieg des Boosters kommt garnicht bis zum Amp und "verpufft" in der Signalkette.

    Edith: ich hab grad gelesen daß du ja deinen Amp nicht anblasen willst sondern nen Laustärkesprung möchtest. :o
    Hast du vielleicht den Loop auf "dry" eingestellt? Man kann an den meisten Amps einstellen wieviel "Effekt" zu hören sein soll. Ich weiß jetzt aber nicht wie das bei Marshall heißt. Bei meinem Engl steht "effekt" bei manchen steht auch "wet"...

    Edith die 2te: Ich hab mal auf der Marshall-Seite geschaut. Bei deinem Teil gibts wohl nen Regler bezeichnet mit FX-Level. Stell den mal auf 10 und probier dann nochmal. Jetzt sollte was zu merken sein, wenn der Booster korrekt arbeitet...
     
  8. slash71418

    slash71418 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    26.11.16
    Beiträge:
    178
    Zustimmungen:
    7
    Kekse:
    338
    Erstellt: 17.07.07   #8
    Also mein Amp hat kein FX-Level Regler. Entweder is der Loop an oder nich. Ich hab den Loop au nich gebypasst oder so. Eigentlich alles richtig aber iwie kommt nurn bisschen Zerre dazu. Liegts vllt am Booster?
     
  9. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 17.07.07   #9
    kanns sein dass sowas bei parallelen loops nich geht?
     
  10. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 17.07.07   #10
    An Deinem Amp liegt es nicht.Es ist für diese Anwendung schlicht und ergreifend der falsche
    Booster.Der Duncan ist für den Einsatz vor dem Amp konzipiert.Mit Linepegeln kommt er nicht
    klar,er braucht das Signal(hochohmig)einer Gitarre.
    Für Deinen Anwendungszweck gibt es ganz andere Geräte.MXR Microamp,EHX LPB-1 oder
    ein graphischer EQ wären so einige Beispiele.
     
  11. slash71418

    slash71418 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    26.11.16
    Beiträge:
    178
    Zustimmungen:
    7
    Kekse:
    338
    Erstellt: 18.07.07   #11
    Wäre denn dieser Booster für meine Zwecke gut oder is das Teil au nich für den Loop gedacht? MXR MC-402 BOOST/OVERDRIVE
     
  12. Pajo

    Pajo Registrierter Benutzer

    Im Board seit:
    03.07.05
    Zuletzt hier:
    25.06.12
    Beiträge:
    354
    Zustimmungen:
    0
    Kekse:
    104
    Erstellt: 19.07.07   #12
    Ma ne frage nebenbei, was ist ein loop `?
     
  13. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.547
    Zustimmungen:
    590
    Kekse:
    18.405
    Erstellt: 19.07.07   #13
    der Effektweg, der nach der Vorverstärkerstufe eines Amps angesetzt ist

    wenn der Amp sowas hat, hast du (meist hinten) 2 Buchsen, Effect Send und Effect Return, da kannst du dann Effekte einschleifen, die das fertig bearbeitete Signal (z.B. durch Zerre in der Vorstufe) als Grundlage haben sollen (z.b. Delays sollten immer - für normale Anwendungen - hinter der Zerre sitzen. Wenn man jetzt mit der Vorstufe die Zerre produziert, klingt es etwas seltsam, das Delay vor den Amp zu schalten - für sowas gibts dann den Effektloop)
     
  14. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 19.07.07   #14
    Wenn schon MXR,dann nimm den Microamp. Was willst Du mit diesem teuren Ding ?
    Laut Deiner Aussage möchtest Du eine Lautstärkeanhebung.Microamp in den seriellen
    Effektweg und gut ist.Außerdem noch erheblich preiswerter als dieser MC-402.
     
  15. Gary Moore

    Gary Moore Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    13.03.13
    Beiträge:
    1.923
    Ort:
    im wunderschönen Franken
    Zustimmungen:
    73
    Kekse:
    3.159
    Erstellt: 21.07.07   #15
    Hi,
    wenn ich nen MicroAmp vor meinem Amp hänge, bekomm ich dann aus meinem Clean-Sound nen ähnlichen Sound wie AC/DC? Also von der Zerre her, will natürlichnicht genau so klingen.
     
  16. AEIOU

    AEIOU Registrierter Benutzer

    Im Board seit:
    29.03.07
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.578
    Zustimmungen:
    174
    Kekse:
    1.997
    Erstellt: 21.07.07   #16
    Das Micro Amp ist ein cleaner Booster, es hebt praktisch die Lautstärke an. Es hat nur einen Regler, und zwar für Gain. Also wenn du deinen cleanen Amp damit boostest wird nicht viel verzerrt, ich denk mal für einen AC/DC-Zerrsound eher ungeeignet. Es sei denn du hast einen leicht angezerrten Röhrenamp..
     
  17. der_Silas

    der_Silas Registrierter Benutzer

    Im Board seit:
    19.04.07
    Zuletzt hier:
    15.03.14
    Beiträge:
    69
    Zustimmungen:
    1
    Kekse:
    52
    Erstellt: 21.07.07   #17
    Nein, wenn du nen Booster (und der Micro Amp ist so einer) vor deinen cleanen Amp schaltest erhöht dieser nur die Laustärke. Bei Röhrenverstärker wird der Ton auch oft angecruncht, weil dann die Vorstufe aufgrund des hohen Eingangspegels klein beigibt und übersteuert. Ist aber immer vom Verstärker abhängig!

    Schaltest du nun aber einen Booster vor einen schon verzerrerenden Verstärker, bzw. Pedal, wird fast nur der Vezerrungsgrad angehoben, d. h. mehr Gain.

    Gruß, der Silas

    /edit: ups, da war wohl jemand schneller...
     
  18. Rollingstone

    Rollingstone Registrierter Benutzer

    Im Board seit:
    19.04.07
    Zuletzt hier:
    26.06.15
    Beiträge:
    138
    Ort:
    Prenzlau
    Zustimmungen:
    1
    Kekse:
    446
    Erstellt: 21.07.07   #18
    Hallo Slashxxx,
    habe auch den Vintage Modern und benutze für die Lautstärkeanhebung bei Soli den Xotic RC Booster, und zwar vor dem Amp (aber hinterm Wah). Bei diesem Booster kannst Du Lautstärke und Gain getrennt einstellen, außerdem noch Treble und Bass. D.h., wenn man wenig Gain einstellt und Lautstärke hoch, wird das Eingangssignal nur lauter, nicht zerriger. Die Zerre stellt man bei diesem Wahnsinnsamp ja schließlich mit dem Vol.-Poti der Gitarre ein. Hatte vorher einen Boss EQ GE7 an dieser Stelle als Booster, mit dem auch immer der Zerrgrad verstärkt wurde beim Einschalten, außerdem kam noch Rauschen dazu. Der Xotic bringts echt gut, kostet allerdings auch ne Menge.
     
  19. slash71418

    slash71418 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    26.11.16
    Beiträge:
    178
    Zustimmungen:
    7
    Kekse:
    338
    Erstellt: 24.07.07   #19
    Hallo Leute, es gibt neues an der Booster Front. Habe kurzerhand den Micro Amp bestellt um zu testen obs mit dem geht.

    ...es geht nicht! Soviel dazu. Ich bin hier am verzweifeln. Es kann doch nicht ehrlich sein das es an meinem Amp liegt, oda!? Es is doch ein normaler Röhren-Amp... da is doch nichts besonders anders dran als an andern Marshalls. Mein Vorredner hat ja auch den Vintage Modern da gehts ja mit einem besonderen Booster aber VOR dem Amp nicht im Loop!

    Gibts hier noch ein paar User des Marshall Vintage Moderns oder hat jemand ein ähnliches Problem bei seinem Amp (oder mal gehabt)?
     
  20. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.547
    Zustimmungen:
    590
    Kekse:
    18.405
    Erstellt: 24.07.07   #20
    hast du mal einen anderen Effekt im Loop ausprobiert?
     
Die Seite wird geladen...

mapping