Zu kalter clean sound

von LastLeafDown, 16.03.06.

  1. LastLeafDown

    LastLeafDown Registrierter Benutzer

    Im Board seit:
    16.03.06
    Zuletzt hier:
    23.05.12
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.03.06   #1
    Bin mit meinem Framus Cobra Top eigentlich ganz zufrieden, hab ihn mit einem G- Major kombiniert...
    Allerdings ist der clean sound ziemlich kühl und steril:(

    wie könnte ich das hinbiegen? etwa mit einem pre-amp oder sowas??
    oder wie krieg ich einen warmen clean sound hin?

    wäre über eure ratschläge froh
     
  2. cedy

    cedy Registrierter Benutzer

    Im Board seit:
    18.02.05
    Zuletzt hier:
    20.09.12
    Beiträge:
    99
    Ort:
    Glattbrugg /Zürich\
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 16.03.06   #2
    Versuch die Mitten mal einwenig anzuheben
     
  3. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 16.03.06   #3
    und beim cleanspielen auf den Neck-PU wechseln bringt auch meistens was.

    MfG
     
  4. Rockminstrel

    Rockminstrel Registrierter Benutzer

    Im Board seit:
    21.02.06
    Zuletzt hier:
    25.11.12
    Beiträge:
    355
    Ort:
    bei München
    Zustimmungen:
    0
    Kekse:
    88
    Erstellt: 16.03.06   #4
    Was hast du für Tonabnehmer? Wenns aktive sind kannst du wenig machen.
     
  5. Lum

    Lum Registrierter Benutzer

    Im Board seit:
    05.05.05
    Beiträge:
    2.695
    Zustimmungen:
    1.055
    Kekse:
    17.788
    Erstellt: 16.03.06   #5
    JOa evtl auch Presence bissl zurücknehmen.. aber kalt und steril naja.. so hab ich den Cobra auch empfunden.
     
  6. zuzuk

    zuzuk Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    6.10.09
    Beiträge:
    1.046
    Zustimmungen:
    0
    Kekse:
    766
    Erstellt: 16.03.06   #6
    joa da würd ich dir empfehlen das hier vor die vorstufe zu knallen.
    [​IMG]

    wärme lässt sich damit stufenlos regeln.
     
  7. Blackened R'nR

    Blackened R'nR Registrierter Benutzer

    Im Board seit:
    01.05.05
    Zuletzt hier:
    8.03.14
    Beiträge:
    614
    Zustimmungen:
    0
    Kekse:
    66
    Erstellt: 16.03.06   #7
    sehr gut ^^ werd ich auch mal probieren
    soll ich euch aber verraten womit ich meinen sound zum kochen bringe ?!
    na wer weiss es ...
    greetz
    nils

    edit:
    jo PU's machen da ne menge ...
    also gib mal bidde an was du für welche hast
     
  8. Sca

    Sca Registrierter Benutzer

    Im Board seit:
    05.03.04
    Zuletzt hier:
    11.05.16
    Beiträge:
    849
    Zustimmungen:
    2
    Kekse:
    212
    Erstellt: 16.03.06   #8
    aufn neck pickup stellen.

    wenn das nicht hilft kannst auch mal versuchen den tone poti n bissl zurück zu drehn.

    und wenn das nicht hilft am amp presence zurückdrehen oder auch bright auszustellen falls dein amp sowas hat und eingeschaltet ist. und die bässe und mitten anheben.

    mehr wüsst ich nicht was man machen kann. (außer neuen amp oder gitarre kaufen)
     
  9. Blackened R'nR

    Blackened R'nR Registrierter Benutzer

    Im Board seit:
    01.05.05
    Zuletzt hier:
    8.03.14
    Beiträge:
    614
    Zustimmungen:
    0
    Kekse:
    66
    Erstellt: 16.03.06   #9
    ok suche derzeit nen cobra ^^
    greetz
    nils
     
  10. LastLeafDown

    LastLeafDown Threadersteller Registrierter Benutzer

    Im Board seit:
    16.03.06
    Zuletzt hier:
    23.05.12
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.03.06   #10
    jo spiele die Hydra d.h. passive Hummies. oder ne Ibanez sa auch hummeln..

    das mit dem Presence hab ich schon probiert---mässiger erfolg.
    Hab früher über nen Marshall gespielt, dort war der Clean sound geil aber der Overdrive war mir zu lasch...
     
  11. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 17.03.06   #11
    gähn... na, wo hast Du das denn aufgeschnappt? Klingen ja alle ganz steril, die aktiven, nicht wahr...

    welche aktiven hast Du denn bisher schon gespielt? Erklär mir doch mal bitte warum ein aktiver Pickup keinen warmen Cleansound liefern kann...


    achja, aber wenn deine Gitarre blau ist, kannst Du wenig machen, blaue Gitarren klingen nunmal steril
     
  12. BCI_MAN

    BCI_MAN Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    22.04.16
    Beiträge:
    308
    Zustimmungen:
    8
    Kekse:
    427
    Erstellt: 17.03.06   #12
    Hallo!
    Ich kenne die Cobra nicht, aber ich gehe davon aus, daß das ein Röhren-Amp ist.
    Vielleicht sind Deine Endstufen-Röhren zu "kalt" eingestellt. Beim nächsten Röhrenwechsel einfach die Röhren "heisser" einstellen, dann wirds wärmer. Ein Techniker weiss, was ich meine......
    Oder Du versuchst einfach mal eine andere V1-Röhre, die mehr Wärme bringt. Einfach ausprobieren.
    Gruß

    BCI_MAN
     
  13. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 17.03.06   #13
    Find mal raus, welche Vorstufenröhren für den Cleankanal zuständig sind und dann hau dir da JJ ECC83er rein, schon ist das Problem gelöst.

    Ein bisschen kurzer Hall vom G-Major wird auch nicht schaden - langer Hall hingegen macht kälter.
     
  14. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 17.03.06   #14
    habe in meinem fireball ne JJ als v1:enormer unterschied für den cleansound und behebt das mittenloch des fireballs
     
  15. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 17.03.06   #15
    Du kannst auch einfach die Vorstufen ein bisschen weiter aussteuern, dann machen die schon gengend Klirrfaktor...
     
  16. punkbeatle

    punkbeatle Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    4.05.15
    Beiträge:
    1.703
    Zustimmungen:
    0
    Kekse:
    374
    Erstellt: 17.03.06   #16
    Auch wenns komisch ist aber mahc mal ne badewanneneinstellung beim clean das heißt wenig mitten viel bass und höhen.
     
  17. SG Rocker

    SG Rocker Registrierter Benutzer

    Im Board seit:
    20.08.05
    Zuletzt hier:
    2.11.07
    Beiträge:
    869
    Ort:
    Hohenahar
    Zustimmungen:
    2
    Kekse:
    463
    Erstellt: 17.03.06   #17
    Das ist das Erste Mal das wir übereinstimmen in Sachen Sound, aber zuviel Bass würde ich auch nicht nehmen, aber 1/4 Mitten, relativ viel Treble und Bass je nach Pu's, müsste klappen. :great:
     
  18. LastLeafDown

    LastLeafDown Threadersteller Registrierter Benutzer

    Im Board seit:
    16.03.06
    Zuletzt hier:
    23.05.12
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.03.06   #18
    danke für eure Tipps.

    Hab mir heute den Tube eq von ELECTRO HARMONIX besorgt- das ist ein Bodenpedal mit zwei 12 AX 7 Röhren an bord.
    [​IMG]

    Und das Teil kann wirklich überzeugen- schöner warmer-voller Röhrensound
    Im High-Gain Kanal muss ich ihn allerdings wegschalten, weil es da mit der clean Kanal einstellung schwammig tönt...

    Das heisst für mich: Steptanz lernen:confused:
     
  19. Blackened R'nR

    Blackened R'nR Registrierter Benutzer

    Im Board seit:
    01.05.05
    Zuletzt hier:
    8.03.14
    Beiträge:
    614
    Zustimmungen:
    0
    Kekse:
    66
    Erstellt: 18.03.06   #19
    ICh kenn mich mit midi nicht so aus aber wenn das dingen Midi fähig wäre könnte es man doch über Midi schalten oder ?!?!
    greetz
    nils
     
  20. Illch

    Illch Registrierter Benutzer

    Im Board seit:
    15.07.04
    Zuletzt hier:
    5.09.10
    Beiträge:
    352
    Ort:
    Hamm
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 18.03.06   #20
    Das ist mit einem Looper kein Problem...nähere Infos sind im Rackforum abzuholen:great:
     
Die Seite wird geladen...

mapping