Digidesign Eleven Rack User-Thread

von hoss, 04.11.09.

Sponsored by
pedaltrain
  1. septembre

    septembre Registrierter Benutzer

    Im Board seit:
    07.05.12
    Zuletzt hier:
    19.08.14
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.01.13   #701
    jetzt muß ich da mal nachhaken ... PT10 braucht 11R ? ich habe mir beides getrennt gekauft (ebay) . jetzt hab ich das problem , daß PT sagt "hardware nicht angeschlossen" , ilok ist aber drin . meint damit 11R ? mein PT weiß doch garnicht , daß ich 11R besitze , bzw wenn ich mir nur PT kauf ist ja keine hardware dabei . oder verseh ich da was nicht ?
     
  2. Raf_666

    Raf_666 Registrierter Benutzer

    Im Board seit:
    08.04.05
    Zuletzt hier:
    19.11.16
    Beiträge:
    55
    Ort:
    Mol
    Zustimmungen:
    6
    Kekse:
    77
    Erstellt: 14.01.13   #702
    Also ich glaube das der ilok sowieso sucht nach hardware (egal welches) , deshalb dieser wurde ich sagen

    gr

    R
     
  3. septembre

    septembre Registrierter Benutzer

    Im Board seit:
    07.05.12
    Zuletzt hier:
    19.08.14
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.01.13   #703
    wenn ich jetzt aber was aufgenommenes abmischen will und keine hardware dazu brauch ... check ich nicht ...
     
  4. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.742
    Ort:
    Wien
    Zustimmungen:
    11
    Kekse:
    3.715
    Erstellt: 25.01.13   #704
    Hallihallo!
    Ich suche für den Live-Einsatz bei einem Musikprojekt (kleine Clubgigs) ein Dual-Amp-Setup, wo ich jedoch nicht 2 Verstärker mit auf die Bühne schleppen will. Ich will eigtl nur mein Pedalboard ins Auto packen, und direkt in die PA einstöpseln. Mein Pedalboard ist darauf ausgelegt mit 2 angeschlossenen Amps zu spielen (Fender Hot Rod Deluxe und Marhsall 6100 bzw Dual Rectifier), da ich in diesem Projekt mit vielen Flächen-Stereo Sounds (allen voran Delay und Chorus) spiele.
    Meine ursprüngliche Idee war ja, dass ich zwei Amp-Simulationspedale (AMT oder Tech21) mit nachfolgender Boxensimulation (Behringer GI100) anstelle der beiden Amps verwende. Im Anbetracht des Gesamtpreises und der Ausmaße und Verkabelung hab ichs bisher noch nicht bestellt... und eigtl wäre mir eine One-Device Lösung lieber.... Leider gibts jedoch kaum Ampsimulationsgeräte mit 2 Eingängen..

    Und das ElevenRack wäre am Gebrauchtmarkt preislich für mich noch im Rahmen, und dafür viel praktischer zu transportieren als oben genannte Effektkette..

    daher meine Frage:
    Das Eleven Rack hat ja einen zweikanaligen Line Input (L+R). Ich würde hier also meine beiden Gitarrensignale ranhängen, der Frontinput würde leer bleiben.

    Ist es von der Programmierung her möglich, dass ich unterschiedliche Amp-Simulationen auf die beiden Kanäle lege und die Signale auch völlig unabhängig voneinander am Mainout (für die PA aufbereitet) wieder rauskommen?

    Also zB Fender am linken Kanal, Mesa Boogie am rechten Kanal, ohne dass die Signale in irgendeiner Weise zusammengemischt werden..
     
  5. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    28.11.18
    Beiträge:
    4.428
    Ort:
    Frankfurt/Main
    Zustimmungen:
    593
    Kekse:
    17.845
    Erstellt: 25.01.13   #705
    Ich weiß, tut nix zur Sache - aber schau doch mal nach einen gebrauchten Axe-FX 1 Std!
     
  6. Christof Berlin

    Christof Berlin Registrierter Benutzer

    Im Board seit:
    04.01.07
    Zuletzt hier:
    17.08.19
    Beiträge:
    882
    Ort:
    dear old Hambuich
    Zustimmungen:
    632
    Kekse:
    8.016
    Erstellt: 25.01.13   #706
    Nein, ist dem 11R leider nicht möglich. Aber die Line6-Sachen wie HD500 etc. können doch Bi-Amping, oder? Oder eben das alte Axe-Fx.......
     
  7. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.742
    Ort:
    Wien
    Zustimmungen:
    11
    Kekse:
    3.715
    Erstellt: 25.01.13   #707
    naja die ganzen POD&Co haben ja leider nur einen Gitarreneingang, und das AuxIn ist ja nur für CD/MP3-Geräte, werden aber nicht im Signal verarbeitet soweit ich weiß.. also kann ich hier nicht 2-kanalig reinfahren...
    Schade... das ElevenRack kann also immer nur ein Ampmodel für beide Kanäle...
     
  8. Christof Berlin

    Christof Berlin Registrierter Benutzer

    Im Board seit:
    04.01.07
    Zuletzt hier:
    17.08.19
    Beiträge:
    882
    Ort:
    dear old Hambuich
    Zustimmungen:
    632
    Kekse:
    8.016
    Erstellt: 25.01.13   #708
    Hm, aber Du hast bei den POD HDs einen Stereo-Effektreturn. Ich besitze kein POD, aber man kann - meine ich - den Effektweg irgendwo in der Signalkette unterbringen. Also auch *VOR* den Ampsimulationen und somit hättest Du Bi-Amping. Solltest Du vllt. mal in Ruhe recherchieren und/oder in diesem Forum bei den L6-Experten nachfragen.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  9. -insider-

    -insider- Registrierter Benutzer

    Im Board seit:
    22.03.09
    Zuletzt hier:
    12.12.16
    Beiträge:
    1.504
    Ort:
    Unterfranken
    Zustimmungen:
    228
    Kekse:
    6.016
    Erstellt: 26.01.13   #709
    Das ist nicht ganz richtig :) das pod hd 500 hat einen aux in und einen mp3/CD Player in.... Der mp3 in ist miniklinke und da kommt das Signal so rein und man kann es nicht bearbeiten.... Bei dem aux in handelt es sich um normale klinke und das Signal kann bei Bedarf bearbeitet werden.... Es ist damit zb möglich mit 2 gitarre reinzugehen und zusammen über ein pod zu jammen..... Man kann dann sogar zb folgendes einstellen : wenn man ein youtube cover aufnehmen möchte, mp3 Player anschließen und eine Gitarre über das Recitifier Modell mit Tube screamer auf die linke Seite gepannt, die andere über einen fireball mit ein bisschen delay rechts :)


    Lg

    Gesendet von meinem HTC One X mit Tapatalk 2
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  10. PaulaFan

    PaulaFan Registrierter Benutzer

    Im Board seit:
    08.03.09
    Zuletzt hier:
    12.03.14
    Beiträge:
    5
    Ort:
    Gifhorn
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.02.13   #710
    Hallo 11R-Gemeinde!

    Ich steuer mein 11R mit dem FCB1010, welches mit dem Eureka-Prom ausgestattet ist. Leider habe ich das Problem, dass ich den Wah-Effekt nicht
    steuern kann, obwohl das Pedal kalibriert ist. Das Volume-Pedal macht übrigens einen guten Job.
    Hat jemand eine Idee, wie ich das WahWah in Gang bekomme?
    Vielen Dank vorab!!
     
  11. Akkan

    Akkan Registrierter Benutzer

    Im Board seit:
    23.11.12
    Zuletzt hier:
    10.08.18
    Beiträge:
    277
    Zustimmungen:
    65
    Kekse:
    253
    Erstellt: 25.02.13   #711
    Hallo PaulaFan

    Ich habe auch die FCB1010 für das Eleven Rack benutzt. Ich hatte mir, da das 11R 4Presets pro Bank hat, das WahWah auf Fußschalter 5 gelegt. Damit habe ich das Wah angeschaltet und konnte das dann mit dem Pedal steuern. War eigentlich überhaupt kein Problem.

    Gruß
    Kai
     
  12. djbobo

    djbobo Registrierter Benutzer

    Im Board seit:
    28.02.13
    Zuletzt hier:
    21.08.19
    Beiträge:
    1.145
    Zustimmungen:
    147
    Kekse:
    1.610
    Erstellt: 28.02.13   #712
    @septembre
    Pro Tools braucht entweder ein installiertes Avid/M-Audio Gerät welches direkt angefahren wird (neueste Treiber unter www.avid.com/drivers) oder ein ASIO Gerät, sonst kommt eine Fehlermeldung beim Start, keine Hardware gefunden.
     
  13. Polka

    Polka Registrierter Benutzer

    Im Board seit:
    20.09.07
    Zuletzt hier:
    27.03.13
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.03.13   #713
    Hallo zusammen,

    bin nun auch seit einem halben Jahr 11R user und wollte mal hören ob jemand dasselbe Problem wie ich bemerkt hat. Es geht um die Zuweisung der outputs. Wenn man zB das 11R auf der Bühne mit Endstufe+Box betreibt und gleichzeitigüber die main outs an die PA geht kann man beide outputs nicht unterschiedlich einstellen sodass die amp outs ohne Boxensimulation fahren und die main outs mit Boxensimulation. Wenn man bei main outs die Einstellung "no cab" wählt sind diese auf beiden outputs weg. Ich finde das sehr unvorteilhaft oder habe ich einfach noch nicht die richtige Einstellung gefunden.

    Weis da jemand was?
     
  14. hoss

    hoss Threadersteller HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    21.08.19
    Beiträge:
    19.222
    Zustimmungen:
    6.866
    Kekse:
    92.963
    Erstellt: 20.03.13   #714
    Hi Polka, meine 11R Zeit it schon zu lange her, daher kann ich es Dir nicht genau sagen, wo es am Control Panel einzustellen ist, aber Du kannst im Setup einstellen, an welcher Stelle der Signalkette die Output to Amp 1 und 2 sitzen.

    Main Outs lässt Du mit der ganzen Signalkette, den Output to Amp 1 (für Deine Endstufe) schiebst nach der Ampsimulation, aber vor die Box.

    Schau mal hier, da sind der kleine 1er und 2er gut platziert.

    [​IMG]
     
  15. Christof Berlin

    Christof Berlin Registrierter Benutzer

    Im Board seit:
    04.01.07
    Zuletzt hier:
    17.08.19
    Beiträge:
    882
    Ort:
    dear old Hambuich
    Zustimmungen:
    632
    Kekse:
    8.016
    Erstellt: 20.03.13   #715
    Main Output lässt Du unberührt und gehst per XLRs an die PA (mit Cab)
    Output To Amp 1+2 stellst Du im Hauptmenu auf "Rig Output No Cab". Hiermit per Klinke dann an den Bühnenamp
    und gut.....

    Habe mein 11R gerade nicht hier, aber so sollte es funktionieren.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  16. Emilius

    Emilius Registrierter Benutzer

    Im Board seit:
    20.03.13
    Zuletzt hier:
    28.03.17
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.03.13   #716
    Hallo zusammen,

    ich bin auch neu hier im Forum und Grüße euch recht herzlich...

    @ Polka: Ich kann nicht ganz nachvollziehen, für was du überhaupt eine Endstufe verwendest, wenn du das Publikum letztendlich mit der Cab Simulation (über das Mischpult + PA) beschallst. So wie ich das verstehe, verwendest du deine Enstufe + Amp nur als Bühnenmonitor. Also hast du letztendlich den echten Röhrenendstufen-Sound und deine Zuhörer nur die Simulation.
    Also nach meiner Logik wäre folgendes sinnvoller: Du gehst mit dem 11R in die Enstufe (ich verwende dafür beide Main Outputs und verbinde diese jeweils mit einem Eingang meiner getrennten 2 x 50 W Endstufe EL34 Marshall). Das 11R ist auf "Rig Output No Cab" eingestellt. Mit einem echten Mikrofon (z.B. Sennheiser E906) nehme ich dann die Box ab (in meinem Fall 2 Mikrofone für 2 Stück 2x12er Boxen). Die Mikro/s gehen per Mikrofonkabel zum Mischpult. So hören alle den echten Endstufen-Sound. Bitte korrigiert mich, falls ich was falsch verstanden hab.

    Ich hab jetzt aber auch noch ein Problem mit meinem Lautstärkepedal:
    Ich verwende zur Midi Steuerung meines 11R ein Voodoo Lab Ground Control Pro. Daran hab ich ein Pedal zur Steuerung der Lautstärke hängen (Midi Signal steuert das Volume-Pedal Effekt im 11R). Ich verwende dabei ein Boss-FV500L Pedal, welches mit einem Kabel über den Expression Anschluss mit dem Pedal Eingang 1 des Ground Control verbunden ist.
    Das Problem ist nur, dass die Lautstärke extrem unproportional ansteigt erst bei 2/3 durchgedrücktem Pedal anfängt aufzumachen. An der Kalibrierung des Pedals im 11R liegt es nicht. Vielleicht ist mein Pedal falsch angeschlossen oder das Boss Pedal ist nicht kompatibel. Allerdings hab ich auch schon eins von Early Ball (ich glaube VP JR) mit dem gleichen Problem getestet. Hat da jemand eine Idee, was ich falsch mache? Hat jemand Erfahrung mit dem EP-11 von Mission in Verbindung mit dem Ground Control Pro?

    Mit dem Eleven Rack an sich bin ich ganz zufrieden. Allerdings ist die Bedienungsanleitung meiner Meinung nach eine Vollkatastrophe.
    Außerdem finde ich es sehr unpraktisch, das es keine bessere Lösung gibt, um gespeicherte Rigs vom PC im Speicher des 11R zu verwalten: Man muss die Rigs einzeln in das 11R laden, kann sie nicht einfach hin und her verschieben...:bad:
     
  17. hoss

    hoss Threadersteller HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    21.08.19
    Beiträge:
    19.222
    Zustimmungen:
    6.866
    Kekse:
    92.963
    Erstellt: 20.03.13   #717
    Sorry for bashing...
    Aber was Polka und Emilius an Problemen schildern ist der Grund, warum ich nach 10 (!) Jahren Hardwaremodellerversuchen vor geraumer Zeit bei einem Softwaremodeller (S-Gear) für die Heimstudioarbeit gelandet bin.
    Live habe ich niemals einen Modeller eingesetzt. Lange Versuche im Proberaum (aber niemals bei einem Auftritt) haben gezeigt, dass das nichts wird.
     
  18. Polka

    Polka Registrierter Benutzer

    Im Board seit:
    20.09.07
    Zuletzt hier:
    27.03.13
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.03.13   #718
    Danke hoss und Christof das werde ich heut abend gleich mal ausprobieren. Wäre cool wenns funktioniert.

    @emilius: dein Setupvorschlag funktioniert natürlich auch. Ich möchte die Box auf der Bühne aber nur für den nötigen Druck haben, über die PA läuft dann der modellierte sound. Habe auch mal überlegt mir eine fullrange Box zu holen die extra für Modeller ausgelegt ist. Sowas in der Art: http://www.g66.eu/index.php?option=com_content&task=blogcategory&id=91&Itemid=321
    Das spart Endstufe und Mikrofonierung ist aber sau teuer.
    Zu deiner Problematik mit dem Lautstärkepedal habe ich leider keine Lösung. Habe selbst erst seit einer Woche ein Midipedal das Roland FC-300 und muss mich erstmal mit dem ganzen Midi Kram rumschlagen. Das eingebaute Lautstärkepedal hat aber einwandfrei funktioniert.
     
  19. PRS-Player

    PRS-Player Registrierter Benutzer

    Im Board seit:
    11.06.11
    Beiträge:
    855
    Zustimmungen:
    418
    Kekse:
    6.413
    Erstellt: 25.03.13   #719
    Hab ich das grad richtig recherchiert, dass S-Gear nur 3 verschiedene Amps modelliert?
     
  20. hoss

    hoss Threadersteller HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    21.08.19
    Beiträge:
    19.222
    Zustimmungen:
    6.866
    Kekse:
    92.963
    Erstellt: 25.03.13   #720
    Richtig. Extrem flexibel, sehr gute Effekte, echte IRs. Unglaublich guter Sound und Spielgefühl und das ganze fast geschenkt.
     
    gefällt mir nicht mehr 4 Person(en) gefällt das
Die Seite wird geladen...

mapping