Frage betreffend Obertonreichtum, speziell Peavey XXL

von Surtr, 27.01.07.

  1. Surtr

    Surtr Registrierter Benutzer

    Im Board seit:
    06.01.04
    Zuletzt hier:
    28.08.10
    Beiträge:
    294
    Zustimmungen:
    1
    Kekse:
    306
    Erstellt: 27.01.07   #1
    Tach!

    Also ich hab folgendes Problem: Hab mir vor ner Woche den Peavey XXL (combo) gekauft und bin vom Cleansound sehr überzeugt, in der "warm" Einstellung wirklich Hammer.
    Jetzt geht es aber um den Lead und "Ultra" Kanal, bei denen wirklich Krasse Nebengeräusche entstehen können, so kann ich z.B. mit dem Cleankanal+Boss mt-2 (und das Teil ist nicht grad zimperlich) das "Death in Fire" Riff recht sauber spielen, spiel ich es allerdings mit der internen Zerre klingt beim lösen des Palmmutes ein scheußlicher Oberton an einer Stelle im Riff(es hat offensichtlich damit zu tun in welchem Bund gegriffen wird). Ich hab auch probiert das Riff ganz langsam zu spielen damit ich absolut sauber bin: Der Sch*** Ton kommt trotzdem noch.

    Ein anderes Ding: Die lautstärke in bestimmten Bünden. Vor allem im Lead kanal sind manche Bünde deutlich lauter und Obertonreicher als andere, besonders ist mir das beim 15. (sehr laut) und 19. (zu leise) Bund aufgefallen, was dann in der Praxis teilweise ziehmlich häßlich klingt.

    Kann man diese Probleme vielleicht mit einem Equalizer beheben? Wenn ich am Amp die Höhen und Mitten etwas rausnehm ist es besser, aber dann ist mit der Ton zu dumpf.

    Vllt. liegt es auch an was ganz anderem, schließlich wird stets sehr positiv über den XXL geurteilt.

    Naja, mich regt das jedenfalls total auf, weil ich beim spielen immer das Gefühl hab, das etwas nicht optimal ist, und klar könnte ich extern zerren, aber wozu kauft man denn nen 3-Kanaler?! Also wenn jemand ne Idee hat...
     
  2. dusty7

    dusty7 Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    9.02.15
    Beiträge:
    566
    Ort:
    Kirchenthumbach
    Zustimmungen:
    18
    Kekse:
    384
    Erstellt: 27.01.07   #2
    Wie stehts mit deiner Gitarre? Kann es sein das die Saitenlage nicht hundertprozentig eingestellt ist? Hatte ein ähnliches Problem mal mit ner Ibanez. Da musste blos die Saitenlage ein bisschen nach oben gedreht werden und alles hat wieder gepasst...
    Glaube nicht dasses an den EQ Einstellungen liegt...
    Was sagen andere dazu?
     
  3. Swen

    Swen Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 27.01.07   #3
    Ich hatte mal ein Spureme Top, da traten solche Probleme überhaupt nicht auf, auch die interene Zerre klang bei halb aufgedrehtem Gain und 3/4 Bass nicht matschig. Ich hatte das Top an einer Box mit Eminence V12 und GB12 Speaker. Das klang an denen wirklich gut und man brauchte keine Effekte. Auch die Lautstärkeunterschiede gab es bei meinen Gitarren nicht. Das könnte eventuell, wie Dutsy7 schrieb, an der Saitenlage liegen.
     
  4. Surtr

    Surtr Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.04
    Zuletzt hier:
    28.08.10
    Beiträge:
    294
    Zustimmungen:
    1
    Kekse:
    306
    Erstellt: 28.01.07   #4
    Danke für den Hinweis, das mit der Seitenlage könnte wirklich sein, da ich sie sehr niedrig eingestellt hab. Werde ich morgen mit frischen Saiten mal austesten.
     
Die Seite wird geladen...

mapping